Subject: RE: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 7 Aug 2006 18:41:33 +0300

Agree - no harm if we do not specify how the location information is
acquired in this document. There is another place where this is actually
mentioned, in Section 4. 

 If we do it, we should rather have it accurate though. 

Dan

> -----Original Message-----
> From: Henning Schulzrinne [mailto:[email-masked]] 
> Sent: Monday, August 07, 2006 4:29 PM
> To: Winterbottom, James
> Cc: Romascanu, Dan (Dan); Hannes Tschofenig; ECRIT
> Subject: Re: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt
> 
> Given that we seem to have plenty of documents, such as the 
> phone- bcp, that covers this in detail, I tend to agree. This 
> information is also likely to be outdated quickly, if no 
> later than by the arrival of Galileo on the horizon...
> 
> On Aug 7, 2006, at 5:16 AM, Winterbottom, James wrote:
> 
> > I think that it is inappropriate and out of scope to 
> suggest how the 
> > UA learned location and simply delete everything after the first 
> > sentence.
> >
> >
> > -----Original Message-----
> > From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> > Sent: Monday, 7 August 2006 5:06 PM
> > To: Hannes Tschofenig; ECRIT
> > Subject: RE: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt
> >
> > In Section 6 and reference [16]:
> >
> >>  UA-inserted: The caller's user agent inserts the location 
> >> information
> >       into the call signaling message.  The location information is
> >       derived from sources such as GPS, DHCP (see [5] for geographic
> >       location information and [14] for civic location 
> information) or
> >       utilizing the Link Layer Discovery Protocol (LLDP) [16].
> >
> > 1. I believe that LLDP-MED (TIA-1057) needs to be referenced as a 
> > possible source for location information rather than LLDP.
> > 2. In order to be consistent to section 4 I would add that location 
> > information 'may be known to the end-host via manual configuration'.
> >
> > Dan
> 
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 07 Aug 2006 12:59:10 -0400

I'll remove references to location technology, as this seems to be 
mainly a controversy attractor and not every ECRIT (or GEOPRIV) document 
has to pretend to be a mini-tutorial on location determination.