Subject: RE: [Ecrit] I-D ACTION:draft-ietf-ecrit-service-urn-04.txt

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Tue, 15 Aug 2006 15:55:46 +0200

One comment on this, which I am sure I have made before.

urn:service:sos.suicide The 'suicide' service refers to the suicide
      prevention hotline.

In the UK with the current definition, I would assume this is equivalent
to the service provided by the charity "Samaritans" and this is quite
definitely a counselling service, not an emergency response service.
Therefore:

-	if my assumption for the UK also applies worldwide, we should
move it to the counselling URN.

-	if there are suicide emergency response service provided
elsewhere, then we need to add extra words to the definition to
distinguish it from the counselling service.

Remember one of the key differences for "sos" is that the call may be
routed to a default like the police if the subservice is not provided in
a particular region. That would be the last thing the counselling type
providers in the UK would want.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: 07 August 2006 20:50
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Ecrit] I-D ACTION:draft-ietf-ecrit-service-urn-04.txt 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Emergency Context Resolution 
> with Internet Technologies Working Group of the IETF.
> 
> 	Title		: A Uniform Resource Name (URN) for Services
> 	Author(s)	: H. Schulzrinne
> 	Filename	: draft-ietf-ecrit-service-urn-04.txt
> 	Pages		: 14
> 	Date		: 2006-8-7
> 	
> The content of many communication services depends on the 
> context, such as the user's location.  We describe a 
> 'service' URN that allows to identify context-dependent 
> services that can be resolved in a distributed manner.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ecrit-service-u
> rn-04.txt
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> 	"get draft-ietf-ecrit-service-urn-04.txt".
> 
> A list of Internet-Drafts directories can be found in 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-ecrit-service-urn-04.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Aug 2006 16:27:21 +0200

Hi Keith,

thanks for your comments.

A few days ago I have sent a mail with the current ECRIT status and I 
indicated that we are a bit stalled regarding this document.

I am going to forward the offline discussions to the ECRIT list. Hence, 
you will certainly see a new draft version...

Ciao
Hannes

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 26 Aug 2006 14:55:16 -0400

Keith,

Sorry, I missed this somehow. I've moved 'suicide' to the counseling  
section.

Henning