Subject: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 06 Aug 2006 17:23:41 +0200

Hi all,

Henning and Roger have submitted a new version of the requirements draft.
Until it is announced, you can find a copy of it here:
http://www.ietf-ecrit.org/cache/draft-ietf-ecrit-requirements-11.txt

The WGLC will run until August 20th.

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 06 Aug 2006 23:44:52 +0200

Hi all,

Henning just submitted a new version of the Service URN draft.

Until it is announced, you can find a copy of it here:
http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-urn-04.txt

Ciao
Hannes & Marc

---

From: "Stastny Richard" <[email-masked]>
Date: Mon, 7 Aug 2006 13:45:27 +0200

I am now happy with this draft

Some minor typos:

Page 16, Section 6, first line
c/poiner/pointer/

Page16, Lo1, Motivation
c/datums/data/

page 25, Ma15
c/Resiliance/Resilience/

page 29, Section 11, first line
c/of a/of/

Richard

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Sunday, August 06, 2006 5:24 PM
> To: ECRIT
> Subject: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt
> 
> Hi all,
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 7 Aug 2006 09:23:06 -0400

> c/datums/data/

Believed to be correct as written; see http://en.wikipedia.org/wiki/ 
Datum

---

From: "Stastny Richard" <[email-masked]>
Date: Mon, 7 Aug 2006 15:42:03 +0200

Ok, if wiki says so ;-)

Richard
PS: but data is also allowed ;-)

> From: Henning Schulzrinne [mailto:[email-masked]]
> Sent: Monday, August 07, 2006 3:23 PM
> To: ECRIT
> Subject: Re: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt
> 
> >
> > Page16, Lo1, Motivation
> > c/datums/data/
> >
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 07 Aug 2006 10:18:30 -0400

... and is definitely correct Latin, not that this is the final determinant.

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 20 Aug 2006 10:36:20 +0200

Please remember that we need final reviews in order to finish this 
document.

Ciao
Hannes