Subject: RE: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 7 Aug 2006 10:06:24 +0300

In Section 6 and reference [16]:

>  UA-inserted: The caller's user agent inserts the location information
      into the call signaling message.  The location information is
      derived from sources such as GPS, DHCP (see [5] for geographic
      location information and [14] for civic location information) or
      utilizing the Link Layer Discovery Protocol (LLDP) [16].

1. I believe that LLDP-MED (TIA-1057) needs to be referenced as a
possible source for location information rather than LLDP.
2. In order to be consistent to section 4 I would add that location
information 'may be known to the end-host via manual configuration'. 

Dan

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Sunday, August 06, 2006 6:24 PM
> To: ECRIT
> Subject: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt
> 
> Hi all,
> 
> Henning and Roger have submitted a new version of the 
> requirements draft.
> Until it is announced, you can find a copy of it here:
> http://www.ietf-ecrit.org/cache/draft-ietf-ecrit-requirements-11.txt
> 
> The WGLC will run until August 20th.
> 
> Ciao
> Hannes & Marc
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 7 Aug 2006 04:16:40 -0500

I think that it is inappropriate and out of scope to suggest how the UA
learned location and simply delete everything after the first sentence.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, 7 August 2006 5:06 PM
To: Hannes Tschofenig; ECRIT
Subject: RE: [Ecrit] WGLC on draft-ietf-ecrit-requirements-11.txt

Dan

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 7 Aug 2006 09:29:03 -0400

Given that we seem to have plenty of documents, such as the phone- 
bcp, that covers this in detail, I tend to agree. This information is  
also likely to be outdated quickly, if no later than by the arrival  
of Galileo on the horizon...

---

From: Gaurav Kulshreshtha <[email-masked]>
Date: Mon, 14 Aug 2006 14:32:58 -0400

unsubscribe