Subject: [Ecrit] ECRIT AGENDA (Proposal)

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2008 13:43:20 +0200

Here is the agenda proposal
http://www.ietf.org/proceedings/08mar/agenda/ecrit.txt

Feedback is welcome!
 
_______________________________________________
Ecrit mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 26 Feb 2008 17:08:41 -0600

>http://www.ietf.org/proceedings/08mar/agenda/ecrit.txt

"
-- Interim meeting together with GEOPRIV along with the ESW 2008?
"
Given the ESW is Tuesday (April 22) - Thurs (April 24), when do you 
expect to have the time for two WGs to discuss their respective IDs?

If forced in, doesn't this make for a very long week?