Subject: [Ecrit] Phone BCP & Framework Ready for WGLC?

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2008 14:11:25 +0200

To Brian, James: Do you believe that the Phone BCP document is ready for 
WGLC?

To Brian, James, Andy, Henning: Do you believe that the framework 
document is ready for WGLC?

_______________________________________________
Ecrit mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 26 Feb 2008 08:39:36 -0500

Yes, I do.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hannes Tschofenig
> Sent: Tuesday, February 26, 2008 7:11 AM
> To: ECRIT
> Subject: [Ecrit] Phone BCP & Framework Ready for WGLC?
>

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 26 Feb 2008 12:47:19 -0600

>Yes, I do.

I agree