Subject: [Ecrit] Trustworthy Location Information

From: Marc Linsner <[email-masked]>
Date: Mon, 23 Nov 2009 08:18:53 -0500

Those pushing for complex mechanisms (Œtrusted third party¹) under the guise
of not trusting location from an end-point/end-user are simply attempting to
protect a particular business model.

-Marc-

---

From: [email-masked]
Date: Tue, 24 Nov 2009 10:10:30 +0000

> Those pushing for complex mechanisms (?trusted third party?) under 
> the guise of not trusting location from an end-point/end-user are 
> simply attempting to protect a particular business model.

I do hope that's a "no hat" comment, because if it wasn't it was 
*seriously* out-of-order.

Ray