Subject: [Ecrit] AI for Data-Only Emergency Calls

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 11 Nov 2009 13:45:12 +0900

draft-rosen-ecrit-data-only-ea-00.txt describes a solution for conveying a
CAP message in a SIP MESSAGE.

There is one big open issue in the document: How do we carry location
information in or attached to the CAP message (since CAP does not carry what
we need with respect to location information).

So, we will need a discussion of what could be sensible to do. 

Ciao
Hannes

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 11 Nov 2009 12:55:15 +0800

I suggested that we already have a mechanism for this and that there wasn't any need for change.  Brian expressed the desire that the location used for routing the message be identical to that included in the actual alert.

For that, I'd recommend that Brian talk to those who define CAP.  I don't see there being much that we could do here, aside from noting how the CAP might be populated.  For now, perhaps we need to accept that the CAP document will contain less information (or less detailed information) than is included for routing.

--Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hannes Tschofenig
> Sent: Wednesday, 11 November 2009 1:45 PM
> To: [email-masked]
> Subject: [Ecrit] AI for Data-Only Emergency Calls
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit