Subject: [Ecrit] Rechartering of ECRIT to include the eCall Work?

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 30 Sep 2013 16:18:41 +0300

Hi all,

at the last IETF meeting there was agreement to recharter ECRIT to 
include the eCall document(s), as the meeting minutes capture nicely.

I haven't seen any actions so far.

What's the status?

Ciao
Hannes

---

From: Roger Marshall <[email-masked]>
Date: Mon, 30 Sep 2013 23:49:28 +0000

Hannes:
You're right, the notes were clear on this.  It's in the works.  It has been submitted by the chairs to the AD's - and they are looking at it.

-roger.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Monday, September 30, 2013 6:19 AM
To: [email-masked]
Subject: [Ecrit] Rechartering of ECRIT to include the eCall Work?

Hi all,

at the last IETF meeting there was agreement to recharter ECRIT to include the eCall document(s), as the meeting minutes capture nicely.

What's the status?

Ciao
Hannes
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.