Subject: Re: [Ecrit] draft-ietf-ecrit-held-routing

From: James Winterbottom <[email-masked]>
Date: Mon, 14 Sep 2015 16:13:41 +1000

Hi Roger et al,

It has now been nearly two weeks since you sent this to the list and the update was published during the last IETF meeting.
This seems like plenty of time for Keith to have replied with further comments. Can we please forward with this document?

Cheers
James

> On 1 Sep 2015, at 9:18 am, Roger Marshall <[email-masked]> wrote:
> 
> Keith, do the changes that James offered satisfy your issues?  
> 
> -roger.
> 
> -----Original Message-----
> From: Ecrit [mailto:[email-masked]] On Behalf Of James Winterbottom
> Sent: Sunday, August 09, 2015 2:00 AM
> To: ecrit_ietf.org
> Subject: [Ecrit] draft-ietf-ecrit-held-routing
> 
> Hi All,
> 
> The only comments received during the WGLC were from Keith Drage and I believe that I addressed all of these in a rev of the draft but I haven’t heard anything back.
> 
> Keith, can you please confirm that your issues have all been addressed by the new text and if they have then can we please move the draft forward?
> 
> Cheers
> James
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
> 
> CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Laura Liess <[email-masked]>
Date: Mon, 14 Sep 2015 09:43:43 +0200

Keith is active on 3GPP mailing lists, so I think we would have heard from
him if he would have objections to how his comment were addressed. I think
we can move forward with the draft now.

Thank you
Laura

2015-09-14 8:13 GMT+02:00 James Winterbottom <[email-masked]
>:

> Hi Roger et al,
>
> It has now been nearly two weeks since you sent this to the list and the
> update was published during the last IETF meeting.
> This seems like plenty of time for Keith to have replied with further
> comments. Can we please forward with this document?
>
> Cheers
> James
>
>
> > The only comments received during the WGLC were from Keith Drage and I
> believe that I addressed all of these in a rev of the draft but I haven’t
> heard anything back.
> >
> > Keith, can you please confirm that your issues have all been addressed
> by the new text and if they have then can we please move the draft forward?
> >
> > Cheers
> > James
> >
> > CONFIDENTIALITY NOTICE: The information contained in this message may be
> privileged and/or confidential. If you are not the intended recipient, or
> responsible for delivering this message to the intended recipient, any
> review, forwarding, dissemination, distribution or copying of this
> communication or any attachment(s) is strictly prohibited. If you have
> received this message in error, please notify the sender immediately, and
> delete it and all attachments from your computer and network.
>

---

From: Roger Marshall <[email-masked]>
Date: Fri, 25 Sep 2015 19:18:43 +0000

James:
Yes.  We will submit an IESG request for this draft soon.

-roger.

-----Original Message-----
From: James Winterbottom [mailto:[email-masked]] 
Sent: Sunday, September 13, 2015 11:14 PM
To: Roger Marshall
Cc: ecrit_ietf.org
Subject: Re: [Ecrit] draft-ietf-ecrit-held-routing

Hi Roger et al,

Cheers
James

---

From: James Winterbottom <[email-masked]>
Date: Sat, 26 Sep 2015 05:35:16 +1000

Thanks Roger

Sent from my iPhone

> On 26 Sep 2015, at 5:18 am, Roger Marshall <[email-masked]> wrote:
> 
> James: