Subject: Re: [Ecrit] New term for "main" (was "Re: Barry Leiba's Discuss on draft-ietf-ecrit-additional-data-34: (with DISCUSS and COMMENT)")

From: "Schlesinger, Jerry" <[email-masked]>
Date: Wed, 16 Sep 2015 12:49:21 -0700

For consideration: "main establishment" or "main establishment number"  as we're discussing how to reach (call back) an establishment (business, dorm, hotel, etc.); not an individual's contact number.  By the way, if you google main phone or main phone number, hundreds of businesses come up with their main/switchboard number.  So main or main number is probably good enough.

Jerry

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Matt Serra
Sent: Wednesday, September 16, 2015 11:19 AM
To: Randall Gellens; Barry Leiba; Brian Rosen
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; The IESG
Subject: Re: [Ecrit] New term for "main" (was "Re: Barry Leiba's Discuss on draft-ietf-ecrit-additional-data-34: (with DISCUSS and COMMENT)")

I'm fine with "main-number"

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]]
Sent: Wednesday, September 16, 2015 12:16 PM
To: Matt Serra; Randall Gellens; Barry Leiba; Brian Rosen
Cc: [email-masked]; [email-masked]; [email-masked]; The IESG; [email-masked]; [email-masked]
Subject: RE: [Ecrit] New term for "main" (was "Re: Barry Leiba's Discuss on draft-ietf-ecrit-additional-data-34: (with DISCUSS and COMMENT)")

My concern is that "preferred" is too generic and doesn't convey the sense of a main number for an organization.  I realize there are often automated attendants, but still think "attendant" would cover most cases.  However, how about using "main-number"?

At 3:31 PM +0000 9/16/15, Matt Serra wrote:

>  An alternative more generic name for TYPE could be "preferred" or 
> "primary" or something to describe that this is the first number they 
> should try to call from amongst other contact info provided in the 
> xCARD.
>
>  This may better convey what we are trying to distinguish, and work 
> for a broader set of non-office environments, so long as folks feel it 
> is not too redundant with "PREF" (I'm not sure how well implemented 
> PREF is, so we may not be able to count on it being used extensively)
>
>  -----Original Message-----
>  From: Randall Gellens [mailto:[email-masked]]
>  Sent: Tuesday, September 15, 2015 7:11 PM
>  To: Barry Leiba; Brian Rosen
>  Cc: [email-masked]; [email-masked]; 
> [email-masked]; The IESG; 
> [email-masked];
> [email-masked]
>  Subject: [Ecrit] New term for "main" (was "Re: Barry Leiba's Discuss 
> on draft-ietf-ecrit-additional-data-34: (with DISCUSS and
> COMMENT)")
>
>  At 10:21 PM -0400 9/2/15, Barry Leiba wrote:
>
>>   I've asked a few other people to look at it, and they, too, didn't 
>> get  "main", but they, too, had trouble coming up with a better name.
>>   Maybe we shouldn't try to hard to make a very short name, and use a 
>> longer one such as "main-office", or "front-desk", or some such.
>> That  plus more explanation in that paragraph in Section 4 should 
>> make it  all better.
>
>  I'd be happy to change the term "main" to something else, provided we 
> can agree on something.  Perhaps "reception" or "main number" or 
> "attendant"?  I'm kind of leaning toward "attendant" but would like to 
> hear from others.
>
>  --
>  Randall Gellens
>  Opinions are personal;    facts are suspect;    I speak for myself only
>  -------------- Randomly selected tag: --------------- When you are in 
> trouble, people who call to sympathize are really
>  looking for he particulars.     --Edgar Watson Howe

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: --------------- XML is crap. Really. There are no excuses. XML is nasty to parse for humans, and it's a disaster to parse even for computers. There's just no reason for that horrible crap to exist.  --Linus Torvalds, March 6, 2014

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Randall Gellens <[email-masked]>
Date: Wed, 16 Sep 2015 15:28:02 -0700

At 12:49 PM -0700 9/16/15, Jerry Schlesinger wrote:

>  For consideration: "main establishment" or "main establishment 
> number"  as we're discussing how to reach (call back) an 
> establishment (business, dorm, hotel, etc.); not an individual's 
> contact number.  By the way, if you google main phone or main phone 
> number, hundreds of businesses come up with their main/switchboard 
> number.  So main or main number is probably good enough

I'm going to go with "main-number" unless there are objections.

-------------- Randomly selected tag: ---------------
Tax reform means "Don't tax you, don't tax me, tax that fellow
behind the tree."                               --Russell Long