Subject: [Ecrit] Review of draft-ietf-ecrit-ecall-04

From: James Winterbottom <[email-masked]>
Date: Wed, 4 Nov 2015 21:17:27 +1100

Hi All,

I have reviewed draft-ietf-ecrit-ecall-04 and think it is in good enough shape to move forward.

A couple of nits:
The table in section 1 defines IMS as “Internet Multimedia Subsystem”, I believe it is IP Multimedia Subsystem.

In section 9.1.1 the <ack> element is dealt with. The second example in 9.1.1.3 shows an <ack> with multiple <actionResult> elements, yet I couldn’t find reference to the <ack> element being able to do this in the text of 9.1.1. Saying this is possible might help a little.

Section 9.2.1.1 is the first mention of msgid in the document and it wasn’t readily apparent to me just what that was without digging further into the document (a lot further). I think this could be improved with a bit of a description here.

Cheers
James

---

From: Randall Gellens <[email-masked]>
Date: Thu, 5 Nov 2015 01:22:21 -0800

Hi James,

Thanks very much for your review.  I've fixed all three
issues you identified, and they will be in version -05.

At 9:17 PM +1100 11/4/15, James Winterbottom wrote:

Hi All,

I have
reviewed draft-ietf-ecrit-ecall-04 and think it is in good enough
shape to move forward.

A couple of
nits:

The table in section 1 defines IMS as
"Internet Multimedia Subsystem", I believe it is IP Multimedia
Subsystem.

In section 9.1.1 the <ack> element
is dealt with. The second example in 9.1.1.3 shows an <ack> with
multiple <actionResult> elements, yet I couldn't find
reference to the <ack> element being able to do this in the text
of 9.1.1. Saying this is possible might help a little.

Section 9.2.1.1 is the first mention of
msgid in the document and it wasn't readily apparent to me just what
that was without digging further into the document (a lot further). I
think this could be improved with a bit of a description
here.

Cheers

James

_______________________________________________

Ecrit mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ecrit

--

Randall Gellens

Opinions are personal;    facts are
suspect;    I speak for myself only

-------------- Randomly selected tag: ---------------

To travel is to discover that everyone is wrong about other countries.

--Aldous Huxley