Subject: [Ecrit] New Liaison Statement, "Reply LS on eCall support for the EU from IETF Ecrit WG"

From: Liaison Statement Management Tool <[email-masked]>
Date: Wed, 02 Dec 2015 10:17:04 -0800

Title: Reply LS on eCall support for the EU from IETF Ecrit WG
Submission Date: 2015-12-02
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1447/

From: "[email-masked]" <[email-masked]>
To: Marc Linsner <[email-masked]>, Roger Marshall <[email-masked]>
Cc: Barry Leiba <[email-masked]>,Marc Linsner <[email-masked]>,Ben Campbell <[email-masked]>,Alissa Cooper <[email-masked]>,Roger Marshall <[email-masked]>,Emergency Context Resolution with Internet Technologies Discussion List <[email-masked]>,
Response Contacts: [email-masked]
Technical Contacts: 
Purpose: In response

Referenced liaison: Liaison Statement on NG eCall support for the EU (https://datatracker.ietf.org/liaison/1412/)

Body: 
1. Overall Description:
SA2 would like to thank IETF ECRIT for the incoming LS informing 3GPP of IETF work enabling eCall over IETF SIP. SA2 has agreed on a work item (enclosed) in SA2#111, see WID (S2-153654) "Evolution to and Interworking with eCall in IMS Stage2".
 
SA2 plans to start work on this topic at SA2#113 and finalize the work by May 2016. 

2. Actions:
To IETF Ecrit WG group.
ACTION: 	TSG SA WG2 respectfully asks IETF ECRIT to take the above information into account. 

3. Date of Next TSG-SA WG2 Meetings:
TSG-SA WG2 Meeting #113	25-29 January, 2016		St. Kitts
TSG-SA WG2 Meeting #114	11-15 April, 2016		Sophia Antipolis, FR

Attachments:

    S2-154463_was_154449_154138_LS_Reply_IETF_cl
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2015-12-02-3gpp-tsgsa-sa2-ecrit-reply-ls-on-ecall-support-for-the-eu-from-ietf-ecrit-wg-attachment-1.pdf

    S2-153654-ecall over IMS-r8
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2015-12-02-3gpp-tsgsa-sa2-ecrit-reply-ls-on-ecall-support-for-the-eu-from-ietf-ecrit-wg-attachment-2.pdf

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 9 Dec 2015 01:25:01 +0000

The underlying problem here is that SA2 has not yet done enough work (as in none) to see if the IETF drafts meet the 3GPP requirements. The SA2 study is critical to this.

Given that 3GPP usage is pretty much the only use case for these drafts...

Keith

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Liaison Statement Management Tool
Sent: 02 December 2015 18:17
To: Roger Marshall; Marc Linsner
Cc: Ben Campbell; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List; [email-masked]; Barry Leiba
Subject: [Ecrit] New Liaison Statement, "Reply LS on eCall support for the EU from IETF Ecrit WG"

Title: Reply LS on eCall support for the EU from IETF Ecrit WG Submission Date: 2015-12-02 URL of the IETF Web page: https://datatracker.ietf.org/liaison/1447/

From: "[email-masked]" <[email-masked]>
To: Marc Linsner <[email-masked]>, Roger Marshall <[email-masked]>
Cc: Barry Leiba <[email-masked]>,Marc Linsner <[email-masked]>,Ben Campbell <[email-masked]>,Alissa Cooper <[email-masked]>,Roger Marshall <[email-masked]>,Emergency Context Resolution with Internet Technologies Discussion List <[email-masked]>, Response Contacts: [email-masked] Technical Contacts: 
Purpose: In response

Body: 
1. Overall Description:

2. Actions:
To IETF Ecrit WG group.

Attachments:

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 08 Dec 2015 19:47:39 -0600

Hi,

Alissa is the responsible AD for ecrit. I added her to this reply, 
although she may have already gotten it through the 3GPP liaison list.

Ben.

On 8 Dec 2015, at 19:25, DRAGE, Keith (Keith) wrote:

> The underlying problem here is that SA2 has not yet done enough work 
> (as in none) to see if the IETF drafts meet the 3GPP requirements. The 
> SA2 study is critical to this.
>
> Cc: Ben Campbell; Marc Linsner; Emergency Context Resolution with 
> Internet Technologies Discussion List; [email-masked]; Barry 
> Leiba
> Submission Date: 2015-12-02 URL of the IETF Web page: 
> https://datatracker.ietf.org/liaison/1447/
>
> Cc: Barry Leiba <[email-masked]>,Marc Linsner 
> <[email-masked]>,Ben Campbell <[email-masked]>,Alissa Cooper 
> <[email-masked]>,Roger Marshall 
> <[email-masked]>,Emergency Context Resolution with Internet 
> Technologies Discussion List <[email-masked]>, Response Contacts: 
> [email-masked] Technical Contacts:
> Purpose: In response
>
> Referenced liaison: Liaison Statement on NG eCall support for the EU 
> (https://datatracker.ietf.org/liaison/1412/)
>
> Body:
> 1. Overall Description:
> SA2 would like to thank IETF ECRIT for the incoming LS informing 3GPP 
> of IETF work enabling eCall over IETF SIP. SA2 has agreed on a work 
> item (enclosed) in SA2#111, see WID (S2-153654) "Evolution to and 
> Interworking with eCall in IMS Stage2".
>

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 18 Dec 2015 15:12:37 -0500

We’ve known for awhile now that the 3GPP work was going to be somewhat delayed compared to the IETF work. The plan is to continue progressing the drafts and for those who are involved in both to keep an eye out for potential areas where there might be a lack of harmonization. I think this is implicitly reflected in the liaison statement the WG received — it doesn’t ask the WG to stop what it’s doing.
Alissa 

> On Dec 8, 2015, at 8:25 PM, DRAGE, Keith (Keith) <[email-masked]> wrote:
>

---

From: Ivo Sedlacek <[email-masked]>
Date: Tue, 22 Dec 2015 13:11:48 +0000

Hello,

> The plan is to continue progressing the drafts and for those who are involved in both to keep an eye out for potential areas where there might be a lack of harmonization. 

Won’t the drafts be soon published as RFCs? 

If so, how will that allow harmonization with the future 3GPP requirements?

Kind regards

Ivo Sedlacek