Subject: [Ecrit] I-D Action: draft-ietf-ecrit-held-routing-04.txt

From: [email-masked]
Date: Wed, 09 Dec 2015 03:17:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Emergency Context Resolution with Internet Technologies Working Group of the IETF.

        Title           : A Routing Request Extension for the HELD Protocol
        Authors         : James Winterbottom
                          Hannes Tschofenig
                          Laura Liess
	Filename        : draft-ietf-ecrit-held-routing-04.txt
	Pages           : 16
	Date            : 2015-12-09

Abstract:
   For cases where location servers have access to emergency routing
   information they are able to return routing information with the
   location information if the location request includes a request for
   the desired routing information.  This document specifies an
   extension to the HELD protocol, updating [RFC5985], to support this
   funciton.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ecrit-held-routing/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ecrit-held-routing-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ecrit-held-routing-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Roger Marshall <[email-masked]>
Date: Thu, 17 Dec 2015 22:38:18 +0000

WG:
Is there any work group feedback on James' updates specifically - and on the held-routing draft in general?
Would like to get some before the year end.

-roger.

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, December 09, 2015 3:17 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Ecrit] I-D Action: draft-ietf-ecrit-held-routing-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: <[email-masked]>
Date: Sat, 19 Dec 2015 18:06:30 +0000

Roger,

I'm supportive of the Held- Routing draft and keen to see it progress.  It will certainly help the ETSI work on VoIP emergency calling keep moving forward.
Thanks and regards

John Medland

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: 17 December 2015 22:38
To: [email-masked]
Subject: Re: [Ecrit] I-D Action: draft-ietf-ecrit-held-routing-04.txt

WG:

-roger.

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, December 09, 2015 3:17 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Ecrit] I-D Action: draft-ietf-ecrit-held-routing-04.txt

Abstract:

---

From: Gunnar Hellström <[email-masked]>
Date: Sat, 19 Dec 2015 20:03:15 +0100

+1

Gunnar Hellström

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 21 Dec 2015 16:23:01 -0500

Could either or both of you comment specifically on the change from the -03 to the -04 version regarding the LIS behavior when it cannot obtain routing information? 

"A LIS that does understand the routing request element but can't
   obtain any routing information for the end-device's location MUST set
   the defaultRoute attribute to true and return a default PSAP or
   gateway URI along with the determined location information in the
   locationResponse.”

Thanks,
Alissa

> On Dec 19, 2015, at 2:03 PM, Gunnar Hellström <[email-masked]> wrote:
> 
> +1
> 
> Gunnar Hellström
> 
> 
>