Subject: [Ecrit] [IANA #1224717] expert review for draft-ietf-ecrit-similar-location (xml-registry)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 07 Feb 2022 23:17:30 +0000

Hi Martin and Tim (cc: ecrit WG), 

As the designated experts for the ns and schema IETF XML registries, can you review the proposed registration in draft-ietf-ecrit-similar-location for us? Please see

https://datatracker.ietf.org/doc/draft-ietf-ecrit-similar-location/

If these are OK, when the IESG approves the document for publication, we'll make the registrations at

https://www.iana.org/assignments/xml-registry

The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is 21 February 2022.

thanks,

Sabrina Tanamal
Lead IANA Services Specialist

---

From: Tim Bray <[email-masked]>
Date: Mon, 7 Feb 2022 15:21:58 -0800

Looks good to me, except for this:

  BEGIN
   <?xml version="2.0"?>
   <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML Basic 1.0//EN"

That should be 1.0 not 2.0

On Mon, Feb 7, 2022 at 3:17 PM Sabrina Tanamal via RT <
[email-masked]> wrote:

> As the designated experts for the ns and schema IETF XML registries, can
> you review the proposed registration in draft-ietf-ecrit-similar-location
> for us? Please see
>
> The IESG has asked us to set a two-week deadline for registration reviews.
> The due date for this request is 21 February 2022.
>
> thanks,
>
> Sabrina Tanamal

---

From: "Randall Gellens" <[email-masked]>
Date: Mon, 07 Feb 2022 16:39:25 -0800

Hi Sabrina,

Thanks for initiating the expert review and to Tim for such a quick 
review and response.

Sabrina, nothing to do with this document, but just for my own 
curiosity, did your email get sent to Martin as well as Tim? I ask 
because in the Cc that was sent to ecrit there is no 'To' header, and 
your salutation included both Martin and Tim, and I only see Tim (in the 
'Cc' along with ecrit).

--Randall

On 7 Feb 2022, at 15:17, Sabrina Tanamal via RT wrote:

> As the designated experts for the ns and schema IETF XML registries, 
> can you review the proposed registration in 
> draft-ietf-ecrit-similar-location for us? Please see
>
> The IESG has asked us to set a two-week deadline for registration 
> reviews. The due date for this request is 21 February 2022.
>
> thanks,
>
> Sabrina Tanamal
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Tim Bray <[email-masked]>
Date: Mon, 7 Feb 2022 16:43:38 -0800

If my email headers are to be trusted, it went to us both, so Martin got my
response too.

---

From: "Randall Gellens" <[email-masked]>
Date: Tue, 08 Feb 2022 05:23:59 -0800

Thanks, Tim; I was just curious if something was removing some header 
fields, e.g., people on the 'cc' don't see 'To' and vice versa.

--Randall

On 7 Feb 2022, at 16:43, Tim Bray wrote:

>>> If these are OK, when the IESG approves the document for 
>>> publication,
>>> we'll make the registrations at
>>>