Subject: RE: Is EDIINT alive?

From: "Birkle, William" <[email-masked]>
Date: Fri, 09 Oct 1998 8:57 -0600

Rik,

Are there any that have release products which meet the specifications for
EDI over S-HTTP?

Thanks,
     Bill Birkle
     Schneider National, Inc.
 ----------
From: Rik Drummond
To: A.Black
Cc: ietf-ediint
Subject: RE: Is EDIINT alive?
Date: Friday, October 09, 1998 8:21AM

Harbinger has two products...

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Andrew Black
> Sent: Friday, October 09, 1998 5:37 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Is EDIINT alive?
>
>
> And the sixth one is .......?
>
> Rik Drummond wrote:
> >
> > They are harbinger, cyclone software, sterling commerce, tandem and saa
> > consultants..... rik
> >
> > > -----Original Message-----
> > > From: Andrew Black [mailto:[email-masked]]
> > > Sent: Thursday, October 08, 1998 8:26 AM
> > > To: [email-masked]; [email-masked]
> > > Subject: Re: Is EDIINT alive?
> > >
> > >
> > > Can we see somewhere in the list material who the 6 are?
> > > Greetings,
> > > Andrew Black
> > >
> > > Rik Drummond wrote:
> > > >
> > >
> > > <snip>
> > >
> > > >
> > > > At this time we have 6 vendors who are working on or have
> > > release products
> > > > which meet the specifications for EDI over smtp.
> > > >
> > > > Rik Drummond
> > > > Chairperson IETF's EDIINT Workgroup
> > > > (This list)
>
> --
> | Andrew Black                                     |
> | Philips Semiconductors bv                        |
> | PD Data Manager, BE 109,                         |
> | Post Box 218, 5600 MD Eindhoven, The Netherlands |
> | tel: +31 40 2723120         fax: +31 40 27 24799 |
> | e-mail: [email-masked]               |
>

---

From: [email-masked] (Leroy Kelley)
Date: Tue, 13 Oct 1998 06:39:19 -0700

Bill,

    Check out Netscape's ECXpert.

--
Best regards,

Leroy

---

From: "Rik Drummond" <[email-masked]>
Date: Tue, 13 Oct 1998 19:20:59 -0500

Hi Bill. Not as of yet. The AS2 discusses how to do secure EDI over http. It
is not done yet. take a look and make sure it covers your issues. It is on
the www.ietf.org, drafts, EDIINT site.

Regards, rik

> Behalf Of Birkle, William
> Sent: Friday, October 09, 1998 9:57 AM
> To: Rik Drummond
> Cc: ietf-ediint