Subject: Re: That idea...

From: "Rico Tackett" <[email-masked]>
Date: Sat, 24 Dec 2005 00:38:46 -0500

Sir/Madam,

Your current homeloan makes you eligible to receive openhanded rebates.

Our database will match you with the most able financier, so that you will have more money in your bank account at the end of each month.

Its really that simple..

Myriads of Americans are Re-Fi-Nancing their condos every day.

Now its your time.

This quick 1 minute form will be your next deed towards concrete monetary security.

With kind regards,

Rico Tackett

Should you want not to acheive this opportunity any further say no more.

---

From: "Margaret Knight" <[email-masked]>
Date: Sun, 25 Dec 2005 21:04:45 -0200

Sir/Madam,

Your existing homeloan makes the grade for you to receive sizable revenues.

Our service will reconcile you with the most accomplished company, so that you will have more money in your account at the end of each month.

It really can be effortless..

Tons of Americans are Re-Fi-Nancing their residences every day.

Now its your period.

This simple 1 minute form will be your next deed towards real monetary security.

With kind regards,

Margaret Knight

Should you want not to get hold of this opportunity any further say no more.