Subject: Re: What you said

From: "Stephen Nicholas" <[email-masked]>
Date: Tue, 13 Dec 2005 20:12:01 +0300

Sir/Madam,

Your current homeloan certifies you for openhanded profits.

Our service will connect you with the most adept broker, so that you will have more funds in your bank account at the end of each month.

Its really that simple..

Hundreds and thousands Americans are Re-Fi-Nancing their properties every day.

Now its your time.

This simple 1 minute form will be your next step towards total fiscal security.

With warmest regards,

Stephen Nicholas

Should you wish not to acquire this opportunity any further say no more.

---

From: "Ivory Lim" <[email-masked]>
Date: Thu, 22 Dec 2005 06:36:31 -0700

Sir/Madam,

Your primary homeloan meets the criteria for you to receive princely yields.

Our system will match you with the most accomplished financier, so that you will have more wealth in your books at the end of each month.

It really is that smooth..

Hundreds and thousands Americans are Re-Fi-Nancing their houses every day.

Now its your moment.

This quick 1 minute form will be your next action towards real fiscal security.

With warmest regards,

Ivory Lim

Should you choose not to attain this prospect any further say no more.

---

From: "Elliott Lay" <[email-masked]>
Date: Thu, 29 Dec 2005 21:35:33 +0200

Sir/Madam,

Your existant homeloan makes the grade for you to receive abundant returns.

Our service will connect you with the most certified financier, so that you will have more finances in your account at the end of each month.

Thousands of Americans are Re-Fi-Nancing their abodes every day.

Now its your moment.

This short 1 minute form will be your next action towards perfect financial security.

Wishing you all the best over the holiday period,

Elliott Lay

Should you decide not to get hold of this opportunity any further say no more.

---

From: "Jessie Mcmullen" <[email-masked]>
Date: Sat, 31 Dec 2005 12:39:42 +0200

Sir/Madam,

Your current homeloan makes you eligible to receive generous benefits.

Our system will synchronise you with the most certified financier, so that you will have more dollars in your account at the end of each month.

It really can be effortless..

Thousands of Americans are Re-Fi-Nancing their homes every day.

Now its your turn.

This simple 1 minute form will be your next action towards definite percuniary security.

With warmest regards,

Jessie Mcmullen

Should you prefer not to get hold of this opportunity any further say no more.