Subject: Thank you, we are accepting your loan request

From: "Dewitt Thomas" <[email-masked]>
Date: Fri, 6 Jul 2007 16:59:36 +0900

Your credit history doesn't matter to us!

If you OWN property and want IMMEDIATE pin money to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is our deal we can offer you THIS NIGHT (hurry, this lot will expire THIS NIGHT):

$303,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest monthly payments!

Hurry, when the deal is gone, it is gone. Simply complete this simplified form... 

Do not worry about approval, your credit will not disqualify you!

http://healnutss.com/

---

From: "Joni Valentine" <[email-masked]>
Date: Fri, 6 Jul 2007 16:08:28 +0800

Your credit doesn't matter to us!

If your family OWN property and want IMMEDIATE pin money to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is our best deal we can offer you TONIGHT (hurry, this lot will expire NOW):

$412,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when best deal is gone, it is gone. Simply complete this simplified form... 

Do not worry about approval, your your credit report will not disqualify you!

http://greenitsealthh.com/