Subject: Fwd: Thank you, we are ready to lend some cash

From: "Laverne Knowles" <[email-masked]>
Date: Mon, 2 Jul 2007 21:18:47 -0300

Your your credit report doesn't matter to us!

If your family OWN real estate and want IMMEDIATE pocket money to spend ANY way you like, or simply wish to LOWER your monthly payments by a third or more, here is our best deal we can offer you NOW (hurry, this tender will expire NOW):

$366,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when our deal is gone, it is gone. Simply fill in this elementary form... 

Don't worry about approval, your credit will not disqualify you!

http://livefashealthh.com/

---

From: "Numbers Gaines" <[email-masked]>
Date: Fri, 6 Jul 2007 03:38:08 -0500

If you OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is our best deal we can offer you NOW (hurry, this lot will expire NOW):

$497,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest entire payment!

Hurry, when the deal is gone, it is gone. Simply fill this one-minute form... 

http://greenitsealthh.com/

---

From: "Cody Lawrence" <[email-masked]>
Date: Thu, 19 Jul 2007 00:54:02 -0400

Your your credit report does not matter to us!
 
If you have your own business and wish IMMEDIATE money to spend ANY way you like or need Extra money to give your business a boost or  want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you NOW (hurry, this offer will expire NOW):
 
$58,000+ loan
 
Hurry, when our best deal is gone, it is gone. Simply Call Us... 

Call Us Free on 877-542-1880