Subject: Fw: Thanks, we accepted your loan request

From: "Felecia Reed" <[email-masked]>
Date: Wed, 25 Jul 2007 09:48:03 -0400

Your your credit report does not matter to us!
 
If you have your own business and need IMMEDIATE ready money to spend ANY way you like or need Extra money to give the company a boost or  want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this offer will expire TODAY):
 
$27,000+ loan
 
Hurry, when the deal is gone, it is gone. Simply Call Us... 
 
Don't worry about approval, your credit will not disqualify you!
 
Call Us Free on 877-542-1880

---

From: "Savannah Roark" <[email-masked]>
Date: Tue, 31 Jul 2007 08:00:56 +0500

Your your credit report doesn't matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or need Extra money to give your business a boost or require A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this offer will expire TONIGHT):

$25,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit will not disqualify you!

Call Us Free on 877-542-1884