Subject: Re: Have more lasting acts of passion

From: "Dcpel-request" <[email-masked]>
Date: Fri, 30 Oct 2009 00:10:11 -0500

Hi... [email-masked]

Ignite the fire on desire again! Our pilules are aimed to give you potential of a lion!

Read more

If you believe this to be in error, or you no longer wish to be sent the email,

Add us to your Address Book or Safe Senders List. It's easy! Click HERE for instructions.

please click the link below Unsubscribe

---

From: "Dcpel-request" <[email-masked]>
Date: Fri, 30 Oct 2009 00:23:08 -0500

Encourage your lovestick for more exploits! Best supplements for male ardor!

Read more