Subject: [Edm] Topics for December EDM call

From: Tommy Pauly <[email-masked]>
Date: Tue, 08 Dec 2020 20:56:47 -0800

Hello EDM,

As a reminder, we have a call scheduled on 2020-12-10 from 13:30 to 14:30 PST.

WebEx here: https://ietf.webex.com/ietf/j.php?MTID=me719430c7594fc941add4a7ae8c456fa <https://ietf.webex.com/ietf/j.php?MTID=me719430c7594fc941add4a7ae8c456fa>

For the call, we’ll focus on some of the topics brought up in draft-iab-use-it-or-lose-it.

Any thoughts or ideas people have on those topics is quite welcome. I’ve also brought up a few specific topic on the EDM GitHub that can guide our discussion. Please take a look and comment on these prior to the call if possible!

- What makes a version negotiation mechanism successful? https://github.com/intarchboard/edm/issues/8 <https://github.com/intarchboard/edm/issues/8>
- Tradeoffs of different failure modes for extension points, https://github.com/intarchboard/edm/issues/9 <https://github.com/intarchboard/edm/issues/9>
- How should we coordinate greasing experiments? https://github.com/intarchboard/edm/issues/4 <https://github.com/intarchboard/edm/issues/4>
- Can greasing mechanisms avoid reserving or coordinating "fake" values? https://github.com/intarchboard/edm/issues/7 <https://github.com/intarchboard/edm/issues/7>

Best,
Tommy

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 10 Dec 2020 16:34:42 -0600

Dear All,

On Tue, Dec 8, 2020 at 10:57 PM Tommy Pauly <tpauly=
[email-masked]> wrote:

> WebEx here:
> https://ietf.webex.com/ietf/j.php?MTID=me719430c7594fc941add4a7ae8c456fa
>
> Any thoughts or ideas people have on those topics is quite welcome. I’ve
> also brought up a few specific topic on the EDM GitHub that can guide our
> discussion. Please take a look and comment on these prior to the call if
> possible!
>
> - What makes a version negotiation mechanism successful?
> https://github.com/intarchboard/edm/issues/8
> - Tradeoffs of different failure modes for extension points,
> https://github.com/intarchboard/edm/issues/9
> - How should we coordinate greasing experiments?
> https://github.com/intarchboard/edm/issues/4
> - Can greasing mechanisms avoid reserving or coordinating "fake" values?
> https://github.com/intarchboard/edm/issues/7
>

I joined the call about six minutes late (anesthesia from cataract surgery
wore off enough for me to join, but not enough to unmute, because I can
blather even without medication. Anyway).

The discussion on version negotiation is terrific (that's what we're doing
as I'm typing this).

Was there anyplace I was supposed to enter my name as an attendee?

Could I ask that we consider adding  the relevant Github repos to
https://github.com/ietf-github-services/activity-summary, so that people
can track what's going on from an archived IAB mailing list?

Best,

Spencer the non-Cyclops

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 10 Dec 2020 14:45:56 -0800

> On Dec 10, 2020, at 2:34 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear All, 
> 
> On Tue, Dec 8, 2020 at 10:57 PM Tommy Pauly <tpauly=[email-masked] <mailto:[email-masked]>> wrote:
> Hello EDM,
> 
> I joined the call about six minutes late (anesthesia from cataract surgery wore off enough for me to join, but not enough to unmute, because I can blather even without medication. Anyway).
> 
> The discussion on version negotiation is terrific (that's what we're doing as I'm typing this). 

Thanks for joining! Hope the surgery all went well.
> Was there anyplace I was supposed to enter my name as an attendee?

We didn't have official blue sheets, no, but I’ll capture the participants in the notes.

> 
> Could I ask that we consider adding  the relevant Github repos to https://github.com/ietf-github-services/activity-summary <https://github.com/ietf-github-services/activity-summary>, so that people can track what's going on from an archived IAB mailing list?
> 

We actually are in there! Look for EDM in : https://github.com/ietf-github-services/activity-summary/blob/7aba594667363f6668c80dcfe446d638fd0504d7/mls.json <https://github.com/ietf-github-services/activity-summary/blob/7aba594667363f6668c80dcfe446d638fd0504d7/mls.json>

The summary of activity should come out on Sunday.

Best,
Tommy

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 10 Dec 2020 18:10:12 -0600

Hi, Tommy,

> Thanks for joining! Hope the surgery all went well.

Seems good so far. I had the other eye done about six years ago, and that
was perfect.

> We actually are in there! Look for EDM in :
> https://github.com/ietf-github-services/activity-summary/blob/7aba594667363f6668c80dcfe446d638fd0504d7/mls.json
>

 Excellent! And thanks.

Best,

Spencer