Subject: [edu-team] Conference Call Notes -- Oct 27, 2003

From: [email-masked]
Date: Mon, 27 Oct 2003 20:53:35 -0500

EDU Team Call Notes -- October 27, 2003

We had a very short conference call this evening, parts
of which were attended by Harald, Spencer, Avri and
Margaret.

We did not discover any known open issues with the training
plans for Minneapolis.  Everyone present and everyone who
reported in seems to be prepared, or to have a plan to get
prepared by the Minneapolis meeting.

We agreed that I would contact Marcia and suggest that
she book the training rooms as follows in Korea and
wherever we will be this summer:

	3 rooms for ~100 people from 1pm-3pm on Sunday
      1 room for ~100 people from 3pm-5pm on Sunday
      1 lunch for WG chairs on Wednesday

The Newcomers session will be held twice in Korea --
once in English from 1pm-2pm and once in the Korean
language from 2pm-3pm.

We will decide on the length of Editors training and
Intro WG chairs training (1-1/2 hours or 2 hours) after
Minneapolis.

Spencer is planning to try out his smiley face idea 
in Minneapolis.  Go, Spencer! :-)

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 27 Oct 2003 18:43:31 -0800

one question on the mpls agenda:
the wednesday wgchairs has a topical item on issue trackers.
this is likely to be the only organized venue for discussing issue trackers 
in MPLS (no COACH BOF or similar).

Is anyone prepared to make notes and be able to say afterwards that "the wg 
chairs at this meeting think...." about this topic?

I think this could be valuable feedback, but might not be gathered unless 
we plan the meeting with the expectation of gathering such feedback.....

                 Harald

---

From: James Seng <[email-masked]>
Date: Tue, 28 Oct 2003 17:04:12 +0800

Go spencer! ;-)

-James Seng

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 28 Oct 2003 06:16:24 -0600

---- Original Message ----- 
From: "Harald Tveit Alvestrand" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, October 27, 2003 8:43 PM
Subject: Re: [edu-team] Conference Call Notes -- Oct 27, 2003

> chairs at this meeting think...." about this topic?

Mumble. The number of wgchairs attending the training session in
Vienna was a pretty small subset (although it was bigger than the
number of wgchairs attending the social at the house of 100 beers, and
that's surprising). Part of planning the meeting with the expectation
of gathering this feedback might be pinging the wgchairs list and
letting them know we'd like to be able to discuss this topic from
wgchairs point of view.

>                  Harald\