Subject: [edu-team] October Conference Call

From: [email-masked]
Date: Mon, 20 Oct 2003 14:00:14 -0400

Hi All,

It's October, only a few weeks before the IETF meeting
in Minneapolis, and I thought it would be good to have
an edu-team conference call to make sure that we are
all set for the meeting.  

I am available at the following times:

Thursday, October 23rd: 5pm PST/8pm EST
Friday, October 24th: 8am in Singapore/9am in Korea

-or-

Monday, October 27th: 5pm PST/8pm EST
Tuesday, October 28th: 8am in Singapore/9am in Korea

Please let me know if either (or both) of these times
will work for you.

I will send an agenda before the meeting.

Thanks,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 20 Oct 2003 19:08:08 -0500

Dear Margaret,

I believe I'm good for both, with a slight preference for Thursday
evening (my time).

Spencer

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 20, 2003 1:00 PM
Subject: [edu-team] October Conference Call

Hi All,

-or-

Thanks,
Margaret

---

From: James Seng <[email-masked]>
Date: Wed, 22 Oct 2003 00:35:22 +0800

Hi Margaret,

I will be in Japan during those days so I may have to skip this conf call.

btw, http://edu.ietf.org/ have just been setup. You may want to see how 
you want to announce it.

-James Seng

---

From: Avri Doria <[email-masked]>
Date: Wed, 22 Oct 2003 16:33:48 +0900

hi,

i am in Geneva this week 20-26 and in Vancouver 26-31.

so 8pm EST is a drag, but sleepily possible on the 23.  and 
unfortunately i will be in a meeting i can't skip out of on the 27th.

but, in any case on the 23rd, i have no affordable means of dialing in 
unless there is a local dialin.

a.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Oct 2003 13:41:44 -0500

I can't make the Thursday time (plane), but can make the Monday time.
Doesn't seem to be any conflicts (apart from family dinner) at 5PM PST next 
week..... but you are doing fine, so if Thursday fits you all, go ahead!

                    Harald

---

From: Avri Doria <[email-masked]>
Date: Thu, 23 Oct 2003 09:03:45 +0200

i just found out that my meeting may end at around 17.00 Vancouver 
time, so i may make it, but am still not sure.

a.

On onsdag, okt 22, 2003, at 20:41 Europe/Zurich, Harald Tveit 
Alvestrand wrote:

> Doesn't seem to be any conflicts (apart from family dinner) at 5PM PST 
> next week..... but you are doing fine, so if Thursday fits you all, go 
> ahead!
>
>                    Harald
>

---

From: James Seng <[email-masked]>
Date: Tue, 21 Oct 2003 09:37:27 +0800

Sorry, I wont be able to make it on both days. I will be landing in 
Japan on Friday 24th morning and in a conference starts on Monday and 
end of Wednesday.

-James Seng