Subject: RE: [edu-team] October Conference Call

From: [email-masked]
Date: Thu, 23 Oct 2003 09:57:36 -0400

> i definitely cannot make them.  sorry.

Well, that certainly is definite...:-).

So, let's go with the following meeting time, and hope
that Avri can join us as soon as her other meeting
concludes:

> > Monday, October 27th: 5pm PST/8pm EST
> > Tuesday, October 28th: 8am in Singapore/9am in Korea

Please consider this a firm date.

James, I know that you probably won't be able to attend
at this time, but I'll follow up with you if there are
any action items for you.

I'll circulate an agenda and conference bridge information
within the next day or so.

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Fri, 24 Oct 2003 08:36:45 +0800

Noted. It will be 9am in Japan here for me and if I can call in, I will.

-James Seng