Subject: RE: [edu-team] Conference Call Notes -- Oct 27, 2003

From: [email-masked]
Date: Tue, 28 Oct 2003 10:53:12 -0500

What happened to the Bar BOF idea?

While I certainly try to gather feedback if you think
that's a good idea, the real purpose of the WG chairs
training session was supposed to be a "how to" panel.
In particular, what do you have to do to use either
RT (Rob) or Roundup (Dan) to track issues in your
WG?  How do you interface it with e-mail?  What are
the options for how issues are entered, resolved, etc.?

In other words, this is a training class for people 
who already know that they want some type of issue
tracking and are wondering how to get it...

I was hoping that the Bill/John/Bernard Bar BOF would
be a longer, open-forum discussion where we could
talk about what the IETF should do about issue
tracking longer term, etc.

Margaret

> -----Original Message-----
> From: ext Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: Monday, October 27, 2003 9:44 PM
> To: Wasserman Margaret (NRC/Boston); [email-masked]
> Subject: Re: [edu-team] Conference Call Notes -- Oct 27, 2003
> 
> 
> one question on the mpls agenda:
> the wednesday wgchairs has a topical item on issue trackers.
> this is likely to be the only organized venue for discussing 
> issue trackers 
> in MPLS (no COACH BOF or similar).
> 
> Is anyone prepared to make notes and be able to say 
> afterwards that "the wg 
> chairs at this meeting think...." about this topic?
> 
> I think this could be valuable feedback, but might not be 
> gathered unless 
> we plan the meeting with the expectation of gathering such 
> feedback.....
> 
>                  Harald
> 
> --On 27. oktober 2003 20:53 -0500 [email-masked] wrote:
> 
> >
> > EDU Team Call Notes -- October 27, 2003
> >
> > We had a very short conference call this evening, parts
> > of which were attended by Harald, Spencer, Avri and
> > Margaret.
> >
> > We did not discover any known open issues with the training
> > plans for Minneapolis.  Everyone present and everyone who
> > reported in seems to be prepared, or to have a plan to get
> > prepared by the Minneapolis meeting.
> >
> > We agreed that I would contact Marcia and suggest that
> > she book the training rooms as follows in Korea and
> > wherever we will be this summer:
> >
> > 	3 rooms for ~100 people from 1pm-3pm on Sunday
> >       1 room for ~100 people from 3pm-5pm on Sunday
> >       1 lunch for WG chairs on Wednesday
> >
> > The Newcomers session will be held twice in Korea --
> > once in English from 1pm-2pm and once in the Korean
> > language from 2pm-3pm.
> >
> > We will decide on the length of Editors training and
> > Intro WG chairs training (1-1/2 hours or 2 hours) after
> > Minneapolis.
> >
> > Spencer is planning to try out his smiley face idea
> > in Minneapolis.  Go, Spencer! :-)
> >
> > Margaret
> >
> >
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/edu-team
> >
> >
> 
> 
> 
> 
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 28 Oct 2003 14:25:05 -0800

> What happened to the Bar BOF idea?

No followup...... either on the Bar BOF idea or the idea to make it a 
regular BOF.....

> the options for how issues are entered, resolved, etc.?

fair enough. For this session, I agree that this has higher priority.