Subject: [edu-team] Re: edu-team

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 03 Nov 2003 14:41:59 -0800

Ed,

thanks for the offer!

I'll let the edu-team take over the discussion from here. The plans for 
Minneapolis are set, I think, but we'll see what's useful further out. Will 
you be in Minneapolis and available to talk to folks?

--On 3. november 2003 16:12 -0500 [email-masked] wrote:

> Dear Harald,
>
> I'm interested in and willing to provide coaching for wg chairs.
>
> I was a working group chair circa '93-96, mime-sgml was the group as I
> recall; it produced multipart/related.  A great experience with negative
> and positive aspects.
>
> Over the last few years I've coached individuals, technology
> professionals and others; providing coaching and mentoring in their
> personal lives and their professional lives.  As my background includes
> engineering, computer science, and coaching, I look forward to the
> opportunity to participate in the edu-team and contribute to the ietf
> again.
>
> Best.../Ed
>
> Ed Levinson  47 Clive Street  Metuchen, NJ 08840  USA
> Coach & Technology Consultant
> T: +1 732 494 1606  F: +1 732 494 4495
> mailto:[email-masked]
> http://www.ResultsLifeCoaching.com

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Tue, 4 Nov 2003 10:54:15 +0900

hi,

Are we sure this is an offer for a free service?  Trial offer? Loss 
leader for getting new clients?  I know I am terribly cynical but i 
feel just awful about it.

Moreover, while I know there is a trend in US for personal coaching, I 
think we better make sure, should we buy into this notion (I personally 
don't, but there are people I respect who do) that the person fully 
understand the IETF, the WG chair issues and general 
counseling/coaching techniques.  The wrong coach, especially if blessed 
by the powers that be could be a very risky idea.

a.

On tisdag, nov 4, 2003, at 07:41 Asia/Seoul, Harald Tveit Alvestrand 
wrote:

> Ed,
>
> thanks for the offer!
>
> I'll let the edu-team take over the discussion from here. The plans 
> for Minneapolis are set, I think, but we'll see what's useful further 
> out. Will you be in Minneapolis and available to talk to folks?
>