Subject: [edu-team] edu-team (fwd)

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 03 Nov 2003 14:40:56 -0800

I think responding to this offer falls within the responsibility of the edu 
team, not my authority..... what do you think?

---------- Forwarded Message ----------
Date: 3. november 2003 16:12 -0500
From: [email-masked]
To: [email-masked]
Subject: edu-team

Dear Harald,

I'm interested in and willing to provide coaching for wg chairs.

I was a working group chair circa '93-96, mime-sgml was the group as I
recall; it produced multipart/related.  A great experience with negative
and positive aspects.

Over the last few years I've coached individuals, technology professionals
and others; providing coaching and mentoring in their personal lives and
their professional lives.  As my background includes engineering, computer
science, and coaching, I look forward to the opportunity to participate in
the edu-team and contribute to the ietf again.

Best.../Ed

Ed Levinson  47 Clive Street  Metuchen, NJ 08840  USA
Coach & Technology Consultant
T: +1 732 494 1606  F: +1 732 494 4495
mailto:[email-masked] http://www.ResultsLifeCoaching.com

---------- End Forwarded Message ----------

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Mon, 03 Nov 2003 17:59:00 -0500

It's not clear what he's offering. Is he offering to do
the WG training that Margaret is currently doing? Or is
he offering one-on-one help, like being an extra pinch-hitter
cochair when things get overwhelming in a particular
WG? Or offering to do anything
we might want help with, like perhaps managing a web site with
pointers to lots of useful documents (like the ones on writing
MIBs and security considerations and IPR statements).
I don't think we'd want to change to an unknown person
at this late date for the WG training, even if Margaret was
desperately hoping to get out of it. But some of the other
possibilities, we might want to take him up on his offer.

Radia

Harald Tveit Alvestrand wrote:
> I think responding to this offer falls within the responsibility of the 
> edu team, not my authority..... what do you think?
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 03 Nov 2003 15:11:27 -0800

What he started out with was that he had been doing training seminars on 
"inter-technology interpretation" - he thought this would be particularly 
relevant to building understanding between the bellheads and the netheads 
in the IETF..... I'll forward the earlier messages.

--On 3. november 2003 17:59 -0500 Radia Perlman <[email-masked]> 
wrote:

>> Over the last few years I've coached individuals, technology
>> professionals and others; providing coaching and mentoring in their
>> personal lives and their professional lives.  As my background includes
>> engineering, computer science, and coaching, I look forward to the
>> opportunity to participate in the edu-team and contribute to the ietf
>> again.
>>
>> Best.../Ed
>>