Subject: RE: [edu-team] edu-team (fwd)

From: [email-masked]
Date: Mon, 3 Nov 2003 18:09:00 -0500

We'll respond.  Thanks, Harald.

Everyone -- do you have any thoughts about whether the IETF
would benefit from this type of coaching?

I'm ambivalent.  The idea is interesting, but it would
only be good if it's good...  Does someone want to volunteer
to check this out?  Or should we just respond with a 
"no, thanks".

Margaret

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Harald Tveit Alvestrand
> Sent: Monday, November 03, 2003 5:41 PM
> To: [email-masked]
> Subject: [edu-team] edu-team (fwd)
> 
> 
> I think responding to this offer falls within the 
> responsibility of the edu 
> team, not my authority..... what do you think?
> 
> 
> 
> ---------- Forwarded Message ----------
> Date: 3. november 2003 16:12 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: edu-team
> 
> Dear Harald,
> 
> I'm interested in and willing to provide coaching for wg chairs.
> 
> I was a working group chair circa '93-96, mime-sgml was the group as I
> recall; it produced multipart/related.  A great experience 
> with negative
> and positive aspects.
> 
> Over the last few years I've coached individuals, technology 
> professionals
> and others; providing coaching and mentoring in their 
> personal lives and
> their professional lives.  As my background includes 
> engineering, computer
> science, and coaching, I look forward to the opportunity to 
> participate in
> the edu-team and contribute to the ietf again.
> 
> Best.../Ed
> 
> Ed Levinson  47 Clive Street  Metuchen, NJ 08840  USA
> Coach & Technology Consultant
> T: +1 732 494 1606  F: +1 732 494 4495
> mailto:[email-masked] 
http://www.ResultsLifeCoaching.com

---------- End Forwarded Message ----------

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Tue, 04 Nov 2003 09:42:59 +0800

Remember we have toyed with idea of "mentoring"? I think Ed proposal is 
that.

-James Seng