Subject: RE: [edu-team] edu-team (fwd)

From: [email-masked]
Date: Mon, 3 Nov 2003 18:13:07 -0500

Sorry, I responded to the wrong thing...

I thought that this guy was the one who had volunteered to
give us training on bridging the cultural gap between
various groups...  I think he posted on the edu-discuss
list.  Did anyone want to follow up on that one?

Harald, do you know Ed?  I'd like to find someone to take
over (at least some of) the WG chairs training effort. 
Do you know if Ed would be a possible candidate?

Margaret

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Harald Tveit Alvestrand
> Sent: Monday, November 03, 2003 5:41 PM
> To: [email-masked]
> Subject: [edu-team] edu-team (fwd)
> 
> 
> I think responding to this offer falls within the 
> responsibility of the edu 
> team, not my authority..... what do you think?
> 
> 
> 
> ---------- Forwarded Message ----------
> Date: 3. november 2003 16:12 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: edu-team
> 
> Dear Harald,
> 
> I'm interested in and willing to provide coaching for wg chairs.
> 
> I was a working group chair circa '93-96, mime-sgml was the group as I
> recall; it produced multipart/related.  A great experience 
> with negative
> and positive aspects.
> 
> Over the last few years I've coached individuals, technology 
> professionals
> and others; providing coaching and mentoring in their 
> personal lives and
> their professional lives.  As my background includes 
> engineering, computer
> science, and coaching, I look forward to the opportunity to 
> participate in
> the edu-team and contribute to the ietf again.
> 
> Best.../Ed
> 
> Ed Levinson  47 Clive Street  Metuchen, NJ 08840  USA
> Coach & Technology Consultant
> T: +1 732 494 1606  F: +1 732 494 4495
> mailto:[email-masked] 
http://www.ResultsLifeCoaching.com

---------- End Forwarded Message ----------

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 03 Nov 2003 17:12:41 -0800

> Do you know if Ed would be a possible candidate?

I don't know him. I think one of the team should try to schedule a meeting 
with him in Minneapolis (if he's around - I've asked him already).