Subject: [edu-team] WG Chairs Training Slides

From: [email-masked]
Date: Sun, 9 Nov 2003 09:34:19 -0500

So, I have managed to come to the IETF without a copy of the
WG Chairs training slides...  They also are no longer available
on the IETF web site (secretariat is working on it).

Do any of you have a copy, by any chance?

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Sun, 09 Nov 2003 23:15:30 +0800

Goto http://edu.ietf.org. In the section on ESL, there should be one.

-James Seng