Subject: [edu-team] Call in info for edu-team telechat 1 hour from now

From: Radia Perlman <[email-masked]>
Date: Mon, 15 Dec 2003 18:59:56 -0500

In case other people have trouble searching through email...
Here are the details

Radia

Subject: RE: [edu-team] December Telechat
From: [email-masked]
To: [email-masked], [email-masked]
Date: Fri, 12 Dec 2003 11:58:23 -0500
List-Id: IETF Education Team <edu-team.ietf.org>

Hi All,

It appears that the 15th/16th will work best for our
December telechat.  I'm not sure if Spencer can make it, 
but it is the only choice that works for Radia and Avri.

> Monday, December 15th: 5pm PST/8pm EST
> Tuesday, December 16th: 9am in Singapore/10am in Korea

So, let's plan on having a call at that time.

[I think I now have the timezones correct.  For reference,
this mail will be sent on 12-Dec at close to noon EST.]

We'll use my conference bridge:

U.S. Toll-Free:  +1-877-927-1255
International:   +1-203-310-2046
Part. Passcode:  159470

I will circulate a final agenda this weekend.

Talk to you soon!

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked]
Date: Mon, 15 Dec 2003 19:09:36 -0500

Thanks, Radia!

I was off-line for most of the afternoon, but I'm back now.

We are on for tonight as scheduled -- 8pm EST.

Margaret

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Radia Perlman
> Sent: Monday, December 15, 2003 7:00 PM
> To: [email-masked]
> Subject: [edu-team] Call in info for edu-team telechat 1 hour from now
> 
>