Subject: RE: [edu-team] December Telechat

From: [email-masked]
Date: Fri, 12 Dec 2003 11:58:23 -0500

Hi All,

It appears that the 15th/16th will work best for our
December telechat.  I'm not sure if Spencer can make it, 
but it is the only choice that works for Radia and Avri.

> Monday, December 15th: 5pm PST/8pm EST
> Tuesday, December 16th: 9am in Singapore/10am in Korea

So, let's plan on having a call at that time.

[I think I now have the timezones correct.  For reference,
this mail will be sent on 12-Dec at close to noon EST.]

We'll use my conference bridge:

U.S. Toll-Free:  +1-877-927-1255
International:   +1-203-310-2046
Part. Passcode:  159470

I will circulate a final agenda this weekend.

Talk to you soon!

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Mon, 15 Dec 2003 18:42:53 -0500

I agree...it would be helpful to resend the call details.

Radia

----- Original Message -----
From: Harald Tveit Alvestrand <[email-masked]>
Date: Monday, December 15, 2003 6:38 pm
Subject: Re: [edu-team] December Telechat

> Hi,
> 
> today turned out to be a much more hectic day than I thought it 
> would be, 
> including a couple of things that impinged directly on the 1700-
> 1800 
> timeslot.
> 
> And I believe that I'm not essential to the function of the edu-
> team anyway.
> 
> So I'm currently planning to bail - may call in if a) call details 
> are sent 
> out and b) some other things turn out to go faster than anticipated.
> 
> But don't wait for me.
> 
>                Harald
>

---

From: [email-masked]
Date: Mon, 15 Dec 2003 19:44:50 -0500

Hi All,

I didn't come up with any new agenda items over the past several
days, so let's start with this list:

  - Agenda Bashing

  - Feedback from Minneapolis
      What when well?  
      What didn't?  

  - Plans for Korea
      How should we adjust our current materials?
      Korean language Newcomers Training
      Any other new sessions?
      Review current hotel arrangements

  - Looking Forward
      New things for San Diego?

I'd also like to talk about the situation with edu-team leadership,
and see if the edu-team members have any suggestions for how to 
proceed.

Margaret