Subject: [edu-team] ESL slides - my version

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 12 Nov 2003 12:07:54 -0600

here is what I used at the ESL session for WGchairs today.
jokes not captured :-)

---

From: James Seng <[email-masked]>
Date: Sat, 06 Dec 2003 10:55:47 +0800

This is great :-)

(dont ask me why...i just got this only today)

-James Seng

> here is what I used at the ESL session for WGchairs today.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team