Subject: [edu-team] December Telechat

From: [email-masked]
Date: Sun, 7 Dec 2003 14:50:36 -0500

Hi All,

I think it would be useful for us to have a telechat within
the next couple of weeks to discuss:

  - Feedback from Minneapolis
      What when well?  
      What didn't?  

  - Plans for Korea
      How should we adjust our current materials?
      Korean language Newcomers Training
      Any other new sessions?
      Review current hotel arrangements

  - Looking Forward
      New things for San Diego?

Please let me know which of the following times would work 
for each of you:

Wednesday, December 10th: 5pm PST/8pm EST
Thursday, December 11th: 8am in Singapore/9am in Korea

Thursday, December 11th: 5pm PST/8pm EST
Friday, December 12th: 8am in Singapore/9am in Korea

Monday, December 15th: 5pm PST/8pm EST
Thursday, December 16th: 8am in Singapore/9am in Korea

Thanks!

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 7 Dec 2003 14:14:44 -0600

The Thursday/Friday date works best for me.

Spencer

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, December 07, 2003 1:50 PM
Subject: [edu-team] December Telechat

Hi All,

  - Plans for Korea

  - Looking Forward

Thanks!

Margaret

---

From: James Seng <[email-masked]>
Date: Mon, 08 Dec 2003 11:03:35 +0800

I am okay on all dates except Wednesday. My plane shld be just landing then.

-James Seng

---

From: Avri Doria <[email-masked]>
Date: Mon, 8 Dec 2003 07:13:24 +0100

I am off at the WSIS conference in Geneva and can only make the 15/16.  
BTW, I think that 17 EST actually is 10.00 in Korea - they don't do day 
light saving.

I have attached my winter chart.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 09 Dec 2003 19:59:37 -0800

All of these would work for me, it seems.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 15 Dec 2003 15:38:04 -0800

Hi,

today turned out to be a much more hectic day than I thought it would be, 
including a couple of things that impinged directly on the 1700-1800 
timeslot.

And I believe that I'm not essential to the function of the edu-team anyway.

So I'm currently planning to bail - may call in if a) call details are sent 
out and b) some other things turn out to go faster than anticipated.

But don't wait for me.

                Harald