Subject: [edu-team] Newcomers in French etc..

From: avri doria <[email-masked]>
Date: Mon, 4 Apr 2005 18:00:42 -0300

Hi,

Just wanted to let you know that Alain Durand has agreed to do the 
French language newcomer's session - assuming a new job does not 
interfere.  He will be confirming in a few weeks.

Also I contacted Hidega Tiku, the local contact of the sponsor France 
Telecom,  and she was very supportive of the idea of the session in 
French.

And after a ping, made arrangements for the DNS class

I have not been able to confirm the class schedule or the addition of 
Edu session to the signup form yet with the secretariat, but hopefully 
will do so soon.

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 4 Apr 2005 20:52:51 -0500

We had a goal to show this class (in some form) to the IESG in Paris - 
how can we move toward that goal?

Spencer

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 4 Apr 2005 21:06:42 -0500

OK, I PROMISE Symantec said this e-mail had not been delivered, so 
send it again. Sorry for the noise!

Spencer

From: "Spencer Dawkins" <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Monday, April 04, 2005 8:52 PM
Subject: [edu-team] Bringing work into the IETF?

> We had a goal to show this class (in some form) to the IESG in 
> Paris - how can we move toward that goal?
>
> Spencer

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 05 Apr 2005 10:19:27 +0200

It was delivered...

How much of the IESG's time would this require?

    Brian

Spencer Dawkins wrote:
> OK, I PROMISE Symantec said this e-mail had not been delivered, so send 
> it again. Sorry for the noise!
> 
> Spencer
>