Subject: [edu-team] Open Meeting tomorrow (Tuesday 1510)

From: Avri Doria <[email-masked]>
Date: Mon, 7 Nov 2005 18:00:28 -0800

Hi,

I was thinking about the structure of tomorrows meeting, which I hope  
many of you will attend.

I was thinking of this meeting as` an open Edu team meeting.  In  
other words, when we got to the discussions about charter etc.  that  
it would not be the case that I would be answering questions, but  
that the team in general would be discussing the issues.

If that sounds like a reasonable idea, i would like to ask that team  
members sit up near the front.  Since many of the rooms are setup  
with a table at the front, it would be great, i think, if folks  
actually sat at the table facing the rest of the attendees.  I would  
like to emphasize the fact that this is a team and that we are  
jointly responsible for the program.

does this sound acceptable to you all?

thanks
a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 7 Nov 2005 18:27:55 -0800

Sounds lovely, and I expect to attend.

I may also ask questions, of course (do I slide around to the other side of 
the table for these? :-)

Spencer

> I was thinking of this meeting as` an open Edu team meeting.  In  other 
> words, when we got to the discussions about charter etc.  that  it would 
> not be the case that I would be answering questions, but  that the team in 
> general would be discussing the issues.
>
> members sit up near the front.  Since many of the rooms are setup  with a 
> table at the front, it would be great, i think, if folks  actually sat at 
> the table facing the rest of the attendees.  I would  like to emphasize 
> the fact that this is a team and that we are  jointly responsible for the 
> program.
>

---

From: Avri Doria <[email-masked]>
Date: Mon, 7 Nov 2005 18:38:26 -0800

Hi,

thanks.

it never occurred to me that we could not also ask questions.  like  
we do in any of out meetings, which we have had too few of.

speaking of meetings.  what about if we made a plan for a regular  
time for a face to face meeting.  e.g. brunch/lunch on edu sunday.

a.

On 7 nov 2005, at 18.27, Spencer Dawkins wrote:

> I may also ask questions, of course (do I slide around to the other  
> side of the table for these? :-)
>
> Spencer
>
>
>
>> Hi,
>>
>> I was thinking about the structure of tomorrows meeting, which I  
>> hope many of you will attend.
>>
>> other words, when we got to the discussions about charter etc.   
>> that  it would not be the case that I would be answering  
>> questions, but  that the team in general would be discussing the  
>> issues.
>>
>> If that sounds like a reasonable idea, i would like to ask that  
>> team members sit up near the front.  Since many of the rooms are  
>> setup  with a table at the front, it would be great, i think, if  
>> folks  actually sat at the table facing the rest of the  
>> attendees.  I would  like to emphasize the fact that this is a  
>> team and that we are  jointly responsible for the program.
>>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 08 Nov 2005 04:31:02 +0100

> speaking of meetings.  what about if we made a plan for a regular  time 
> for a face to face meeting.  e.g. brunch/lunch on edu sunday.

Note that for me, Sunday breakfast and lunch are automatically
blown on IESG stuff. Also I have regular Tuesday, Wednesday
and Thursday lunches, and Gen-ART is close to having a Monday
lunch habit. I do want to attend if possible.

     Brian

---

From: Avri Doria <[email-masked]>
Date: Mon, 7 Nov 2005 19:47:15 -0800

ok,

So the only possible lunch is Friday.  Works for me most of time  
since this will be the first IETF ever where i have left on Thursday  
night.  But does this conflict with ISOC meetings?

Otherwise, we need a dinner (i know b'fast is already out).  Tuesday  
is out.  and Sunday generally doesn't seem to work.

Wednesday is often the IRSG dinner

That seems to leave Monday or Thursday as possible.

I would like to find something regular.

a.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 7 Nov 2005 23:02:32 -0800

Friday works for me most of the time, too...

Spencer

---

From: Susan Harris <[email-masked]>
Date: Tue, 8 Nov 2005 09:28:05 -0500 (EST)

> it never occurred to me that we could not also ask questions.  like we do in 
> any of out meetings, which we have had too few of.
>
> speaking of meetings.  what about if we made a plan for a regular time for a 
> face to face meeting.  e.g. brunch/lunch on edu sunday.

That would overlap with the IEPG (operators' meeting led by Geoff/Elise.)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 08 Nov 2005 17:37:46 +0100

Avri Doria wrote:
> ok,
> 
> So the only possible lunch is Friday.  Works for me most of time  since 
> this will be the first IETF ever where i have left on Thursday  night.  
> But does this conflict with ISOC meetings?

It might conflict with a free lunch for those attending the ISOC board,
but that isn't an argument. Would probably work for me.
> 
> Otherwise, we need a dinner (i know b'fast is already out).  Tuesday  is 
> out.  and Sunday generally doesn't seem to work.
> 

Monday dinner is normally out for me. Thursday might work
(this time I have a Neustar dinner).

     Brian

---

From: "James Kempf" <[email-masked]>
Date: Tue, 8 Nov 2005 09:07:13 -0800

Fine by me. I was planning to be there. I've been having some interlocking 
mechanical obstructions occur that might make me not able to attend the 
whole meeting, but I will try.

                      jak