Subject: [edu-team] FW: notes from wg chairs lunch

From: "Margaret Wasserman" <[email-masked]>
Date: Wed, 9 Nov 2005 15:19:19 -0800

FYI --

We should look these over and probably forward them to WG Chairs.

Margaret

> -----Original Message-----
> From: Odonoghue, Karen F CIV B35-Branch [mailto:[email-masked]]
> Sent: Wednesday, November 09, 2005 2:19 PM
> To: [email-masked]
> Subject: notes from wg chairs lunch
> 
> Perhaps longer than you intended...
> 
> Karen
> 
> 
_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 Nov 2005 16:28:20 +0100

> We should look these over and probably forward them to WG Chairs.

s/probably/definitely/

They look pretty good, so I wouldn't waste too much time polishing.

    Brian

>>------------------------------------------------------------------------
>>