Subject: [edu-team] Edu Team Call Reminder - 3 Mar (US, EU)

From: Avri Doria <[email-masked]>
Date: Wed, 1 Mar 2006 23:02:32 +0100

Hi,

With dial in instructions this time.
the have been checked out and are considered valid.

a.

UTC        Fri 2/3/2006 4:00 PM
US West    Fri 2/3/2006 8:00 AM
US East    Fri 2/3/2006 11:00 AM
EU Central Fri 2/3/2006 5:00 PM
Singapore  Sat 2/4/2006 12:00 AM

Basic instructions for using OneVoice Reservationless Conferencing:

General Information:
Customer Service: 877-363-3133

US Dial in

Reservationless-Plus Account Information:
Reservationless-Plus Toll Free Dial-In Number: (877) 814-8086
Reservationless-Plus International Dial-In Number: (706) 679-9768  
(callers using
this number will incur charges from their own phone provider)

Conference Code: 5086504020

Follow these steps:

Helpful Reservationless-Plus Keypad Commands:
*0              Operator Assistance - conference
00              Operator Assistance - individual
*1              Dial-out to a participant
*4              Private Roll Call
*5 / #5 Mute/Unmute - group (all lines except Leader's)
*6 / #6 Mute/Unmute - individual
*7 / #7 Lock/Unlock conference (including Operator)
*8              Allow/Disallow Conference Continuation
*#              Participant Count
**              List available keypad commands
--------------------------------------------

Argentina Dial-In #: 08006660698
Australia Dial-In #: 1800075134
Austria Dial-In #: 0800291455
Bahamas Dial-In #: 18003890375
Belgium Dial-In #: 080078673
Brazil Dial-In #: 08008916191
Chile Dial-In #: 12300206904
China Dial-In #: 108007130761
China Dial-In #: 108001300730
Colombia Dial-In #: 018007001692
Costa Rica Dial-In #: 08000130951
Cyprus Dial-In #: 80095721
Czech Republic Dial-In #: 800142203
Denmark Dial-In #: 80880891
Dominican Republic Dial-In #: 18887514633
Finland Dial-In #: 0800115243
France Dial-In #: 0800908116
Germany Dial-In #: 08001825084
Greece Dial-In #: 0080018092017700
Guyana Dial-In #: 18662896777
Guyana Dial-In #: 18662903539
Hong Kong Dial-In #: 800965934
Hungary Dial-In #: 680015977
Iceland Dial-In #: 8008279
India Dial-In #: 0008001006170
Indonesia Dial-In #: 0018030152017734
Ireland Dial-In #: 1800658009
Israel Dial-In #: 1809451290
Italy Dial-In #: 800785907
Jamaica Dial-In #: 18777030265
Japan Dial-In #: 00531160372
Korea (South) Dial-In #: 00308140477
Latvia Dial-In #: 8002141
Lithuania Dial-In #: 880030231
Luxembourg Dial-In #: 80024447
Malaysia Dial-In #: 1800808620
Mexico Dial-In #: 0018003859631
Monaco Dial-In #: 80093245
Netherlands Dial-In #: 08000225908
New Zealand Dial-In #: 0800441793
Norway Dial-In #: 80014141
Panama Dial-In #: 0018002018142
Peru Dial-In #: 080052317
Poland Dial-In #: 008001113636
Portugal Dial-In #: 800819110
Russian Federation Dial-In #: 81080023421012
Singapore Dial-In #: 8001011511
South Africa Dial-In #: 0800992791
Spain Dial-In #: 900991546
Sweden Dial-In #: 020790242
Switzerland Dial-In #: 0800563893
Taiwan Dial-In #: 00801148604
Thailand Dial-In #: 001800132017866
Trinidad and Tobago Dial-In #: 18002039945
United Kingdom Dial-In #: 08009174769
Uruguay Dial-In #: 00040190025
Venezuela Dial-In #: 08001002744

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 3 Mar 2006 11:11:24 -0600

HTML version also attached...

Spencer

EDU Team Teleconference - 2006-03-03

Attending: Scott, Margaret, Radia, Spencer, Brian, Avri, Susan, Mirjam, 
Thomas

Charter Revision discussion

  a.. Avri has checked over the reworked charter - do we have this right 
yet?
  b.. Have highlighted the cross-fertilization issue as a major objective.
  c.. Also have changes in plans for the future.
  d.. Margaret is concerned about adding cross-working group and cross-area 
goals for several reasons - EDU can help, but can't take responsibility. 
Have gotten pushback on technical training sessions, and this is becoming a 
bigger part of what we do. De-emphasize, or even remove this goal?
  e.. Brian believes that the change is big enough to require IESG review 
and attract IAOC interest (they are concerned that technical seminars might 
trample on fundraising opportunities).

  f.. IAOC is hoping for a meeting on Monday morning of IETF week with EDU.

  g.. We have been creeping toward technical work with no mention in the 
charter, and these tutorials are among our most popular.
  h.. Not quite sure what "technical" means - if all participants are 
supposed to think about security, is this role training or technical 
cross-fertilization?
  i.. Thomas is concerned about us spending too much time on technical 
training and neglecting the less popular process training.
  j.. Avri doesn't think we know whether technical training actually 
attracts people away from process training or not.
  k.. Could this be a secondary focus for priorities?
  l.. Objections as we understand them - distract from process training, 
conflict with fund-raising opportunities.
  m.. Radia thinks that anyone who is charging for technical tutorials is 
doing more than 60-120 minutes, and is doing more than de-mystifying a 
topic.
  n.. If people would rather attend technical training than process 
training, is that bad?
  o.. Margaret is concerned that we have gotten consistent objections to 
expanding technical training from the people who need to review the charter, 
and high-lighting technical training will make it more difficult to get the 
charter approved.
  p.. Avri is concerned that we shouldn't be doing technical training if we 
can't mention it in the charter.
  q.. Margaret thinks that the key is, are we helping to train people for 
their roles in the IETF, which may include technical training. Brian says 
this is actually what he tells people about why we are doing technical 
training now.
  r.. "Making IETF participants more effective by giving them more breadth?"
  s.. How much can we drive from the EDU team? If we start driving toward 
teaching Engineering Management 101 principles, is that the right thing to 
do? IETF has never done this before, and leadership hasn't made noises about 
this before.
  t.. Margaret said we've taught a lot of things in classes that the IESG 
didn't say, first, so why should this be any different?
  u.. The issue is when we move beyond role training, saying "if you're 
going to use DNS, this is the way to use it", to say "here's how routing 
works" in a general way.
  v.. Thomas said the IESG has been hoping for better management for quite 
some time, so this isn't a new concept to them, and it's not clear IESG 
would view this as inappropriate.
  w.. Is what we want to focus on, mostly roles, and skillsets that support 
those roles?
  x.. We've kind of moved from "here's how to write a security 
considerations section" to an overveiw in the current training.
  y.. "Increase ability to perform roles, whether participants, leadership, 
editors..."? We like this.Avri will recast the overview of the charter on 
this basis.
  z.. "Education to make the IETF process work better, which may include 
technical training in areas where we consider we are lacking".
  aa.. "... and to make IETF participants more effective in their roles". we 
like this, too.
  ab.. "... make the IETF work better"? Avri has concerns about this leading 
into turf issues.

  ac.. Avri will send an update to the list.
  ad.. "Coordinator" instead of "Team Leader?" No objections.
  ae.. Does routing fit in a category? Should it? Avri thinks that as long 
as we have a class that doesn't fit in a category, we'll have people ask, 
"well, why not a class on X?". How many working groups can provide a 
twenty-minute tutorial on their stuff? Is this more appropriate for the IETF 
Journal?
  af.. Thomas is concerned that the conversation is about what's in scope 
and out of scope - judge each tutorial on its merits, and prioritize? Brian 
thinks the charter is setting the context for us to do case-by-case 
judgement, and that's OK.
  ag.. Are we obligated to list all the tutorials and offer them forever?
  ah.. One problem we had with the old charter was that people questioned 
whether things that weren't mentioned were actually in charter. No one 
complained when we started up an Editors class.
  ai.. Avri will send out an updated charter in a couple of days.

Dallas Agenda discussion

  a.. Scott is ready to give the Newcomer's Orientation.
  b.. We assume the RFC Editor class is OK.
  c.. Security tutorial will be given by Radia, and this is fine.

  d.. Spencer will be giving the "Working Group Leadership" tutorial in 
Dallas, and would love to find a current WG chair to co-lead. Margaret will 
co-lead in Dallas.

  e.. XML2RFC will be led by Bill Fenner, if he's comfortable with Elwyn's 
slides. Could we get Marshall Rose to present it? Or Fred? Fred often busy, 
Avri will contact Marshall and see what develops.
  f.. Routing/Bridging is Radia, and this is fine.
  g.. We have a couple of suggestions for the continuing working group 
chairs training, and Margaret will make a suggestion by mid-week next week. 
Marcia needs to send out an invitation really early next week, just to get 
RSVPs in time to order lunch.
  h.. Face-to-face meeting in Dallas? Brian is free for Thursday lunch - 
let's book this now. Avri will do a headcount.
_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Sat, 4 Mar 2006 13:37:05 +0100

> HTML version also attached...

thanks for these minutes.

> EDU Team Teleconference - 2006-03-03
...

>  e.. Brian believes that the change is big enough to require IESG  
> review and attract IAOC interest (they are concerned that technical  
> seminars might trample on fundraising opportunities).
>

It looks like we're on for Monday, March 20th at 10:30AM.
room details to follow (once they are know).
...

>  c.. Security tutorial will be given by Radia, and this is fine.

I think Radia is giving the routing etc tutorial while Charlie  
Kaufman will be giving the Security tutorial, as he did last time.

>
>  d.. Spencer will be giving the "Working Group Leadership" tutorial  
> in Dallas, and would love to find a current WG chair to co-lead.  
> Margaret will co-lead in Dallas.
>
>  e.. XML2RFC will be led by Bill Fenner, if he's comfortable with  
> Elwyn's slides. Could we get Marshall Rose to present it? Or Fred?  
> Fred often busy, Avri will contact Marshall and see what develops.

I have sent email to Marshall.  will let you know his response.
as i said, I will hold myself in reserve as teacher of last result.   
at this point i am in the middle of 2 drafts in xml and think i am  
almost dreaming the stuff.  but i will conitnue to look for a real  
teacher.

>
>  h.. Face-to-face meeting in Dallas? Brian is free for Thursday  
> lunch - let's book this now. Avri will do a headcount.

which means you all need to send me email confirming availability and  
willingness.

thanks

a.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 5 Mar 2006 07:27:45 -0600

OK, I'm actually 0-for-2 on the classes in Dallas; not only is Charlie Kaufman doing the security tutorial (and not Radia, as I reported), but Paul Hoffman WAS signed up for the working group leadership class in Dallas. My apologies for mis-reporting previously.

Thanks,

Spencer
  ----- Original Message ----- 
  From: Spencer Dawkins 
  To: EDU Team 
  Sent: Friday, March 03, 2006 11:11 AM
  Subject: [edu-team] Minutes from Edu Team Call - 3 Mar (US, EU)

  Spencer

  Dallas Agenda discussion