Subject: [edu-team] yet another charter update

From: Avri Doria <[email-masked]>
Date: Thu, 16 Mar 2006 10:35:40 -0500

Hi,

I took in the comments from yesterday and have put out another version.

On the most controversial sentence, however, i have not come to a  
choice on which to put in, so two options are offered;
  - Radia's suggestion
  - my rewrite of Brian's after Spencer's suggestions.  this also  
includes the recommend deletion of the routing class from the list of  
classes we admit to offering currently.

Personally I am fine with either option - though
  - i don't see a reason to omit mention of the routing class  
currently being offered - it is after all the elephant in the room.
  - I am also not sure  about the mention of cross-area participation  
as i am not sure the whole Edu team was comfortable with mentioning  
it as something we do.

Ultimately since it is a charter it is up to Brian as AD to pick what  
he wants to go forward with, but for now, and given his deadline of  
tomorrow morning, we have a few more hours to discuss opinions.

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Thu, 16 Mar 2006 10:38:09 -0500

i forgot to mention,  the options are bracketed and colored for easy  
identification.

a.

On 16 mar 2006, at 10.35, Avri Doria wrote:

> includes the recommend deletion of the routing class from the list  
> of classes we admit to offering currently.
>
>  - I am also not sure  about the mention of cross-area  
> participation as i am not sure the whole Edu team was comfortable  
> with mentioning it as something we do.
>
> Ultimately since it is a charter it is up to Brian as AD to pick  
> what he wants to go forward with, but for now, and given his  
> deadline of tomorrow morning, we have a few more hours to discuss  
> opinions.
>
> a.
>
> <charter-4.txt>

---

From: Susan Harris <[email-masked]>
Date: Thu, 16 Mar 2006 10:47:13 -0500 (EST)

I'd go with option A:

  [option a: Technical oriented topics intended to help participants
    do their jobs in the IETF more effectively.  The classes in this
    category are varied and change over frequently. Topics are chosen
    where there is reason to believe that relevant technical knowledge
    that is important to the IETF community as a whole can be
    effectively shared by specialists in the topic.]

And I agree that we should add routing:

   [option a: Technical-oriented topics, SUCH AS ROUTING, intended to help
              participants
    do their jobs in the IETF more effectively.  The classes in this
    category are varied and change over frequently. Topics are chosen
                                      ^^^^
                                      time
    where there is reason to believe that relevant technical knowledge
    that is important to the IETF community as a whole can be
    effectively shared by specialists in the topic.]

On Thu, 16 Mar 2006, Avri Doria wrote:

> On the most controversial sentence, however, i have not come to a choice on 
> which to put in, so two options are offered;
> - Radia's suggestion
> - my rewrite of Brian's after Spencer's suggestions.  this also includes the 
> recommend deletion of the routing class from the list of classes we admit to 
> offering currently.
>
> - i don't see a reason to omit mention of the routing class currently being 
> offered - it is after all the elephant in the room.
> - I am also not sure  about the mention of cross-area participation as i am 
> not sure the whole Edu team was comfortable with mentioning it as something 
> we do.
>
> Ultimately since it is a charter it is up to Brian as AD to pick what he 
> wants to go forward with, but for now, and given his deadline of tomorrow 
> morning, we have a few more hours to discuss opinions.
>
> a.
>
>
>
> !DSPAM:441985dd17412089932688!

---

From: "James Kempf" <[email-masked]>
Date: Thu, 16 Mar 2006 09:30:17 -0800

I second this.

            jak

----- Original Message ----- 
From: "Susan Harris" <[email-masked]>
To: "Avri Doria" <[email-masked]>
Cc: "EDU Team" <[email-masked]>
Sent: Thursday, March 16, 2006 7:47 AM
Subject: Re: [edu-team] yet another charter update

>> On the most controversial sentence, however, i have not come to a choice 
>> on which to put in, so two options are offered;
>> - Radia's suggestion
>> - my rewrite of Brian's after Spencer's suggestions.  this also includes 
>> the recommend deletion of the routing class from the list of classes we 
>> admit to offering currently.
>>
>> - i don't see a reason to omit mention of the routing class currently 
>> being offered - it is after all the elephant in the room.
>> - I am also not sure  about the mention of cross-area participation as i 
>> am not sure the whole Edu team was comfortable with mentioning it as 
>> something we do.
>>