Subject: [edu-team] lunch on thursday??

From: Avri Doria <[email-masked]>
Date: Sun, 19 Mar 2006 22:36:45 -0600

Hi,

We talked about getting together for lunch on thursday.

Tentative yes: Brian, James, Spencer, Susan  and me

If the tentatives are actually yes, then i can make reservations.

I think we should just aim for the Terrace in the hotel unless  
someone else has a suggestion.

So, please let me know by tomorrow (Monday) whether you want to join  
in a lunch meeting.

thanks
a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 19 Mar 2006 22:58:43 -0600

Dear Avri,

For me, there's no such thing as a tentative "yes" where food is concerned 
:-)

The Terrace would be fine for me.

Spencer

----- Original Message ----- 
From: "Avri Doria" <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Sunday, March 19, 2006 10:36 PM
Subject: [edu-team] lunch on thursday??

> I think we should just aim for the Terrace in the hotel unless  someone 
> else has a suggestion.
>
> So, please let me know by tomorrow (Monday) whether you want to join  in a 
> lunch meeting.
>
> thanks
> a.
>
>
>
>
>

---

From: "James Kempf" <[email-masked]>
Date: Mon, 20 Mar 2006 05:33:23 -0800

I can do it.

            jak

---

From: "Margaret Wasserman" <[email-masked]>
Date: Mon, 20 Mar 2006 08:36:53 -0600

I will be there!

Margaret 

> -----Original Message-----
> From: Avri Doria [mailto:[email-masked]] 
> Sent: Sunday, March 19, 2006 10:37 PM
> To: EDU Team
> I think we should just aim for the Terrace in the hotel 
> unless someone else has a suggestion.
> 
> So, please let me know by tomorrow (Monday) whether you want 
> to join in a lunch meeting.
> 
> thanks
> a.
> 
> 
> 
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Mar 2006 17:29:46 +0100

Works for me

     Brian

Avri Doria wrote:
> So, please let me know by tomorrow (Monday) whether you want to join  in 
> a lunch meeting.
> 
> thanks
> a.
> 
> 
> 
> 
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 20 Mar 2006 17:57:27 +0100

I might be a little later, but would like to join.

Mirjam