Subject: Re: [edu-team] Action Items from the meeting

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 1 Mar 2006 15:07:18 +0100

Hi,

sorry, this comes so late.

I like Margaret's suggestion, but would maybe add more information on
what to do next (once new work items have been brought into the IETF
process). Something like:

- how to move work through a WG
- how to run a successful WG
- how to build consensus

All those have been mentioned before (plus Thomas' draft) and maybe
they can be somehow combined in one curriculum?

Mirjam

On 20.02 17:20, Margaret Wasserman wrote:
> 
> I still have the following hope for the EDU Team:
> 
> --> Teach IETF participants how to successfully bring new work into the
> IETF:
> 		- Into existing WGs
> 		- As a new BOF/WG effort
> 
> [And, as a secondary result, help to refine our procedures related to new
> work and make them more fair, consistent and predictable.  With the tertiary
> result that people might actually bring more work here.]
> 
> I think that Thomas' successful BOF draft is a good step in this direction,
> but it is only one piece of the puzzle.
> 
> Margaret 
> 
> > -----Original Message-----
> > From: Avri Doria [mailto:[email-masked]] 
> > Sent: Monday, February 20, 2006 6:29 AM
> > To: EDU Team
> > Subject: Fwd: [edu-team] Action Items from the meeting
> > 
> > Hi,
> > 
> > Feb 17 has come and gone, and I have not seen any statements 
> > from you all on your top goal for the Edu Team for the next year.
> > 
> > My action was to take these and draft them into a proposed 
> > charter update.  so if you have any goals for the team, 
> > please let me know.
> > 
> > thanks
> > a.
> > 
> > 
> > Begin forwarded message:
> > 
> > > From: Avri Doria <[email-masked]>
> > > Date: 3 februari 2006 22.23.40 GMT+01:00
> > > To: EDU Team <[email-masked]>
> > > Subject: [edu-team] Action Items from the meeting
> > >
> > > Hi,
> > >
> > > We agreed to start working on the Edu Team charter and to 
> > have a draft 
> > > within the team to discuss next  meeting (1st friday of 
> > March 060303).
> > >
> > > to do this, the following actions were indicated:
> > >
> > > - Each team member should send at least one goal for the 
> > Edu Team for 
> > > next year within the next 2 weeks (by 17 feb).  this can be a class 
> > > suggestion or some other type of educational program we should be 
> > > doing.  Each team member can send more then one, but at 
> > least one is 
> > > requested.
> > >
> > > - I will collate these into a draft of the charter that can be  
> > > discussed on 3 March.    I will get this draft sent out by 
> > the 1 Mar.
> > >
> > > Of course we can discuss all of this on the list,b ti it is good to 
> > > have some real action items.
> > >
> > > thanks
> > >
> > > a.
> > >
> > > _______________________________________________
> > > edu-team mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/edu-team
> > >
> > 
> > 
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/edu-team
> > 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "James Kempf" <[email-masked]>
Date: Tue, 7 Mar 2006 08:56:04 -0800

Agree on the IPR tutorial. Specific cases would definitely help.

            jak

----- Original Message ----- 
From: "Spencer Dawkins" <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Monday, February 20, 2006 4:14 AM
Subject: Re: [edu-team] Action Items from the meeting

> Dear Avri,
>
>
>> Hi,
>>
>> Feb 17 has come and gone, and I have not seen any statements from you 
>> all on your top goal for the Edu Team for the next year.
>
> Thank you for the wake-up call.
>
>> My action was to take these and draft them into a proposed charter 
>> update.  so if you have any goals for the team, please let me know.
>
> I hope for one modest goal, one reasonable goal, and one stretchy goal.
>
> - I think one of the most important things we can do is provide the "New 
> Work" tutorial we have been discussing, and update the IETF Overiew and WG 
> Leadership tutorials to match (even if it's only replacing 
> content-by-value with content-by-reference to the "New Work" tutorial). 
> This COULD have a normative dependency on Thomas's "How to have a 
> successful BOF" I-D, although I hope we could begin our work based on 
> Thomas's draft and track changes, since this draft is extremely helpful 
> and reasonably non-controversial (at least I did not observe the draft 
> being burned in the streets of Vancouver last November).
>
> - We have discussed the need for a specific IPR tutorial for a couple of 
> IETF cycles. There is some material in the IETF Overview, but more would 
> be helpful. There is almost nothing except a list of RFCs in WG 
> Leadership, IIRC. I believe the previous issue was "the tutorial would be 
> 15 minutes long unless we start talking about specific cases, and we're 
> not sure we want to talk about specific cases". I wish we talked about 
> specific cases.
>
> - I have been feeling very guilty presenting the description of the 
> standards track that's contained in the IETF Overview for a few IETF 
> cycles now, but have resisted updating the description to say what we 
> REALLY do, because I believe this would be controversial (the tutorial 
> matches the documented procedure, and we know how far from reality that 
> is, for most protocols. But I don't have a good pointer to something like 
> the "How to have a successful BOF" draft, that would let me get started 
> with this update). If we make any progress at all in the next year on 
> documenting either what we do in the standards track now or what we will 
> be doing in the standards track in the future, this should be reflected in 
> at least the IETF Overview tutorial, and perhaps (at some minimal level) 
> in WG Leadership as well.
>
> Thanks,
>
> Spencer
>
>