Subject: [edu-team] Draft Agenda for WG Chairs Lunch

From: "Margaret Wasserman" <[email-masked]>
Date: Mon, 6 Mar 2006 13:15:40 -0500

[Resending from subscribed account.  Sorry for any duplicates.]

Hi All,

I am working on an agenda for the WG chairs lunch, and I've put together a
draft agenda, included below.  I have requests out to the suggested
speakers, but I am still waiting for answers from Larry Masinter and Jeff
Hutzelman.

Thoughts? Comments?

If folks are happy with this plan, I can send out an announcement later
today, minus any unconfirmed speakers.

Margaret

IANA Considerations -- Thomas Narten (30 minutes)
	- What are your options?
	- Which options are best for your protocol?
	- Reaching WG consensus on IANA Considerations

	Reading List:
	draft-narten-iana-considerations-rfc2434bis-03.txt

Panel Discussion:  Interoperability Reports (45 minutes)
	Panelists: 	Brian Carpenter, Jeff Hutzelman, 
			John Loughney, Larry Masinter
	- Structuring/writing an interop report
	- Running an interoperability event
	- What RFC 2026 says (and doesn't say) 
	- What does the IESG expect in an interop report?

	Reading List:
	draft-ietf-newtrk-interop-reports-00.txt
	draft-carpenter-rfc2026-critique-00.txt 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 07 Mar 2006 14:35:28 +0100

Works for me

    Brian

---

From: Avri Doria <[email-masked]>
Date: Tue, 7 Mar 2006 10:14:09 -0500

sounds good to me.

thanks
a.