Subject: [edu-team] Fwd: Tutorial Numbers

From: Avri Doria <[email-masked]>
Date: Tue, 7 Mar 2006 10:12:47 -0500

Begin forwarded message:

> From: "Beaulieu, Marcia" <[email-masked]>
> Date: 7 mars 2006 08.50.50 EST
> To: "Avri Doria" <[email-masked]>
> Subject: Tutorial Numbers
>
> Avri,
>
> As of today, here are the numbers for the Sunday tutorials:
>
> Newcomers Training: 95
>
> Editing an RFC Tutorial: 96
>
> Security Tutorial: 112
>
> Introduction to WG Leadership: 107
>
> Introduction to xml2rfc: 120
>
> Routing, Bridging and Switching Tutorial: 139
>
> Marcia
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 7 Mar 2006 09:25:10 -0600

Hi, Avri,

Are these the numbers signed up from IETF 65 so far? (Sorry, I didn't see a 
context!)

Thanks,

Spencer

---

From: Avri Doria <[email-masked]>
Date: Tue, 7 Mar 2006 10:31:39 -0500

yes.  she sent it to me, and i thought the team might be interested.
i thought the context was obvious.  apologies for not realizing it  
wouldn't be.

a.

On 7 mar 2006, at 10.25, Spencer Dawkins wrote:

> Hi, Avri,
>
> Are these the numbers signed up from IETF 65 so far? (Sorry, I  
> didn't see a context!)
>
> Thanks,
>
> Spencer
>
>> Begin forwarded message:
>>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 7 Mar 2006 09:48:17 -0600

Wow - I don't KNOW what the number was in Vancouver for Working Group 
Leadership, but I would have guessed closer to 40 than to the 107 signed up 
for IETF 65. This is probably because people heard Paul was coming back :-)

Spencer.

>> Are these the numbers signed up from IETF 65 so far? (Sorry, I  didn't 
>> see a context!)
>>
>> Thanks,
>>
>> Spencer
>>
>>> Begin forwarded message:
>>>

---

From: Avri Doria <[email-masked]>
Date: Tue, 7 Mar 2006 11:07:20 -0500

well just because people checked it off, does not mean they are  
necessarily coming.
it will be intesting to see if there is any connection between the  
number who say they will come and the number that do come.

a.

On 7 mar 2006, at 10.48, Spencer Dawkins wrote:

> Wow - I don't KNOW what the number was in Vancouver for Working  
> Group Leadership, but I would have guessed closer to 40 than to the  
> 107 signed up for IETF 65. This is probably because people heard  
> Paul was coming back :-)

---

From: "Margaret Wasserman" <[email-masked]>
Date: Tue, 7 Mar 2006 19:19:50 -0500

Or because people heard how great the session was in Vancouver, my
self-deprecating friend!

Margaret 

> -----Original Message-----
> From: Spencer Dawkins [mailto:[email-masked]] 
> Sent: Tuesday, March 07, 2006 10:48 AM
> To: EDU Team
> Subject: Re: [edu-team] Fwd: Tutorial Numbers
> 
> Wow - I don't KNOW what the number was in Vancouver for 
> Working Group Leadership, but I would have guessed closer to 
> 40 than to the 107 signed up for IETF 65. This is probably 
> because people heard Paul was coming back :-)
> 
> Spencer.
> 
>