Subject: [edu-team] Meeting with IAOC

From: Avri Doria <[email-masked]>
Date: Sat, 18 Mar 2006 12:41:01 -0500

Hi,

As I mentioned earlier, we had a meeting tentatively scheduled with  
the IAOC.  This meeting has been confirmed for Monday at 10:30.  I  
don't know the room yet, but as soon as I do, I will send it on.

The meeting is open to all team members and totally optional, but if  
you are interested in the ongoing discussions about the IETF,  
education and the locus of responsibility for the various forms of  
education you are welcome to attend.

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 18 Mar 2006 20:46:37 +0100

I believe the room will be Topaz, the IAOC's work room this week.

    Brian

Avri Doria wrote:
> Hi,
> 
> As I mentioned earlier, we had a meeting tentatively scheduled with  the 
> IAOC.  This meeting has been confirmed for Monday at 10:30.  I  don't 
> know the room yet, but as soon as I do, I will send it on.
> 
> you are interested in the ongoing discussions about the IETF,  education 
> and the locus of responsibility for the various forms of  education you 
> are welcome to attend.
> 
> a.
> 
>

---

From: "Lucy E. Lynch" <[email-masked]>
Date: Sat, 18 Mar 2006 18:26:45 -0800 (PST)

On Sat, 18 Mar 2006, Avri Doria wrote:

> IAOC.  This meeting has been confirmed for Monday at 10:30.  I don't know 
> the room yet, but as soon as I do, I will send it on.

The Topaz room!

> The meeting is open to all team members and totally optional, but if you are 
> interested in the ongoing discussions about the IETF, education and the 
> locus of responsibility for the various forms of education you are welcome 
> to attend.
>
> a.

-- 
Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 19 Mar 2006 23:12:40 +0100

BTW, the IAB was flooded out of its assigned room today and
relocated to Topaz. So stay flexible, in case of a late change
tomorrow.

     Brian

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 20 Mar 2006 16:15:03 -0600

Sorry I wasn't able to leave ENUM (I was scribing) - any update or summary 
from the meeting?

Spencer