Subject: Re: [edu-team] upcoming meeting and draft charter

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 7 Apr 2006 08:26:16 -0500

And I thought I had exhausted the list of senior moments for the week. Are 
we having a first-Friday call today?

Spencer

> Hi,
>
> A reminder, the first Friday of the month is this Friday.
>
> We have a meeting scheduled for:
>
>
> UTC        Fri 2/3/2006 4:00 PM
> US West    Fri 2/3/2006 8:00 AM
> US East    Fri 2/3/2006 11:00 AM
> EU Central Fri 2/3/2006 5:00 PM
> Singapore  Sat 2/4/2006 12:00 AM
>
> I need to confirm that the dial in details work this time.
> (i know i say that every time, and i do try)
> I will send them out tomorrow.
>
> My task was to provide a draft update of the charter based on the
> suggestion some of you sent in.  I have tried to incorporate those
> suggestions into this draft.   It is attached.
>
> the agenda for the meeting appears, at this point anyway to consist of:
>
> - Review plans for Dallas
> - Review draft charter
>
> thanks
> a.
>

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Sat, 8 Apr 2006 07:40:35 +0200

Hi,

On 7 apr 2006, at 15.26, Spencer Dawkins wrote:

> And I thought I had exhausted the list of senior moments for the  
> week. Are we having a first-Friday call today?

Apologies.  If this was a moment (i still middle aged ones not senior  
ones), it was mine.

Unfortunately April slipped up on me too quickly and I only had the  
meetings listed in my personal schedule until Dallas.  So I missed  
both reminding the team about it or canceling it.

I hope we have not lost the first Friday from people's schedules and  
can plan for the next meeting on 5 May.  I will be traveling that  
day, but will try to make sure I don't leave until after meeting  
(don't have my flights yet).  If I can't, I still suggest we have the  
meeting, but will ask someone else to chair.

thanks.

a.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 09 Apr 2006 09:32:01 +0200

There is a problem with May 5 - it's the first day of the IESG's Spring
retreat, so Spencer (as IESG scribe) and all IESG members will be tied
up solid.

    Brian

Avri Doria wrote:
> meetings listed in my personal schedule until Dallas.  So I missed  both 
> reminding the team about it or canceling it.
> 
> can plan for the next meeting on 5 May.  I will be traveling that  day, 
> but will try to make sure I don't leave until after meeting  (don't have 
> my flights yet).  If I can't, I still suggest we have the  meeting, but 
> will ask someone else to chair.
> 
> thanks.
> 
> a.
> 
> 
> 
> 
>