Subject: [edu-team] Re: WG Chair Training Lunch

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Jul 2006 16:32:51 +0200

I'll leave that to Margaret - she told me yesterday that the room will
be *really* full.

    Brian

Romascanu, Dan (Dan) wrote:
> I did not receive a confirmation either. I planned to attend but I may
> have forgotten to RSVP, frankly I do not remember. I do not care about
> the lunch or standing, may I have the room number and join? 
> 
> Thanks,
> 
> Dan
> 
> 
> 
> 
>  
>  
> 
> 
>>-----Original Message-----
>>From: Brian E Carpenter [mailto:[email-masked]] 
>>Sent: Wednesday, July 12, 2006 5:19 PM
>>To: James M. Polk
>>Cc: [email-masked]; [email-masked]; [email-masked]
>>Subject: Re: WG Chair Training Lunch
>>
>>James,
>>
>>If you RSVPed, you should have received a confirmation with 
>>the room number.
>>I got mine late last week. There is a head count for the lunches.
>>
>>    Brian
>>
>>James M. Polk wrote:
>>
>>>Margaret & all
>>>
>>>I seem to lack a destination for this gathering.  The last 
>>
>>I have is 
>>
>>>TBD as to where we are meeting for this lunch.
>>>
>>>Does anyone know where this is taking place?
>>>
>>>At 05:20 PM 7/2/2006 -0400, Margaret Wasserman wrote:
>>>
>>>
>>>>Hi All,
>>>>
>>>>As usual, we will be having a WG Chairs Training Lunch in Montreal 
>>>>during the Wednesday lunch slot.  All current WG chairs, 
>>
>>BOF chairs 
>>
>>>>and IESG members are encouraged to attend. A complementary 
>>
>>lunch will 
>>
>>>>be provided.  Please RSVP to [email-masked] no by Friday, 
>>
>>July 7th 
>>
>>>>if you would like to attend.
>>>>
>>>>The topic for this session will be WG Decision Making.  We will be 
>>>>sharing our ideas and experiences about leading WGs 
>>
>>through difficult 
>>
>>>>decisions.  There may also be an opportunity to get some advice on 
>>>>specific, ongoing situations.  Hopefully this session will give us 
>>>>more opportunity for WG/BOF chair participation and 
>>
>>interaction than 
>>
>>>>the last couple of sessions.
>>>>
>>>>Wednesday, July 11, 2006
>>>>1130-1300, Location TBD
>>>>=====================
>>>>
>>>>Presentation:  Tools for WG Decision Making (TBD)
>>>>
>>>>Round Table:   How to Lead a WG Through Tough Decisions
>>>>Panelists:  TBD (from volunteers, see below)
>>>>
>>>>VOLUNTEERS NEEDED!  Based on a suggestion from a member of 
>>
>>this list, 
>>
>>>>I'm making an open call for volunteers who might like to help lead 
>>>>the round-table discussion.  Please send me a brief description of 
>>>>how you have handled a complex or difficult 
>>
>>decision-making process 
>>
>>>>in one of your WGs.  I'll choose a few panelists from among the 
>>>>volunteers to help get the conversations started.
>>>
>>>
>>>
>>
>>
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Jul 2006 17:05:31 +0200

Hannes Tschofenig wrote:
> The number of people that attend the WG chair lunch seems to be roughly 
> the same very time.

Actually that isn't true - it tends to grow. Hence the need for an RSVP.

    Brian

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 12 Jul 2006 11:21:19 -0400

Hi Hannes,

Actually the number of people who wish to attend the WG chairs  
training has risen steadily over the past few years from ~40 to ~80.   
There is no problem with that.  In fact, it's great!

However, we cannot always get a room and lunches to accomodate  
everyone who would like to come, especially those who RSVP after the  
deadline.  Because of scheduling issues, we can't really use one of  
the IETF meeting rooms, so we try to book the largest remaining venue  
for our lunch.  This time, we have a room with 75 seats (I'm sitting  
in the room now) and we'll have 75 lunches (I hope.  They aren't here  
yet.  :-))

I have no problem with it if people who have not RSVPed, or who are  
not confirmed, stand in the back during this session, but it is not  
within our power to get more seats or more lunches at this time.

Margaret

On Jul 12, 2006, at 10:52 AM, Hannes Tschofenig wrote:

> The number of people that attend the WG chair lunch seems to be  
> roughly the same very time. Why is it so difficult to organize a  
> room that fits all of us? Some of us might not get some food but  
> that's OK.
>
> Ciao
> Hannes
>
> Brian E Carpenter wrote:
>>>> From: Brian E Carpenter [mailto:[email-masked]] Sent:  
>>>> Wednesday, July 12, 2006 5:19 PM
>>>> To: James M. Polk
>>>> If you RSVPed, you should have received a confirmation with the  
>>>> room number.
>>>>>> As usual, we will be having a WG Chairs Training Lunch in  
>>>>>> Montreal during the Wednesday lunch slot.  All current WG chairs,
>>>>
>>>>
>>>> BOF chairs
>>>>
>>>>>> The topic for this session will be WG Decision Making.  We  
>>>>>> will be sharing our ideas and experiences about leading WGs
>>>>
>>>>
>>>> through difficult
>>>>
>>>>>> decisions.  There may also be an opportunity to get some  
>>>>>> advice on specific, ongoing situations.  Hopefully this  
>>>>>> session will give us more opportunity for WG/BOF chair  
>>>>>> participation and
>>>>
>>>>
>>>> interaction than
>>>>
>>>>>> I'm making an open call for volunteers who might like to help  
>>>>>> lead the round-table discussion.  Please send me a brief  
>>>>>> description of how you have handled a complex or difficult
>>>>
>>>>
>>>> decision-making process
>>>>
>>>>>> in one of your WGs.  I'll choose a few panelists from among  
>>>>>> the volunteers to help get the conversations started.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>
>