Subject: [edu-team] IETF67 Schedule

From: Avri Doria <[email-masked]>
Date: Mon, 10 Jul 2006 13:59:09 -0400

Hi,

Even though we may not be meeting as a group during this meeting, we  
need to resolve the issue of which classes will be offered in san Diego.

We have 6 slots:

2 are taken by default

- Newcomers
- RFC editor

and The MIB folks (Dan and Bert) have agree to rerun the class

This leave 3

- as we will be in the the US we probably don't need newcomers in any  
language other then American.  Though, and  it may not be politically  
correct, we could consider one in Spanish.

- xm2rfc and RBST, oh My  have been done at the last 2 meetings so  
normally would go out of rotation for at least 1 meeting.

- security and  wg leadership have been out of rotation for 1 meeting  
so could come back

- dns has been out of rotation for 2 meetings so could be asked back

and of course we have talked about several new efforts.

what do people suggest we do with the 3 open slots?

thanks

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 10 Jul 2006 14:12:17 -0400

If something needs to be done in Spanish, obviously I will be happy to do
it. If it is a topic which I'm not familiar, having an original version in
English will help of course :-)

I'm not sure if we had got some consensus on this, but I will be happy to
run one about IPv6.

Regards,
Jordi

> De: Avri Doria <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Mon, 10 Jul 2006 13:59:09 -0400
> Para: EDU Team <[email-masked]>
> Asunto: [edu-team] IETF67 Schedule
> 
> Hi,
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 10 Jul 2006 14:40:35 -0400

... "bringing new work into the IETF" ... :-(

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Jul 2006 22:37:56 +0200

> ... "bringing new work into the IETF" ... :-(

I'd go for that, and we could consider the author of
that draft about successful BOFs as a speaker :-)

     Brian
> 
> ----- Original Message ----- From: "Avri Doria" <[email-masked]>