Subject: [edu-team] Fwd: [Fwd: Tutorial on Interactive Connectivity Establishment (ICE) during Sunday slots?]

From: Avri Doria <[email-masked]>
Date: Mon, 2 Oct 2006 23:51:33 -0400

I must have missed this when i cleaned out the huge amount of drek  
that gets caught in the spam filters.  i do try to look at them, but ...

we might as well discuss it during the friday meeting.

a.

Begin forwarded message:

> From: Jonathan Rosenberg <[email-masked]>
> Date: 2 oktober 2006 21.33.15 EDT
> To: [email-masked], [email-masked], spencer@mcsr- 
> labs.org, "James Kempf" <[email-masked]>
> Subject: [Fwd: Tutorial on Interactive Connectivity Establishment  
> (ICE) during Sunday slots?]
>
> forwarding to a few of you directly since my post to edu-team got  
> stuck in a moderator approval filter.
>
> Thanks,
> Jonathan R.
> -- 
> Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
> Cisco Fellow                                   Parsippany, NJ  
> 07054-2711
> Cisco Systems
> [email-masked]                              FAX:   (973) 952-5050
> http://www.jdrosen.net                         PHONE: (973) 952-5000
> http://www.cisco.com
>
>
> From: Jonathan Rosenberg <[email-masked]>
> Date: 2 oktober 2006 21.25.06 EDT
> To: [email-masked]
> Cc: Cullen Jennings <[email-masked]>,  Jon Peterson  
> <[email-masked]>, Colin Perkins <[email-masked]>,   
> Jean-Francois Mule <[email-masked]>, Joerg Ott <[email-masked]>
> Subject: Tutorial on Interactive Connectivity Establishment (ICE)  
> during Sunday slots?
>
>
> Edu team,
>
> Interactive Connectivity Establishment (ICE) is currently a work  
> item in the mmusic group (http://www.ietf.org/internet-drafts/draft- 
> ietf-mmusic-ice-10.txt). It is the primary solution for NAT  
> traversal for SIP, and is seeing a good deal of implementation and  
> deployment right now. Unfortunately, its a complicated  
> specification, and despite its importance to the SIP and RAI  
> communities, too few people have a good grasp of it.
>
> I suggested to the mmusic chairs that I'd be willing to give a  
> tutorial on ICE during the San Diego IETF, so that WG and area  
> participants could get a good background on the protocol. They  
> suggested that it might make sense to have this part of the formal  
> EDU training on Sunday, so that it gets visibility on the agenda  
> and won't conflict with any working sessions during the week.
>
> I don't know if this kind of tutorial is appropriate for  
> sponsorship by the EDU team, but I wanted to run the idea by you  
> and get feedback. Thoughts?
>
> Thanks,
> Jonathan R.
> -- 
> Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
> Cisco Fellow                                   Parsippany, NJ  
> 07054-2711
> Cisco Systems
> [email-masked]                              FAX:   (973) 952-5050
> http://www.jdrosen.net                         PHONE: (973) 952-5000
> http://www.cisco.com
>
>
>
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked]
Date: Tue, 03 Oct 2006 11:45:41 -0700

I probably won't be able to participate in the phone call, but my opinion of this is that
it would be good if the presenter, rather than going through all the bits and bytes of
one complicated thing in the intersection of lots of arcane technologies, aims it
at a higher level, and explains things like SIP and issues of NAT traversal---in other
words, aiming it at people who are not involved in these things yet, and not worrying about
getting all the details, but just giving enough of an understanding of all the underlying
technologies so that someone would be able to read the spec afterwards.

Radia