Subject: [edu-team] IETF67 and Team meeting this week.

From: Avri Doria <[email-masked]>
Date: Mon, 2 Oct 2006 12:10:28 -0400

Hi,

1. The public edu team meeting to discuss the charter has been  
tentatively scheudled:

MONDAY, November 6, 2006

1300-1500 Afternoon Session I
APP   calsify   Calendaring and Scheduling Standards Simplification WG
GEN   eduteam   Edu Team
INT   l2vpn     Layer 2 Virtual Private Networks WG
INT   mip6      Mobility for IPv6 WG
RAI   enum      Telephone Number Mapping WG
SEC   emu       EAP Method Update WG
TSV   dccp      Datagram Congestion Control Protocol WG

2. We have the regularly schedule meeting this week on Friday

UTC        Fri 1 Sept 2006 3:00 PM
US West    Fri 1 Sept 2006 8:00 AM  - Standard start time
US Texas   Fri 1 Sept 2006 10:00 AM
US East    Fri 1 Sept 2006 11:00 AM
EU Central Fri 1 Sept 2006 5:00 PM
Singapore  Fri 1 Sept 2006 11:00 PM

(i will send the phone details later)

Proposed Agenda

- Status of charter
- Status of preparations for IETF66
- WG Lunch IETF66
- Planning for IETF67
- other?

Thanks

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 03 Oct 2006 12:42:43 +0200

Note that the time I gave for public comments on the charter
expires this week, and I don't think I've seen any comments.
So most likely I will formalize this in the next few days.

     Brian