Subject: Re: [edu-team] Meeting this Friday?

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 Feb 2007 10:58:26 +0100

So, is that decided?

On 2007-01-30 15:00, Margaret Wasserman wrote:
> 
> It turns out that both Avri and I will be on a plane at our usual 
> meeting time this coming Friday.
> 
> Would folks be available for an EDU Team call the following Friday 
> (February 9th) at our usual time (8:00am PST/11:00am EST/6:00pm CET)?
> 
> Agenda Items:
> 
> - Prague Preparation:
>     - Review teaching schedule and assignments
>     - Deadlines reminder
>     - Report on progress of IPv6 class development
> - Chicago Planning
> 
> Thanks,
> Margaret
> 
> 
> 
> 
> On Jan 29, 2007, at 4:21 PM, Spencer Dawkins wrote:
> 
>> Just checking - and this month, checking before Friday morning...
>>
>> Spencer
>>
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/edu-team
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 02 Feb 2007 00:07:30 +0100

I feel guilty ... I promised to have a draft of the IPv6 class slides 10
days ago, but I've been absolutely unable to start it. I've reserved already
some hours tonight and several more tomorrow. I really need to have this
done by then for a first draft at least.

I will be probably also available for 9th, unless there is any delay on my
flight schedule.

Regards,
Jordi

> De: Margaret Wasserman <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Tue, 30 Jan 2007 09:00:24 -0500
> Para: Spencer Dawkins <[email-masked]>
> CC: EDU Team <[email-masked]>
> Asunto: Re: [edu-team] Meeting this Friday?
> 
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 1 Feb 2007 20:17:39 -0500

Yes, we got enough positive responses that we will have a meeting  
next Friday (the 9th) at the usual time (11:00am EST).

Talk to you all then!

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 1 Feb 2007 21:31:46 -0500

I attempted to reply with a "yes" to this, but I don't think it went  
out...

Yes, let's meet at our usual time (11am PST) on Friday the 9th.

Avri, can you circulate the dial-in information?

Margaret