Subject: [edu-team] Agenda for Today's Call

From: Margaret Wasserman <[email-masked]>
Date: Fri, 9 Feb 2007 09:37:20 -0500

Hi All,

The agenda for today's call can be found below.  Talk to you all in  
~1-1/2 hours!

Margaret

---

EDU Team Meeting
Friday, February 9th, 2007
8:00am PST/11:00am EST/5:00pm CET
===============================

Agenda:

- Preparation for IETF68 Prague
	- Newcomers
	- WG Leadership
	- IPv6
	- New Work
	- RFC Editor
	- Security
	- WG Chairs Lunch

- Dates Reminder
	- New class materials submitted for review by 2/26/07
	- Updated class material submitted for review by 5/5/07

- Pre-Planning for IETF69 Chicago

Dial-in Information:

UTC		Fri 9 Feb 2007  4:00 PM
US West		Fri 9 Feb 2007  8:00 AM  - Standard start time
US Texas	Fri 9 Feb 2007 10:00 AM
US East		Fri 9 Feb 2007 11:00 AM
EU Central	Fri 9 Feb 2007  5:00 PM
Singapore	Fri 9 Feb 2007 12:00 PM

Reservationless-Plus Account Information:
Reservationless-Plus Toll Free Dial-In Number: (877) 814-8086
Reservationless-Plus International Dial-In Number: (706) 679-9768  
(callers using
this number will incur charges from their own phone provider)

Conference Code: 508 650 4020

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 09 Feb 2007 17:01:38 +0100

Jabber at [email-masked]