Subject: [edu-team] Telechat this coming FRIDAY?

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 26 Feb 2007 10:49:44 -0600

Just checking (the usual reminder service, hopefully in time for
people to look at calendars, etc)

Thanks,

Spencer

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 26 Feb 2007 17:35:05 -0500

Wow, the months are flying by!

I am available for a call this Friday at our usual time, 11:00am  
EST.  Are others available?

Thanks,
Margaret

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 27 Feb 2007 09:05:38 +0100

> Wow, the months are flying by!

Well, February is always surprisingly short :)

> EST.  Are others available?

Yes, I am available.

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 Feb 2007 10:30:16 +0100

Sure

    Brian

On 2007-02-26 23:35, Margaret Wasserman wrote:
> I am available for a call this Friday at our usual time, 11:00am EST.  
> Are others available?
> 
> Thanks,
> Margaret
> 
>