Subject: [edu-team] Re: Antitrust Guideline in IETF

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Mar 2007 10:57:08 +0100

On 2007-03-06 09:01, Daniel Park wrote:
> Hi all, 
> 
> I am so curious if IETF has its own Antitrust Guideline.
> 
> Any comments ?

Daniel,

Thankyou for asking! Just last week, I suggested this to the
EDU team as a possible topic for a future WG Chairs lunch
training. Now I know I was right ;-)

The answer is no, we do not have such written guidelines.
However, many aspects of our process rules (especially RFC 2026,
2418, 3978, 3979) were defined with legal advice to avoid
anti-trust issues. And obviously, it is not OK to discuss prices
or market shares in any way. But we need legal advice to develop
complete guidelines.

For an IEEE version referring to US law, see
http://www.ieee802.org/16/antitrust/guidelines.html

      Brian

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 07 Mar 2007 12:33:50 -0500

All;
I have asked Jorge to preare some draft guidelines to be considered.

Ray
IAD

Hallam-Baker, Phillip wrote:

>It might be an idea to pro-actively match IEEE practice here before the insurers start thinking about the issue.
>
>Anti-trust issues are not ones that have given me concern in IETF meetings, but I have had concerns in other very similar groups. I guess we don't discuss pricing in the IETF because its not really relevant to software choices.
>
>
>
>
>  
>