Subject: [edu-team] snapshot head count for tutorials

From: Avri Doria <[email-masked]>
Date: Sun, 18 Mar 2007 20:18:47 +0100

newcomers  ~ 60	
ipv6 ~ 25						
wg leadership ~9

new work ~30
rfceditor ~33
security ~38

if you have better figures, please let me know.

I will ask Marcia if figures for the signup were collected so we can  
compare.

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Thomas Narten <[email-masked]>
Date: Tue, 20 Mar 2007 11:02:13 +0100

Numbers are right for newcomers/new work. The "new work" rerun was not
as popular as the pilot. :-)

I was surprised/impressed that the newcomers turnout (60ish). Good
crowd. Is this a typical turnout?

Thomas

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 20 Mar 2007 13:10:06 +0100

In my experience, the numbers for newcomers really bump up when we hit
a new corner of the world. We had about 200 in Korea for English AND
200 for Korean, in Seoul.

I think we're in a new corner, but easier to get to than Seoul.

Spencer