Subject: [edu-team] Intro to IDR by Geoff Huston

From: Avri Doria <[email-masked]>
Date: Sun, 8 Apr 2007 13:30:59 -0400

Hi,

Geoff has agreed to do the class.

I think we now have a complete schedule:

Set I

- Necomers - Scott Bradner
- What spec writers should know about IPv6 - Jordi Palet Martinez
- WG Leadership - Donald Eastlake

Set II

- What IETF participants should know about IDR - Geoff Huston (new  
class)
- RFC Editor - Alice Hagens (RFC Editor)
- Intro to IETF tools - Henrik Levkowetz(new class)

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 8 Apr 2007 17:04:16 -0400

> - What IETF participants should know about IDR - Geoff Huston (new  

I wouldn't assume that everyone knows what "IDR" is...  We could say  
"Inter-Domain Routing", or we could be even more accessible and say  
something like Internet Routing...

Margaret

---

From: Avri Doria <[email-masked]>
Date: Sun, 8 Apr 2007 17:06:54 -0400

hi,

makes sense.  i will ask Geoff which he prefers.  or whether he has  
another suggestion.

a.

On 8 apr 2007, at 17.04, Margaret Wasserman wrote:

> I wouldn't assume that everyone knows what "IDR" is...  We could  
> say "Inter-Domain Routing", or we could be even more accessible and  
> say something like Internet Routing...
>
> Margaret
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 09 Apr 2007 14:02:58 +0200

I strongly prefer "Inter-Domain" so that people don't expect to
hear about OSPF and IS-IS.

I'd be glad to review the draft slides for this one.

    Brian

---

From: Radia Perlman <[email-masked]>
Date: Mon, 09 Apr 2007 09:52:22 -0700

I'd like to review the slides too, and also think we shouldn't describe 
a tutorial
with an obscure acronym, so "interdomain" is better than IDR.
Then -- is it really just BGP, or is it about the
interdomain interconnectivity and rules in general, which I think would 
be more interesting.
If it's really just BGP, it should probably be called a tutorial on BGP.

Radia

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 10 Apr 2007 09:15:44 +0200

IMHO, and maybe Geoff should be added to the conversation,
it should be wide enough to cover the economic incentives
involved - the only protocol covered may be BGP, but to understand
why BGP is used the way it is needs more than protocol
details.

     Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 10 Apr 2007 11:47:54 +0200

The updated spreadsheet is attached below. 
Avri, could you please put it up on the edu site?

Mirjam