Subject: Re: [edu-team] RE: classes for ietf69 +

From: Alice Hagens <[email-masked]>
Date: Tue, 24 Apr 2007 18:26:15 -0700

Regarding giving the same time slot to Henrik's tools training and  
the RFC Editor tutorial -- I imagine there would be some overlap  
there in potential attendees, including myself.

A couple alternatives that have been brought up are: 1) have the RFC  
Editor tutorial during lunch or 2) combine the RFC Editor tutorial  
with another tutorial.  I'm not sure if these are feasible for  
Chicago, but they might be worth considering, especially if some  
training does not fill its whole slot.

I assume xml2rfc will be covered in Henrik's tools training?
As I discussed with Elwyn in Prague, it would be helpful if the  
xml2rfc slides were updated and divided into Part 1: The Basics &  
Part 2: Advanced Topics.  As more IETFers start using xml2rfc, I see  
a definite need for materials on its use -- especially for those who  
just want to create an I-D, without learning the intricacies.

Alice
for the RFC Editor

> 										
>     * To: "Avri Doria" <avri at acm.org>
>     * Subject: [edu-team] RE: classes for ietf69 +
>     * From: "Eastlake III Donald-LDE008" <Donald.Eastlake at  
> motorola.com>
>     * Date: Tue, 3 Apr 2007 13:49:11 -0400
>     * Cc: Donald.Eastlake at motorola.com, EDU Team <edu-team at  
> ietf.org>
>     * In-reply-to: <[email-masked]>
>     * List-archive: <http://www1.ietf.org/pipermail/edu-team>
>
> Hi Avri,
>
> I've done the trivial update to the WG Leadership slide deck date,  
> etc.,
> for Chicago and will update draft version numbers referenced in it,
> etc., as the meeting gets closer... Any other feedback from having  
> given
> the slides? :-)
>
> Thanks,
> Donald
>
> -----Original Message-----
> From: Avri Doria [mailto:avri at acm.org]
> Sent: Tuesday, April 03, 2007 12:29 PM
> To: EDU Team
> Cc: Eastlake III Donald-LDE008; Henrik Levkowetz
> Subject: classes for ietf69 +
>
> Hi,
>
> I need to finalize the list of classes.  This is what I think we have
> agreed on.
> we need to finalize before before April 13th.
>
> So far I think I have:
>
> Set I
>
> - Necomers - Scott or Margaret
> - IPv6 - Jordi
> - WG Leadership - Donald
>
>
> Set II
>
> - Security - Radia
> - RFC Editor - RFC Editor
> - Intro to IETF tools - Henrik, ?  (new class)
>
>
> I would also need any updated descriptions for the web site by that
> time.
>
>
> + I think we have a meeting on Friday.  i will send out the details
> soon.  any one have an y agenda items?
>
> thanks
> a.
>
>
>
>
>
> _______________________________________________
> edu-team mailing list
> edu-team at ietf.org
> https://www1.ietf.org/mailman/listinfo/edu-team
>
>
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 25 Apr 2007 09:31:18 +0200

> 1) have the RFC Editor tutorial during lunch

I don't really see how that will work. From the (very useful)
WG Chair training lunches on Wednesdays, I feel we've learned
that squeezing it in is very tough. Morning meetings overrun
and people want to leave in good time for the afternoon meetings.
In reality Margaret ends up scheduling a half hour single-topic
talk followed by some rather rushed Q/A.

I'm wondering whether a better remix might not be a tutorial
on "life cycle of a document" from -00 draft to RFC, with
the first part done by an IETF volunteer and the second part
by the RFC Editor.

    Brian

On 2007-04-25 03:26, Alice Hagens wrote:
> Regarding giving the same time slot to Henrik's tools training and the 
> RFC Editor tutorial -- I imagine there would be some overlap there in 
> potential attendees, including myself.
> 
> Editor tutorial during lunch or 2) combine the RFC Editor tutorial with 
> another tutorial.  I'm not sure if these are feasible for Chicago, but 
> they might be worth considering, especially if some training does not 
> fill its whole slot.
> 
> As I discussed with Elwyn in Prague, it would be helpful if the xml2rfc 
> slides were updated and divided into Part 1: The Basics & Part 2: 
> Advanced Topics.  As more IETFers start using xml2rfc, I see a definite 
> need for materials on its use -- especially for those who just want to 
> create an I-D, without learning the intricacies.
> 
> Alice
> for the RFC Editor
> 
>>                                        
>> I've done the trivial update to the WG Leadership slide deck date, etc.,
>> etc., as the meeting gets closer... Any other feedback from having given
>> the slides? :-)
>>
>> Thanks,
>> Donald
>>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 25 Apr 2007 06:21:39 -0500

Hi, Brian,

> talk followed by some rather rushed Q/A.

It would be worth talking to Cullen and Jonathan Rosenberg before you
make a decision about this. Jonathan did a very successful tutorial on
ICE over lunch at a recent IETF.

I suspect that the WG chairs are the worst people to involve in a
lunchtime tutorial, because people stop them on the way to lunch, so
it takes them about 15-20 minutes to get anywhere. The target audience
for this tutorial may not have the same problem.

> the first part done by an IETF volunteer and the second part

This is an excellent suggestion. When the EDU team did a tutorial for
draft editors, it confused the heck out of people who couldn't figure
out the difference between this tutorial and the RFC Editor tutorial.

It will, of course, require coordination with the WG leadership
tutorial, which presents this from the WG chair/draft editor's
perspective. This is not a bad thing.

Thanks,

Spencer