Subject: [edu-team] Reminder Monthly Meeting scheduled for 4 May - 1500 utc

From: Avri Doria <[email-masked]>
Date: Wed, 25 Apr 2007 17:05:34 -0400

hi,

details and agenda to follow.

please send items for the agenda to the list.

thanks
a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 26 Apr 2007 08:54:35 +0200

Apologies from me this time (flying off on vacation around that time).

    Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 26 Apr 2007 11:37:08 +0200

Hi Avri,

sorry, I cannot make the call: I will be in Abuja at the AfNOG and
INET meetings.

Mirjam

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 26 Apr 2007 07:59:13 -0400

This date/time works for me.

For the agenda, I think we should discuss the structure and contents  
of training for document editors and WG chairs, including:  WG  
Leadership, the RFC Editors session and XML2RFC.  Hopefully we can  
begin by focusing on what different sets of people need to know and  
then figure out how to structure that into a coherent set of classes.

Margaret

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 26 Apr 2007 08:33:39 -0500

Regrets from me, this time around. Please let me know how I can help ...

Spencer

---

From: Alice Hagens <[email-masked]>
Date: Fri, 27 Apr 2007 17:44:23 -0700

Works for me.

Agree with the agenda item below, and with Spencer in that I like  
Brian's "lifecycle of a document" idea.

Alice
for the RFC Editor

On Apr 26, 2007, at 4:59 AM, Margaret Wasserman wrote:

> For the agenda, I think we should discuss the structure and  
> contents of training for document editors and WG chairs,  
> including:  WG Leadership, the RFC Editors session and XML2RFC.   
> Hopefully we can begin by focusing on what different sets of people  
> need to know and then figure out how to structure that into a  
> coherent set of classes.
>
> Margaret