Subject: [edu-team] no mtg 12 april 07

From: Avri Doria <[email-masked]>
Date: Wed, 11 Apr 2007 16:33:16 -0400

hi,

we talked a little about having a meeting Thursday this week.  i  
can't make it and suggest we are not having one.

we need to work out the schedule for the May meeting since the first  
friday is not good for several people.  any suggestions?

thanks

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 12 Apr 2007 09:48:27 +0200

I'm out May 4-11. May 17 is a holiday in parts of Europe (Ascension).
Otherwise, I am flexible at 11 EDT most days.

    Brian

On 2007-04-11 22:33, Avri Doria wrote:
> hi,
> 
> we talked a little about having a meeting Thursday this week.  i can't 
> make it and suggest we are not having one.
>