Subject: [edu-team] Re: IETF69 and a Sunday Tutorial on IDR

From: Margaret Wasserman <[email-masked]>
Date: Mon, 16 Jul 2007 08:44:42 -0400

Okay, this time I actually have cc:ed the EDU Team.  Sorry for the  
duplicate.

---

Thanks, Geoff!

I've cc:ed the EDU team, so that folks can review and offer  
comments.  Thanks for doing this!

Margaret

On Jul 15, 2007, at 7:42 PM, Geoff Huston wrote:

> Here's a copy of the presentation pack I've prepared
>
>    Geoff
>
>
> Avri Doria wrote:
>> Hi,
>> With the resurgence of interest in IDR and the escalating  
>> discussion  of solutions for problems that may or not exist, the  
>> Edu-team was  thinking this might be a good time to offer a class  
>> in the very basic  notions of IDR - that which can be imparted in  
>> 90 minutes.
>> I was wondering if you would be in Chicago and if you would be   
>> interested in preparing and giving such a presentation.  The way  
>> the  Edu team generally works is that we approach instructors and  
>> ask them  to design and give a class.  And, if desired, we can set  
>> up a small  team to help in the class design - but this is not  
>> necessary and if  left up to the instructor.  We also ask to  
>> review the basic slide set  at around the time of the -00 draft  
>> submission date.
>> Please let me know whether you are willing, interested and available.
>> thanks
>> a.
>> <2007-07-22-ietf-bgp.ppt>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Tue, 17 Jul 2007 07:44:01 -0400

i don't think the presentation came through when Margaret sent it.
if this is a duplicate and i just did not receive it, please accept  
my apologies for the redundancy.

a.

Begin forwarded message:

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 Jul 2007 14:12:39 +0200

Thanks, it wasn't attached to Margaret's message.

I think it's good stuff, but it would take me at least two
hours to present it.

One thing that isn't mentioned is CIDR aggregation - that
seems like a concept people need, to get the whole story,
and to understand why BGP4 has scaled up to now. Maybe
a slide after #8 (IP Addresses)?

     Brian

On 2007-07-17 13:44, Avri Doria wrote:
> if this is a duplicate and i just did not receive it, please accept my 
> apologies for the redundancy.
> 
> a.
> 
> 
> Begin forwarded message:
> 
> 
> 
> ------------------------------------------------------------------------
>