Subject: [edu-team] Meeting In Chicago

From: Margaret Wasserman <[email-masked]>
Date: Wed, 18 Jul 2007 17:09:52 -0400

Hi All,

As discussed on our last call, we'd like to have a face-to-face  
meeting in Chicago.  The following times would work for me and Russ:

Tuesday (the 24th) at 9:00am
Wednesday (the 25th) at 9:00am

Please let me know ASAP whether one or both of these times will work  
for you, and we'll choose a time that most people can make it.

Thanks,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Jul 2007 15:07:12 +0200

Wednesday at 9 is better for me

    Brian

On 2007-07-18 23:09, Margaret Wasserman wrote:
> 
> Hi All,
> 
> As discussed on our last call, we'd like to have a face-to-face meeting 
> in Chicago.  The following times would work for me and Russ:
> 
> Please let me know ASAP whether one or both of these times will work for 
> you, and we'll choose a time that most people can make it.
> 
> Thanks,
> Margaret
> 
> 
>

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 20 Jul 2007 11:53:22 -0400

Anyone else have a preference?  I'd like to nail this down by the end  
of the day EST.

Thanks,
Margaret

On Jul 20, 2007, at 9:07 AM, Brian E Carpenter wrote:

>> Please let me know ASAP whether one or both of these times will  
>> work for you, and we'll choose a time that most people can make it.
>> Thanks,
>> Margaret

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 20 Jul 2007 22:54:16 +0200

Fine for me also.

Regards,
Jordi

> De: Brian E Carpenter <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 20 Jul 2007 15:07:12 +0200
> Para: Margaret Wasserman <[email-masked]>
> CC: EDU Team <[email-masked]>
> Asunto: Re: [edu-team] Meeting In Chicago
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.