Subject: [edu-team] WG Chairs Training in Dublin -- EARLY RSVP DEADLINE

From: Margaret Wasserman <[email-masked]>
Date: Mon, 14 Jul 2008 22:06:39 -0400

Hi Everyone,

As usual, we will be holding a WG Chairs Training Lunch during the  
Wednesday lunch slot at the Dublin IETF.  However, we have an earlier- 
than-usual RSVP deadline, so you must RSVP to [email-masked] BY THIS  
SUNDAY, JULY 21st to reserve a spot!

We'll have two subjects this time:

- How to handle IETF Last Call reviews and Gen-ART reviews
    (Mary Barnes)

- Mailing list set-up and maintenance guidelines
    (Jim Galvin)

This session will be held during the lunch slot (1130-1300) on  
Wednesday, July 30th. The location will be sent to those who RSVP.

Hope to see you all in Dublin!

Margaret
(for the EDU Team)

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: James M Galvin <[email-masked]>
Date: Wed, 16 Jul 2008 07:40:55 -0400

Guess I should confirm attendance, huh?  :-)

Jim

-- On Monday, July 14, 2008 10:06 PM -0400 Margaret Wasserman 
<[email-masked]> wrote regarding WG Chairs Training in 
Dublin -- EARLY RSVP DEADLINE --

>
> Hi Everyone,
>
> As usual, we will be holding a WG Chairs Training Lunch during
> the Wednesday lunch slot at the Dublin IETF.  However, we have an
> earlier-than-usual RSVP deadline, so you must RSVP to
> [email-masked] BY THIS SUNDAY, JULY 21st to reserve a spot!
>

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 16 Jul 2008 09:54:40 -0400

I always send the speaker's names to Marcia, so that she already has  
you on the list.  Thanks for doing this!

Margaret

---

From: Hiroshi Ohta <[email-masked]>
Date: Tue, 15 Jul 2008 15:50:35 +0900

Please include myself as well as Marshall Eubanks as quoted below.

Thank you.
Hiroshi Ohta, mboned co-chair

Marshall Eubanks wrote at 2008/07/15 13:16
> Please include me if it is not too late.
> 
> Marshall Eubanks
> 
> On Jul 14, 2008, at 10:06 PM, Margaret Wasserman wrote:
> 
>>
>> Hi Everyone,
>>
>> Wednesday lunch slot at the Dublin IETF.  However, we have an 
>> earlier-than-usual RSVP deadline, so you must RSVP to [email-masked] 
>> BY THIS SUNDAY, JULY 21st to reserve a spot!
>>