Subject: [edu-team] It's that time again...

From: Margaret Wasserman <[email-masked]>
Date: Wed, 21 Jan 2009 12:25:47 -0500

We will have a Newcomer's Tutorial, of course.  Scott, will you be  
there to teach it?

Alice, I think that you indicated that you'd like to do the RFC  
Editor's Tutorial this time, right?

What else should we offer?

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Wed, 21 Jan 2009 11:14:55 -0800

time), or a general routing protocol thing.
And I could poke Scudder to help him prepare an interdomain one -- he 
sent me email expressing interest, but I haven't
been nagging him, and I wasn't sure whether the edu team wanted him to 
do that. And Dave Ward never sent his
slides (is that true?) from the time he gave it.

Radia

Margaret Wasserman wrote:
>
> What tutorials do we want to offer in San Francisco?
>

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 21 Jan 2009 14:25:58 -0500

Doing security again sounds great!

It would also be good to get John Scudder to do routing, if he is  
willing.  I have pinged Dave to try to get his slides (again), and  
I'll forward them if I can get a copy.  Could you coordinate with John?

Does anyone else have ideas?  We have up to two additional slots left...

Also, does anyone have ideas for WG chairs training this time around?   
Perhaps I could ping the IESG to see what's interesting?

It might be good to cover the IPR situation, I guess.  But, hopefully  
we won't spend the whole lunch hour on that...  Russ, would you be the  
best person to cover it?  Or is there someone else who should?

Margaret

On Jan 21, 2009, at 2:14 PM, Radia Perlman wrote:

> I could do the security one again (I think we just did it once this  
> And I could poke Scudder to help him prepare an interdomain one --  
> he sent me email expressing interest, but I haven't
> been nagging him, and I wasn't sure whether the edu team wanted him  
> to do that. And Dave Ward never sent his

---

From: Radia Perlman <[email-masked]>
Date: Wed, 21 Jan 2009 11:31:35 -0800

I'll let people know if
he agrees.

Radia

Margaret Wasserman wrote:
> Hi Radia,

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 21 Jan 2009 14:42:49 -0500

No need to cc: us until you have him signed up.

Do you have timeslot preferences for security or routing?  Also, could  
you check with John on his preferences?

Margaret

On Jan 21, 2009, at 2:31 PM, Radia Perlman wrote:

> I'll follow up with John, and won't CC edu unless people want me to,  
> but I'll let people know if
> he agrees.
>
> Radia
>
>> Also, does anyone have ideas for WG chairs training this time  
>> around?  Perhaps I could ping the IESG to see what's interesting?
>>
>> It might be good to cover the IPR situation, I guess.  But,  
>> hopefully we won't spend the whole lunch hour on that...  Russ,  
>> would you be the best person to cover it?  Or is there someone else  
>> who should?
>>
>> Margaret
>>
>>> I could do the security one again (I think we just did it once  
>>> this time), or a general routing protocol thing.
>>> been nagging him, and I wasn't sure whether the edu team wanted  
>>> him to do that. And Dave Ward never sent his
>>>> We will have a Newcomer's Tutorial, of course.  Scott, will you  
>>>> be there to teach it?
>>>>

---

From: Radia Perlman <[email-masked]>
Date: Wed, 21 Jan 2009 11:50:15 -0800

technical tutorials should not be in the same
timeslot.

He might say no of course. I'll let everyone know as soon as I can.

Radia

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Jan 2009 09:14:18 +1300

...
> It might be good to cover the IPR situation, I guess.  But, hopefully we
> won't spend the whole lunch hour on that...  Russ, would you be the best
> person to cover it?  Or is there someone else who should?

In case Russ is too busy to respond quickly, FYI there is a potential BOF
about the fixing of RFC5378. However, I think a few words of immediate
practical advice from the General AD to WG Chairs would be very valuable;
but not as an excuse to hold the BOF during the WGC lunch ;-)

If I was a WGC who didn't understand the issue, I'd want to know
1) which drafts can use the new boilerplate without any concerns;
2) which drafts might cause problems;
3) the easy ways to resolve those problems;
4) what to do if the easy ways don't work.

      Brian

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 21 Jan 2009 15:24:36 -0500

pretty confused about it...

I agree that work on the solution is better placed in a BOF, and we  
can direct folks who want to discuss a solution there.

Margaret

On Jan 21, 2009, at 3:14 PM, Brian E Carpenter wrote:

> On 2009-01-22 08:25, Margaret Wasserman wrote:
> ...
>> hopefully we

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Jan 2009 16:16:37 -0500

>best person to cover it?  Or is there someone else who should?

Actually, it would be best to get the IETF Trust Chair to cover the 
work-around.  There will probably be a BOF to talk about the way forward.

Russ

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 21 Jan 2009 16:42:27 -0500

Margaret

On Jan 21, 2009, at 4:16 PM, Russ Housley wrote:

> Margaret:

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Jan 2009 17:08:54 -0500

At 04:42 PM 1/21/2009, Margaret Wasserman wrote:

>Who is the IETF Trust Chair at the moment?
>
>Margaret
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Jan 2009 11:29:10 +1300

Brian

On 2009-01-22 11:08, Russ Housley wrote:
> Ed Juskevicius  -- see the CC line on my previous message and this one.
>

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 22 Jan 2009 11:09:43 -0500

This would be for the Wednesday lunch slot (1130-1300).  This is a  
training slot for current WG chairs.  We usually get about 1/3 to 1/2  
of the active chairs depending on our topics, etc.  In addition to a  
chance to talk to the WG chairs about IPR (yay?), you will get a free  
lunch -- usually a hotel box lunch.

How much time do you think this topic will take?  We get about 1 hour  
of actual presentation time in the 1-1/2 hour slot, so we need to  
decide whether you can do this in ~20-30 mins (and I should schedule  
something else), or whether you will need the whole time.

Margaret

On Jan 22, 2009, at 10:15 AM, Ed Juskevicius wrote:

> Hello Margaret, and Happy New Year.
>
> C'est moi!  It's me.
> The good news is I haven't finalized my travel plans for San  
> Francisco yet,
> but I need to do that today or tomorrow.
>
> Which day and what time are you looking at, for the IPR and "pre-5378
> problem" work-around chat?
>
> Regards,
>
>
> Ed Juskevicius
> (new) email address:  [email-masked]
>
> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: January 21, 2009 4:42 PM
> To: Russ Housley
> Cc: EDU Team; [email-masked]
> Subject: Re: [edu-team] It's that time again...
>
>
>>> hopefully

---

From: Russ Housley <[email-masked]>
Date: Thu, 22 Jan 2009 14:09:10 -0500

At 10:15 AM 1/22/2009, Ed Juskevicius wrote:
>The good news is I haven't finalized my travel plans for San Francisco yet,

---

From: Radia Perlman <[email-masked]>
Date: Mon, 26 Jan 2009 12:31:55 -0800

John Scudder said he couldn't but said that he thought Ron Bonica would 
be able to do at least as good a job. Ron
said he'd be happy to do it, and both John and I have volunteered to 
help him prepare.

It still would be nice to get Dave Ward's slides, but we'll be OK 
without it.

So...should we tell Ron to go ahead with this?

Thanks,

Radia

---

From: Alice Hagens <[email-masked]>
Date: Mon, 26 Jan 2009 12:42:07 -0800

> Editor's Tutorial this time, right?

Yes, that's correct.

Alice

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 Jan 2009 09:43:03 +1300

I think Ron is a good clear speaker, so this should be very good,
and all the better if he includes an operational slant.

    Brian

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 29 Jan 2009 08:49:48 -0500

Sounds good to me!  I've cc:ed Ron, so he knows that he has the go- 
ahead.

Ron, we have two slots:  1:00pm-3:00pm and 3:00pm to 5:00pm on Sunday  
afternoons.  Scott Bradner will be teaching the Newcomers Tutorial in  
the first slot, and Alice Hagens will be teaching the RFC Editor  
Tutorial in the second slot.  We would like to teach Security in one  
slot and Interdomain Routing in the other (in either order), so please  
work out the schedule with Radia and let us know.

For new (or substantially reworked) tutorials, the edu team likes to  
receive the slides a few weeks in advance so we can review and  
comment.  So, could you try to have slides to us by the -00 cut-off  
(Monday, March 2nd)?

Thanks,
Margaret

On Jan 29, 2009, at 12:56 AM, Radia Perlman wrote:

> Not sure what the protocol is for final approval of these things.  
> Ron Bonica wants to do an interdomain thing, and
> John Scudder and I want to help him prepare it. I assume we should  
> tell Ron to go ahead?
>
> Thanks,
>
> Radia

---

From: Ron Bonica <[email-masked]>
Date: Thu, 29 Jan 2009 13:14:38 -0500

Hi Margaret,

Could I have the 3:00-5:00 slot. That will give me a break between
meetings. I will get the slides to you by March 2.

                                  thanks,
                                    Ron

Margaret Wasserman wrote:
> 
> Sounds good to me!  I've cc:ed Ron, so he knows that he has the go-ahead.
> 
> receive the slides a few weeks in advance so we can review and comment. 
> So, could you try to have slides to us by the -00 cut-off (Monday, March
> 2nd)?
> 
> Thanks,
> Margaret
> 
> 
>> Not sure what the protocol is for final approval of these things. Ron
>> Bonica wants to do an interdomain thing, and

---

From: Radia Perlman <[email-masked]>
Date: Thu, 29 Jan 2009 11:58:58 -0800

OK. So I'll do 1-3 with security.

Radia

---

From: Ron Bonica <[email-masked]>
Date: Sat, 31 Jan 2009 13:59:04 -0500

good deal! see u then

           -ron

Radia Perlman wrote:
>>> (Monday, March