Subject: Re: [edu-team] newbee @ Prague

From: Margaret Wasserman <[email-masked]>
Date: Tue, 15 Mar 2011 19:06:31 -0400

I'm getting in on the Wednesday before the IETF meeting, so that I can  
attend the IAB Workshop.  So, if things fall through for both Scott  
and Brian, I'll be third in line.

Scott when you have the updated slides, please send them to the edu- 
team and we will make sure this gets covered whatever happens.

Margaret

On Feb 18, 2011, at 5:23 PM, Brian E Carpenter wrote:

> I should be there on Saturday, but since I have a stopover in
> Dubai and there seem to be political disturbances in other
> parts of the Middle East, there's a small chance I won't arrive
> on time. Apart from that, I can do it if necessary.
>
> Regards
>   Brian
>
> On 2011-02-19 10:01, Scott O. Bradner wrote:
>> my flight is supposed to land at 11:45 sunday monring - I should  
>> make it
>> to the venue just in time if everything clicks - but maybe someone  
>> should
>> be on standby in case of hickup
>>
>> I'm updating the slides now - done in the next few days
>>
>> Scott
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team
>>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 27 Mar 2011 21:40:24 +1300

I am in Prague and ready to go if Scott doesn't show up at
1 p.m.

Regards
   Brian Carpenter

On 2011-03-16 12:06, Margaret Wasserman wrote:
> attend the IAB Workshop.  So, if things fall through for both Scott and
> Brian, I'll be third in line.
> 
> Scott when you have the updated slides, please send them to the edu-team
> and we will make sure this gets covered whatever happens.
> 
> Margaret
> 
>>> my flight is supposed to land at 11:45 sunday monring - I should make it