Subject: [edu-team] Topic for WG Chair Lunch

From: Russ Housley <[email-masked]>
Date: Wed, 11 May 2011 15:35:52 -0400

draft-ietf-genarea-milestones-tool-00

There will be a stable version by Quebec City, and it would be good to get WG chair review.

Russ

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 11 May 2011 13:04:52 -0700

> There will be a stable version by Quebec City, and it would be good to get WG chair review.

I'm happy to lead that discussion, if the EDU teams wants it as { the topic | one of the topics } for the lunch.

--Paul Hoffman

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 12 May 2011 08:58:58 +1200

> I'm happy to lead that discussion, if the EDU teams wants it as { the topic | one of the topics } for the lunch.

One EDU member's view: good idea. I assume it will be too soon for a prototype,
but some fake screen shots of the intended user interface would be nice,
as well as a description and/or state diagram.

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 15 May 2011 12:59:52 +0200

Hi all,

I didn't hear from anyone else, but if there are no objections, I will 
pass this on to the secretariat.

And thanks for offering to lead this discussion, Paul!

Mirjam

Brian E Carpenter wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team