Subject: [edu-team] Newcomer Training in French

From: Ray Pelletier <[email-masked]>
Date: Tue, 5 Jul 2011 15:43:37 -0400

All;

Have we lined someone up to give the training in French in Quebec?

Ray

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 5 Jul 2011 16:05:05 -0400

not that I have heard about

the slides are ready (in english) though

Scott

On Jul 5, 2011, at 3:43 PM, Ray Pelletier wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 06 Jul 2011 09:29:45 +0200

Hi Ray,

No, I am afraid we did not schedule a Newcomers Tutorial in French - 
totally slipped my mind. Sorry about that. Do you think we should still 
try to organise that or is it too late now?

I just checked, but I cannot remember who gave the French tutorial in 
Paris. Margaret, do you remember? And do we have the slides soemwehere?

Mirjam

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 6 Jul 2011 07:28:48 -0400

Hi Ray,

As far as I know, we haven't discussed this...

While I don't expect that we will get a large number of people at the Quebec IETF that don't speak English, I suppose it would be a nice gesture to hold the Newcomer's Tutorial in French, as well as English.  Ideally we'd get a French Canadian to do it (rather than someone from France).

Did you have someone in mind?  Perhaps we could ask Marc Blanchet?  

Margaret

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 6 Jul 2011 10:59:30 -0400

On Jul 6, 2011, at 3:29 AM, Mirjam Kuehne wrote:

> Hi Ray,
> 
> No, I am afraid we did not schedule a Newcomers Tutorial in French - totally slipped my mind. Sorry about that. Do you think we should still try to organise that or is it too late now?

I think we should.

In the past, when was that scheduled?  At the same time as the English version or following?
Suggestions for Instructors?

Is there a version of the Materials in French?
Ray

> 
> I just checked, but I cannot remember who gave the French tutorial in Paris. Margaret, do you remember? And do we have the slides soemwehere?
> 
> Mirjam
> 
> Scott O. Bradner wrote:

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 6 Jul 2011 11:00:34 -0400

> Did you have someone in mind?  Perhaps we could ask Marc Blanchet?  

He'd be an obvious candidate.  I think he is even from there.

Ray

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 07 Jul 2011 09:53:57 +0200

Hi Ray,

Yes, as far as I remember, we usually offer it in parallel with the 
English version.

I contacted Marc Blanchet and asked him if he is available. He also 
presented it in Montreal and he could re-use the material from Montreal.

If Marc confirms, I'll contact the secretariat and make sure there is a 
room and it gets included on the agenda.

Mirjam

---

From: Pelletier Ray <[email-masked]>
Date: Thu, 7 Jul 2011 07:24:51 -0400

Thanks. 
Ray 

On Jul 7, 2011, at 3:53 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi Ray,
> 
> Yes, as far as I remember, we usually offer it in parallel with the English version.
> 
> I contacted Marc Blanchet and asked him if he is available. He also presented it in Montreal and he could re-use the material from Montreal.
> 
> If Marc confirms, I'll contact the secretariat and make sure there is a room and it gets included on the agenda.
> 
> Mirjam
> 
> Ray Pelletier wrote: