Subject: [edu-team] Fwd: Tools for Creating Internet-Drafts (IETF 81)

From: Alice Hagens <[email-masked]>
Date: Mon, 25 Jul 2011 15:18:20 -0400

Edu team,

FYI, 38 people signed in for the tutorial yesterday. Link to slides is below. Thanks to Stefan, Tony, and Julian for sharing tools (NroffEdit, xml2rfc I-D Creation Wizard, and rfc2629.xslt, respectively) and expertise.

Thanks,
Alice

Begin forwarded message:

> Greetings,
> 
> Thank you for attending the 'Tools for Creating Internet-Drafts' tutorial yesterday. The slides are available here:
> 
> http://www.rfc-editor.org/rfc-editor/tools_81.pdf
> 
> Below are links for yesterday's topics. Please let us know if you have questions. Feel free to stop by the RFC Editor desk (near the registration area). 
> 
> Thank you.
> 
> Alice Hagens
> 
> ---
> 
> NroffEdit:
> http://aaa-sec.com/nroffedit/
> 
> xml2rfc:
> http://xml.resource.org/
> 
> Julian Reschke's rfc2629.xslt:
> http://greenbytes.de/tech/webdav/rfc2629xslt/rfc2629xslt.html
> 
> Microsoft Word template:
> http://www.rfc-editor.org/rfc/rfc5385.txt
> http://www.isi.edu/touch/tools

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 25 Jul 2011 22:12:35 +0200

Thanks for holding the presentation this time around Alice.
Unfortunately I missed this IETF all together.

/Stefan

On 11-07-25 9:18 PM, "Alice Hagens" <[email-masked]> wrote:

>Edu team,
>
>FYI, 38 people signed in for the tutorial yesterday. Link to slides is
>below. Thanks to Stefan, Tony, and Julian for sharing tools (NroffEdit,
>xml2rfc I-D Creation Wizard, and rfc2629.xslt, respectively) and
>expertise.
>
>Thanks,
>Alice
>
>Begin forwarded message:
>
>> Greetings,
>> 
>> Thank you for attending the 'Tools for Creating Internet-Drafts'
>>tutorial yesterday. The slides are available here:
>> 
>> Below are links for yesterday's topics. Please let us know if you have
>>questions. Feel free to stop by the RFC Editor desk (near the
>>registration area).
>> 
>> Thank you.
>> 
>> Alice Hagens
>> 
>> ---
>> 
>> NroffEdit: