Subject: [edu-team] WG Leadership in Quebec

From: Margaret Wasserman <[email-masked]>
Date: Wed, 13 Jul 2011 14:31:11 -0400

Hi All,

I am scheduled to teach WG Leadership in Quebec, but I will not be able to make it to Quebec on Sunday afternoon due to family obligations that weekend.

Is there anyone else who can teach WG Leadership on Sunday?  If not, we will need to cancel it.

Thanks,
Margaret

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Jul 2011 09:53:35 +1200

Sorry, I will not be in QC at all.

Regards
   Brian Carpenter

On 2011-07-14 06:31, Margaret Wasserman wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 19 Jul 2011 12:56:47 +0200

Hi Margaret,

Did you find a presenter for WG Leadership? I saw that Donald Eastlake 
gave that tutorial in the past. Maybe he can jump in? Or maybe Paul 
Hoffman or Spencer?

Mirjam

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 20 Jul 2011 11:06:08 -0400

Hi Mary,

It would be great if you could do the WG Leadership class!  Thank you for offering!

I have attached the slides I used at the last IETF.  Please feel free to modify them as you like, to give your own spin to the material.  I think that one of the advantages of having the classes taught be different people over time is that we get the benefit of different perspectives.

Some feedback I received after the class indicated that I should have touched on IPR issues in the slides.  Also, that it would be good to include some information about preparing for, and running meetings.  I didn't have a lot of time left over, though, so if you add new material you might consider trimming down something else.

Thanks!
Margaret

On Jul 20, 2011, at 9:25 AM, Mary Barnes wrote:

> Hi Margaret,
> 
> I just wanted to ping you as I have found that I seem to have lost incoming mails around this time last week, so if you replied, can you please resend and also cc my Polycom email above?  If I don't hear back, I'll assume you have found someone else to takeover the class.
> 
> Thanks,
> Mary.
> 
> On Thu, Jul 14, 2011 at 11:37 AM, Mary Barnes <[email-masked]> wrote:
> Hi Margeret,
> 
> Russ pinged me about this as I'm not on the edu-team mailing, but I'm more than happy to take this over for you if you still need someone.  Please let me know either way and if there are charts from past meetings that would be most helpful.
> 
> Thanks,
> Mary. 
> 
> 
> ---------- Forwarded message ----------
> From: Russ Housley <[email-masked]>
> Date: Thu, Jul 14, 2011 at 11:06 AM
> Subject: Fwd: [edu-team] WG Leadership in Quebec
> To: Mary Barnes <[email-masked]>
> 
> 
> Please consider taking on this talk.
> 
> Begin forwarded message:
> 
> > From: Margaret Wasserman <[email-masked]>
> > Date: July 13, 2011 2:31:11 PM EDT
> > To: Team EDU <[email-masked]>
> > Subject: [edu-team] WG Leadership in Quebec
> >
> > Hi All,
> >

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Jul 2011 23:37:12 -0400

Margaret,

Just a note that Jorge will be in Quebec, I think thru Wednesday.

Ray
On Jul 20, 2011, at 11:06 AM, Margaret Wasserman wrote:

> <WG-Leadership-IETF80.ppt>
>

---

From: Pelletier Ray <[email-masked]>
Date: Thu, 21 Jul 2011 13:05:02 -0400

Mary
Jorge is available and would be happy to participate. 

Ray 

On Jul 21, 2011, at 10:03 AM, Mary Barnes <[email-masked]> wrote:

> I wasn't planning to get into the IPR too much, other than to point to the document for the IETF process for such and point out how the tool works very nicely to notify the authors, WG chairs and WG mailing list when the declaration is made.   I think that the IPR discussion could actually be it's own session led by a WG chair and Jorge.  
> 
> Regards,
> Mary. 
> 
> 
> 
> On Wed, Jul 20, 2011 at 10:37 PM, Ray Pelletier <[email-masked]> wrote:
> Margaret,
>

---

From: Thomas Narten <[email-masked]>
Date: Thu, 21 Jul 2011 13:20:42 -0400

FWIW, Scott Brim and I contributed to a WG Chairs lunch on IPR back in
March, 2009. Our charts are available here:

http://wiki.tools.ietf.org/group/edu/attachment/wiki/IETF74/ipr-wg-lunch.pdf?format=raw

More than what you want, probably, but pragmatics are discussed as
well.

Thomas

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Jul 2011 09:03:57 -0500

I wasn't planning to get into the IPR too much, other than to point to the
document for the IETF process for such and point out how the tool works very
nicely to notify the authors, WG chairs and WG mailing list when the
declaration is made.   I think that the IPR discussion could actually be
it's own session led by a WG chair and Jorge.

Regards,
Mary.

On Wed, Jul 20, 2011 at 10:37 PM, Ray Pelletier <[email-masked]> wrote:

> I have attached the slides I used at the last IETF.  Please feel free to
> modify them as you like, to give your own spin to the material.  I think
> that one of the advantages of having the classes taught be different people
> over time is that we get the benefit of different perspectives.
>
> Some feedback I received after the class indicated that I should have
> touched on IPR issues in the slides.  Also, that it would be good to include
> some information about preparing for, and running meetings.  I didn't have a
> lot of time left over, though, so if you add new material you might consider
> trimming down something else.
>
> Thanks!
> Margaret
>
>
>
> I just wanted to ping you as I have found that I seem to have lost incoming
> mails around this time last week, so if you replied, can you please resend
> and also cc my Polycom email above?  If I don't hear back, I'll assume you
> have found someone else to takeover the class.
>
> Thanks,
> Mary.
>
> On Thu, Jul 14, 2011 at 11:37 AM, Mary Barnes <[email-masked]>wrote:
>
>> Hi Margeret,
>>
>> Russ pinged me about this as I'm not on the edu-team mailing, but I'm more
>> than happy to take this over for you if you still need someone.  Please let
>> me know either way and if there are charts from past meetings that would be
>> most helpful.
>>
>> Thanks,
>> Mary.
>>
>>
>> > I am scheduled to teach WG Leadership in Quebec, but I will not be able
>> to make it to Quebec on Sunday afternoon due to family obligations that
>> weekend.
>> >

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Jul 2011 13:42:12 -0500

Thanks for the pointer.  I have to wonder if it wouldn't be good to have a
repeat of this topic for a WG chairs lunch that would help the newer WG
chairs.  You may have missed an earlier message I sent as it got caught in
the moderator's queue, but due to time constraints, I think the most I will
do on this topic is to point to the documents that describe the process and
let folks know that the tool nicely notifies the authors, WG chairs and the
WG when an IPR disclosure is made, so the WG can consider that information
in their WG decisions - it tends to be highly variable how a WG reacts to
IPR.    If Jorge can be in the meeting towards the end, that would be good
if he can handle questions on that topic.

Thanks,
Mary.

---

From: Jorge Contreras <[email-masked]>
Date: Thu, 21 Jul 2011 13:43:31 -0500

Let me know how I can help.  I think that I did one of these sessions a few
IETFs ago, maybe at Hiroshima or the one before that...

On Thu, Jul 21, 2011 at 12:05 PM, Pelletier Ray <[email-masked]> wrote:

> On Wed, Jul 20, 2011 at 10:37 PM, Ray Pelletier < <[email-masked]>
> [email-masked]> wrote:
>
>> Margaret,
>>
>> I just wanted to ping you as I have found that I seem to have lost
>> incoming mails around this time last week, so if you replied, can you please
>> resend and also cc my Polycom email above?  If I don't hear back, I'll
>> assume you have found someone else to takeover the class.
>>
>> Thanks,
>> Mary.
>>
>> On Thu, Jul 14, 2011 at 11:37 AM, Mary Barnes <<[email-masked]>
>> [email-masked]> wrote:
>>
>>> Hi Margeret,
>>>
>>> Russ pinged me about this as I'm not on the edu-team mailing, but I'm
>>> more than happy to take this over for you if you still need someone.  Please
>>> let me know either way and if there are charts from past meetings that would
>>> be most helpful.
>>>
>>> Thanks,
>>> Mary.
>>>
>>>
>>> From: Russ Housley < <[email-masked]>[email-masked]>
>>> To: Mary Barnes < <[email-masked]>[email-masked]
>>> >
>>>
>>>
>>> > From: Margaret Wasserman < <[email-masked]>[email-masked]>
>>> > To: Team EDU < <[email-masked]>[email-masked]>
>>> > <[email-masked]>[email-masked]
>>> > <https://www.ietf.org/mailman/listinfo/edu-team>
>> <[email-masked]>[email-masked]
>> <https://www.ietf.org/mailman/listinfo/edu-team>