Subject: [edu-team] WG chairs lunch

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 13 Jan 2012 16:04:42 +0100

Hi all,

Any suggestion for a WG chair lunch topic?

Cheers,
Mirjam

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 13 Jan 2012 10:06:46 -0500

Mirjam

We expect to be cut over to the new Data Tracker DB before Paris and we will have the front end support for WG and Authors in operation as well.

Perhaps Henrik and ? might give an update or tutorial on its use?

Ray

On Jan 13, 2012, at 10:04 AM, Mirjam Kuehne wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 13 Jan 2012 16:09:53 +0100

Thanks for the suggestion, Ray. I'll drop Henrik a mail.

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 16 Jan 2012 09:46:18 +0100

Excellent. Thanks, Henrik. I'll let the secretariat know so they can 
send out an invitation to the WG chairs.

Mirjam

On 13/1/12 4:49 PM, Henrik Levkowetz wrote:
> Hi Mirjam,
>
> On 2012-01-13 16:12 Mirjam Kuehne said:
>> Hi Henrik,
>>
>> Ray suggested to give a short update or introduction of the new data
>> tracker DB at the WG chairs lunch in Paris.
>>
>> What do you think? Would you be available to do this? Or can you suggest
>> someone?
>
> That seems like a good idea.  I'll put together a short presentation.
>
>
> Best regards,
>
> 	Henrik
>
>
>> Kind regards,
>> Mirjam
>>
>> -------- Original Message --------
>> Subject: Re: [edu-team] WG chairs lunch
>> Date: Fri, 13 Jan 2012 10:06:46 -0500
>> From: Ray Pelletier<[email-masked]>
>> To: Mirjam Kuehne<[email-masked]>
>> CC: EDU Team<[email-masked]>
>>
>> Mirjam
>>
>> We expect to be cut over to the new Data Tracker DB before Paris and we
>> will have the front end support for WG and Authors in operation as well.
>>