Subject: [edu-team] OAM Tutorial description for IETF 83

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 19 Jan 2012 10:34:01 +0100

Hi all,

We need to send a short description of the OAM tutorial to the 
secretariat to include on the web site.

I tried to put something together based on the discussion on the 
edu-team list:

---
Operations & Management Tutorial (IETF 83)

This tutorial will give an overview of various protocols, (ping, 
traceroute, reverse traceroute, MPLS-TP, BFD, Trill) and how they 
interrelate or overlap. We will also provide some high-level goals and 
discuss some typical things that go wrong in networks, and how they get 
diagnosed using the available tools.

The tutorial will also provide a comparison between OAM in the teleco 
carrier world and the IP network world. Finally, common ISP practice 
regarding ICMP filtering will be discussed.
---

Can you please review this text and send me any changes you want to make 
before I pass it on to the secretariat.

Thank you,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Thu, 19 Jan 2012 01:38:06 -0800

Your description looks good to me.   I've CC'd Tissa.  Tissa, do you think
this is a good description?

Radia

On Thu, Jan 19, 2012 at 1:34 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi all,
>
> We need to send a short description of the OAM tutorial to the secretariat
> to include on the web site.
>
> I tried to put something together based on the discussion on the edu-team
> list:
>
> ---
> ______________________________**_________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 19 Jan 2012 11:47:30 +0100

There is one very critical thing that MUST be fixed. 

The tutorial described by this text is not an 'Operations & Management
Tutorial'. It is an 'OAM tutorial'. The two terms are NOT synonyms. OAM
is NOT an acronym for 'Operations & Management' but for 'Operations,
Administrations and Maintenance'. This is what we recommend in RFC 6291,
which is a BCP. 

Thanks and Regards,

Dan

 

From: Radia Perlman [mailto:[email-masked]] 
Sent: Thursday, January 19, 2012 11:38 AM
To: Mirjam Kuehne
Cc: EDU Team; Romascanu, Dan (Dan); Ronald Bonica; Tissa Senevirathne
(tsenevir)
Subject: Re: [edu-team] OAM Tutorial description for IETF 83

Your description looks good to me.   I've CC'd Tissa.  Tissa, do you
think this is a good description?

Radia

Hi all,

---

Thank you,
Mirjam

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 19 Jan 2012 12:08:08 +0100

Thanks for clarifying, Dan. I'll fix this and then pass it on to the 
secretariat.

Mirjam

On 19/1/12 11:47 AM, Romascanu, Dan (Dan) wrote:
> The tutorial described by this text is not an ‘Operations & Management
> Tutorial’. It is an ‘OAM tutorial’. The two terms are NOT synonyms. OAM
> is NOT an acronym for ‘Operations & Management’ but for ‘Operations,
> Administrations and Maintenance’. This is what we recommend in RFC 6291,
> which is a BCP.
>
> Thanks and Regards,
>
> Dan
>
> *From:*Radia Perlman [mailto:[email-masked]]
> *Sent:* Thursday, January 19, 2012 11:38 AM
> *To:* Mirjam Kuehne
> *Cc:* EDU Team; Romascanu, Dan (Dan); Ronald Bonica; Tissa Senevirathne
> (tsenevir)
> *Subject:* Re: [edu-team] OAM Tutorial description for IETF 83
>
> On Thu, Jan 19, 2012 at 1:34 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> Hi all,
>
> [email-masked] <mailto:[email-masked]>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 19 Jan 2012 17:21:00 +0100

Thanks, Tissa. We will put this description on the web site.

Mirjam

On 19/1/12 5:04 PM, Tissa Senevirathne (tsenevir) wrote:
> I like to propose to remove the second paragraph.
>
> First paragraph need to be modified to include network monitoring, which
> is a very important part of OAM.
>
> Proposed Text:
>
> This tutorial presents an overview of various available network fault
> identification and network monitoring protocols (ping, traceroutes,
> MPLS-TP, BFD, TRILL, SNMP). We will discuss various OAM challenges
> (ECMP, Tunneling, Multicast) that modern networks present. Common
> networks faults and diagnose of such faults using the available tools
> are also discussed.
>
> Thanks
>
> Tissa
>
> *Sent:* Thursday, January 19, 2012 1:38 AM
> *To:* Mirjam Kuehne

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Jan 2012 08:44:23 +1300

I totally don't understand why TRILL is listed.

Regards
   Brian Carpenter