Subject: [edu-team] new bee at Atlanta

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 31 Oct 2012 12:38:34 +0000

reminder - I am supposed to be landing at 11:30 am sunday - I expect to make it
to the venue in time for the 1pm start of the newcomers tutorial but it would
be a good idea for someone to be on emergency standby just in case Delta
Airlines or Atlanta traffic messes things up.

Scott

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 31 Oct 2012 08:52:36 -0400

I am teaching another class at that time, so I will not be available to do the Newbie training if Scott is not there in time.

Brian, you've done it before, right?  Could you serve as a back-up?

Margaret

On Oct 31, 2012, at 8:38 AM, Bradner, Scott wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 31 Oct 2012 13:53:58 +0100

I believe Brian already offered to be there in case Scott is late.

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 31 Oct 2012 17:24:15 +0000

I did. That's assuming the the cold I picked up two days ago
improves, which it seems to be doing. I have the file that Scott sent earlier.

Regards
   Brian

On 31/10/2012 12:53, Mirjam Kuehne wrote:
>> I am teaching another class at that time, so I will not be available
>> to do the Newbie training if Scott is not there in time.
>>