Subject: [edu-team] newbee in Atlamta

From: Scott O Bradner <[email-masked]>
Date: Fri, 12 Oct 2012 15:52:11 -0400

1/ here is the revised ppt
2/ my plane is supposed to land at 11:30 - that should be enough time to get to the hotel but …
    it would be good to have someone that could ready to step in if Delta Airlines messes things up

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Oct 2012 08:43:28 +0100

Ignoring the fact that I'm also on Delta (the day before), I could do it if necessary.

Regards
   Brian

On 12/10/2012 20:52, Scott O Bradner wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team