Subject: [edu-team] Slides for IETF 85 tutorials

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 31 Oct 2012 13:38:04 +0100

Hi,

Can those of you who are presenting at IETF 85 in Atlanta please send me 
the slides, so I can upload them to the wiki.

Thanks,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Wed, 31 Oct 2012 22:23:13 -0700

Here are my slides in both pdf and pptx.  It's probably too long, but
I'll see.  It's good to have it uploaded beforehand, but it means I
can't keep futzing with the slides until right beforehand, which I
usually do.

If anyone has comments, please let me know.  Should we post only the pdf?

Will this be recorded?  And if so, by whom?

Radia

On Wed, Oct 31, 2012 at 5:38 AM, Mirjam Kuehne <[email-masked]> wrote:
> Hi,
>
> Can those of you who are presenting at IETF 85 in Atlanta please send me the
> slides, so I can upload them to the wiki.
>
> Thanks,
> Mirjam
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team