Subject: [edu-team] WG Chairs Lunch Topic

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 09 Oct 2012 11:25:25 +0200

Hi all,

We need to come up with a topic and a speaker for the WG Lunch for the 
IETF in Atlanta. Any suggestions? Volunteers?

Cheers,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Tue, 9 Oct 2012 03:57:49 -0700

How about a detailed explanation of the "NOTE WELL" thing?

On Tue, Oct 9, 2012 at 2:25 AM, Mirjam Kuehne <[email-masked]> wrote:
> Hi all,
>
> We need to come up with a topic and a speaker for the WG Lunch for the IETF
> in Atlanta. Any suggestions? Volunteers?
>
> Cheers,
> Mirjam
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 9 Oct 2012 07:05:36 -0400

If we could get it together in time, it might be nice to get a few chairs to talk about their experiences using the WG portions of the tracker, and have a round-table discussion of how it is or isn't working for us.  I'm picturing:

- A quick overview presentation of what is available (~5 slides)
- A panel of WG chairs discussing how they use the tracker to help them with their work.
- A round table discussion of:
	- Who is/isn't using the WG tracker and why.
	- How could we be using it better?
	- What improvements are needed/desired and why?

We should only do this if we can get some of the tools people there to get feedback.

I would be willing to try to put something together along these lines, if folks think this would be interesting.

Thoughts?

Margaret

On Oct 9, 2012, at 5:25 AM, Mirjam Kuehne wrote:

> Hi all,
> 
> We need to come up with a topic and a speaker for the WG Lunch for the IETF in Atlanta. Any suggestions? Volunteers?
> 
> Cheers,
> Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Oct 2012 13:07:37 +0100

We did have Adrian Farrell volunteering earlier (see forwarded message attached below).

Regards
   Brian

-------- Original Message --------
Subject: RE: [edu-team] WG Chairs Training Atlanta
Date: Thu, 13 Sep 2012 00:08:17 +0100
From: Adrian Farrel <[email-masked]>
Reply-To: <[email-masked]>
To: 'Brian E Carpenter' <[email-masked]>,        'Radia Perlman' <[email-masked]>
CC: <[email-masked]>, <[email-masked]>, <[email-masked]>

We could additionally/alternatively get Sean or Tim to talk about RFC 6702 (and I can talk about 6701).

So much choice :-)

A

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: 12 September 2012 20:01
> To: Radia Perlman
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [edu-team] WG Chairs Training Atlanta
>
> Radia, I was thinking of the WGC lunch - specifically, what's the
> best way for chairs to ensure people actually do Note it well!
>
>    Brian
>
> On 12/09/2012 17:39, Radia Perlman wrote:
> > Brian, when you answered my comment about "Note Well" where I asked
> > "should this be included in Newcomer's? Is it already" with
> >
> >> It is, but a couple of slides (maybe from Scott Bradner) on the WG
> >> Chair's reponsibilities would surely be useful, along with the rest of
> >> "what is the Note Well all about?". I'm sure Adrian could do an excellent
> >> job.
> >>
> >> I agree that a few slides on liaisons would also be useful. Again, Scott
> >> would be a suitable speaker IMHO.
> >>
> >
> > were you referring to beefing up the Newcomer's talk with more
> > information on Note Well and what/why is a liaison, or were you
> > talking about content for the WG chairs lunch?
> >
> >
> > Radia
> >
> >
> >
> >
> >
> >
> > On Tue, Sep 11, 2012 at 11:49 PM, Brian E Carpenter
> > <[email-masked]> wrote:
> >> On 12/09/2012 00:29, Radia Perlman wrote:
> >>> Another topic that might be nice to cover is the "Note well" thing.
> >>> Exactly what does it mean?  There are RFCs, and perhaps questions like
> >>> the following are covered if one carefully reads the RFCs, but I know
> >>> I'm confused by it, and when I ask other people, they are as well.
> >>> Questions like (off the top of my head):
> >>> a) does a filed but not yet published patent count?
> >>> b) does something you are planning on filing a patent on count?
> >>> c) should a WG chair remind the WG, when choosing options, that they
> >>> might want to try to avoid things that are RAND vs free vs not
> >>> patented at all?
> >>> d) if you've been participating in a WG and then the topic moves to
> >>> something you know about IPR on, if you just keep quiet at that point
> >>> do you have to divulge?> It is, but a couple of slides (maybe from Scott
> Bradner) on the WG
> >> Chair's reponsibilities would surely be useful, along with the rest of
> >> "what is the Note Well all about?". I'm sure Adrian could do an excellent
> >> job.
> >>
> >> I agree that a few slides on liaisons would also be useful. Again, Scott
> >> would be a suitable speaker IMHO.
> >>
> >
> >>> Maybe this could be covered in Newcomer's?  (maybe it already is?)
> >>     Brian
> >>> Radia
> >>>
> >>> On Tue, Sep 11, 2012 at 4:21 PM, Adrian Farrel <[email-masked]>
> wrote:
> >>>> I would be happy (for some definition of happy) to do the slides and lead
> the
> >>>> discussion.
> >>>>
> >>>> However, I am conscious that the IAB owns the external liaison
> relationships. Of
> >>>> course, the processes are all documented in RFCs, so describing the
> processes is
> >>>> presumably in scope for anyone.
> >>>>
> >>>> A
> >>>>
> >>>>> -----Original Message-----
> >>>>> From: Radia Perlman [mailto:[email-masked]]
> >>>>> Sent: 12 September 2012 00:18
> >>>>> To: [email-masked]
> >>>>> Cc: [email-masked]; [email-masked];
> [email-masked]
> >>>>> Subject: Re: [edu-team] WG Chairs Training Atlanta
> >>>>>
> >>>>> That seems like a good topic.  Are you volunteering to give the talk,
> >>>>> or just to do the slides?
> >>>>>
> >>>>> Radia
> >>>>>
> >>>>> On Tue, Sep 11, 2012 at 4:15 PM, Adrian Farrel <[email-masked]>
> wrote:
> >>>>>> Hi,
> >>>>>>
> >>>>>> Have you picked a topic yet?
> >>>>>>
> >>>>>> Viewing recent behavior by a couple of chairs that really should know
> >>>> better,
> >>>>>> some training on how to handle liaisons with other bodies would be
> really
> >>>>>> helpful.
> >>>>>>
> >>>>>> I would be happy to help with slides, but I suspect someone from the IAB
> >>>>> should
> >>>>>> present (hence copied to Spencer and Ross who, I think, lead the IAB
> liaison
> >>>>>> programme).
> >>>>>>
> >>>>>> Cheers,
> >>>>>> Adrian
> >>>>>>

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 9 Oct 2012 08:10:28 -0400

I am happy to yield to Adrian, if he wants to put something together on Liaisons.

I do think it makes sense to talk about the Note Well, but probably not for more than a few minutes, unless we want to cover the larger "IPR" topic.  We've done that a couple of times already, though.

Margaret

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 09 Oct 2012 14:44:36 +0200

Thanks, Brian. I am glad someone has a good memory :-)

I happen to be in the same room with Adrian here at the UKNOF meeting 
and just spoke to him about this (he is copied on this mail). He is 
still willing to present this. However, he suggested we keep the IAB (in 
particular Spencer and Joel) in the loop so they are aware of this.
If they agree, he will be happy to present this topic.

I see Spencer and Ross were copied on an earlier mail below, but I don't 
think they responded. So, maybe we should contact them once more to make 
sure they are informed.

Cheers,
Mirjam

> We did have Adrian Farrell volunteering earlier (see forwarded message attached below).
[..]

---

From: Radia Perlman <[email-masked]>
Date: Tue, 9 Oct 2012 05:49:35 -0700

This sounds interesting.  We could send email to the WG chairs list
asking for volunteers for a panel.  If the tools people aren't there,
or even if they are, we could also have a "feedback note" taker, where
each WG chair on the panel can talk about what is really great about
the tools, plus suggestions on how they can be improved.  And then
write these things down and make them available to the tools people.

Radia

---

From: Russ Housley <[email-masked]>
Date: Tue, 9 Oct 2012 10:42:23 -0400

There seem to be two good ideas:
(1) policy review, or
(2) WG Chair portions of the datatracker.

Both of these are very good ideas.  I'd like to see one done in Atlanta and the other in Orlando.

The policy review should cover NOTE WELL, IPR, and Antitrust.

(a) NOTE WELL seems to need a refresher every few years.  Of course, this overlaps with the IPR topic.    Jorge Contras would be a good speaker, just providing  quick review as a lead to the next topic.

(b) Several WGs are suffering with late IPR disclosures right now, so in addition to reminding people when to make a disclosure, the WG chair could discuss how to handle a late one.  Adrian Farrel and Stephen Farrell would be good speakers.

(c) Review Antitrust / Anticompetitive educational material.  The IETF does not have a formal antitrust policy.  The ANTITRUST BOF concluded that a formal policy was not needed; however, educational material is needed so that all IETF participants are aware of the the law.  The focus should be when to stop a mail thread or a meeting discussion.  Jorge Contras and Pete Resnick would be a good speakers.

Thanks,
 Russ

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 10 Oct 2012 16:33:02 +0200

Hi Russ,

Thanks for the input.

So, shall we do the policy review in Atlanta? Jorge, Pete, are you 
available on Thursday lunch time to talk about this?

Adrian, would you be happy to talk about the IPR disclosures? Maybe you 
can include a few sentences about the liaisons? Not sure how this would 
fit in.

And then we can prepare the second topic (WG chair portion of 
datatracker) for IETF 86. Margaret, does that work for you?

Please confirm so I can let the secretariat know.

Cheers,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 10 Oct 2012 16:53:34 +0200

On 10/10/12 4:50 PM, Pete Resnick wrote:
> On 10/10/12 9:33 AM, Mirjam Kuehne wrote:
>
> Isn't the chairs lunch usually on Wednesday? Is it Thursday this time?
>

oops, sorry. No, I meant Wednesday. The usual WG chairs lunch day.

Mirjam

---

From: Russ Housley <[email-masked]>
Date: Wed, 10 Oct 2012 12:15:59 -0400

It turns out that Jorge cannot be in Atlanta on Wednesday.  Please consider Scott Bradner for those spots.

Russ

On Oct 10, 2012, at 10:33 AM, Mirjam Kuehne wrote:

> Hi Russ,
> 
> Thanks for the input.
> 
> So, shall we do the policy review in Atlanta? Jorge, Pete, are you available on Thursday lunch time to talk about this?
> 
> Adrian, would you be happy to talk about the IPR disclosures? Maybe you can include a few sentences about the liaisons? Not sure how this would fit in.
> 
> And then we can prepare the second topic (WG chair portion of datatracker) for IETF 86. Margaret, does that work for you?
>

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 10 Oct 2012 12:20:55 -0400

That works for me.

Margaret

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 11 Oct 2012 11:36:08 +0100

wfm2 (Weds)

Just give me a time limit.
I don't think liaisons fits in with the same topic, so I will work with the IAB
to craft an email for the WG chairs' list.

A

> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: 10 October 2012 17:21
> To: Mirjam Kuehne
> Cc: Russ Housley; Adrian Farrel; Pete Resnick; IETF EDU Team; Jorge Contreras;
> Stephen Farrell
> Subject: Re: [edu-team] WG Chairs Lunch Topic
> 
> 
> That works for me.
> 
> Margaret
> 
> > So, shall we do the policy review in Atlanta? Jorge, Pete, are you available
on
> Thursday lunch time to talk about this?
> >
> > Adrian, would you be happy to talk about the IPR disclosures? Maybe you can
> include a few sentences about the liaisons? Not sure how this would fit in.
> >
> > And then we can prepare the second topic (WG chair portion of datatracker)
for
> IETF 86. Margaret, does that work for you?
> >
> >> Both of these are very good ideas.  I'd like to see one done in Atlanta and
the
> other in Orlando.
> >> (a) NOTE WELL seems to need a refresher every few years.  Of course, this
> overlaps with the IPR topic.    Jorge Contras would be a good speaker, just
> providing  quick review as a lead to the next topic.
> >>
> >> (b) Several WGs are suffering with late IPR disclosures right now, so in
addition
> to reminding people when to make a disclosure, the WG chair could discuss how
> to handle a late one.  Adrian Farrel and Stephen Farrell would be good
speakers.
> >>
> >> (c) Review Antitrust / Anticompetitive educational material.  The IETF does
not
> have a formal antitrust policy.  The ANTITRUST BOF concluded that a formal
policy
> was not needed; however, educational material is needed so that all IETF
> participants are aware of the the law.  The focus should be when to stop a
mail
> thread or a meeting discussion.  Jorge Contras and Pete Resnick would be a
good
> speakers.

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Oct 2012 14:10:57 +0200

Thanks, Adrian. I am not sure how much time you will need, but I guess 
we should limit the actual presentations to about 40 minutes and leave 
enough time for questions?

Mirjam