Subject: [edu-team] Face to Face Meeting in Vancouver

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 11 Oct 2013 10:23:27 +0200

Hi,

Ray kindly offered to find money to pay for an Edu Team breakfast or 
lunch if we want to meet face to face at IETF 88. Thanks, Ray! :-)

I set up a doodle poll:

http://doodle.com/7ug86mfh699p38cy

I hope we can find a time slot that suits most of us.

Kind regards,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 22 Oct 2013 15:02:28 +0200

Hi all,

So far only three people have responded to the doodle poll. I hope we'll 
have more Edu Team members at our face to face meeting in Vancouver. 
Please see the link to the poll below.

Regards,
Mirjam

-------- Original Message --------
Subject: Face to Face Meeting in Vancouver
Date: Fri, 11 Oct 2013 10:23:27 +0200
From: Mirjam Kuehne <[email-masked]>
To: EDU Team <[email-masked]>

Hi,

I set up a doodle poll:

Kind regards,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 25 Oct 2013 11:19:02 +0200

Hi,

Looks like Monday lunch time works for most of us. So far Scott, Brian, 
Radia, Alice and I have confirmed. Stephanie and Alexa from the IETF 
secretariat also offered to be there if that's OK with everyone. I 
thought this would be useful if we want to talk about interactions 
between the Edu Team and the secretariat, remote participation, video 
recordings etc.

Do you prefer to book a table in a restaurant or shall we find a room in 
the hotel and order take-away (which will probably mean a lunch box 
provided by the hotel)? Remember, Ray offered to pay lunch :-) ;-)

Regards,
Mirjam

---

From: "Bradner, Scott" <[email-masked]>
Date: Fri, 25 Oct 2013 09:59:37 +0000

restaurants tend to be loud & hard to think in - unless its a private room
a room in the hotel is likely to be better on that front even if not so good 
on the food front

Scott

On Oct 25, 2013, at 5:19 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi,
> 
> Looks like Monday lunch time works for most of us. So far Scott, Brian, Radia, Alice and I have confirmed. Stephanie and Alexa from the IETF secretariat also offered to be there if that's OK with everyone. I thought this would be useful if we want to talk about interactions between the Edu Team and the secretariat, remote participation, video recordings etc.
> 
> Do you prefer to book a table in a restaurant or shall we find a room in the hotel and order take-away (which will probably mean a lunch box provided by the hotel)? Remember, Ray offered to pay lunch :-) ;-)
> 
> Regards,
> Mirjam
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 26 Oct 2013 07:47:25 +1300

I agree with Scott.

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 29 Oct 2013 10:55:12 +0100

Hi,

Stephanie booked the Oxford room for our lunch meeting on Monday. Marcia 
will order food for us. If you require any special food (e.g. 
vegetarian), please let me know.

Here are some agenda points:

- Plans for tutorials for next IETF Meetings
   - review current list of tutorials
   - series of OPS related tutorials
   - series of IETF Technical Area overviews

- Remote participation
    - recordings
    - online tutorials (collaboration with ISOC?)

- Interactions with the Secretariat

- ISOC's university outreach programme

Is there anything else that we need to discuss?

See you all in Vancouver,

Mirjam