Subject: Re: [edu-team] E-Training Modules

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 02 Oct 2013 10:10:43 +0200

Hi again,

To follow up on our discussion below, I am planning to set up a meeting 
(separate from their student programme meeting) with ISOC in Vancouver 
to talk some more about their offer to produce online training modules. 
Would be good if other Edu Team members could be there as well. Volunteers?

Scott, I thought it would be great if you could participate because the 
Newcomers Tutorial is one candidate for such an online tutorial.

Kind regards,
Mirjam

On 2/8/13 1:17 PM, Mirjam Kuehne wrote:
> Thanks for your feedback, Brian. I totally agree with you.
>
> And if others in the Edu Team aren't totally against this sort of
> collaboration, I'll contact ISOC and make further arrangements.
> Personally I think it is better to collaborate than to be surprised
> later. But I agree that we need to make clear agreements and stick to them.
>
> Regards,
> Mirjam
>
>
> On 1/8/13 10:39 PM, Brian E Carpenter wrote:
>> Mirjam,
>>
>> I agree with what you propose. However there is a small alarm bell
>> ringing:
>>
>>> make sure the Edu Team is in the loop.
>>
>> IMHO, that isn't quite enough. If ISOC, which is well funded, cranks up
>> its educational efforts that directly concern the IETF, we (the volunteer
>> EDU team) are at risk of being left on the sidelines. As happened at one
>> stage with the Tools team, there's a real risk of inconsistencies between
>> what we do and what ISOC does. I think this needs more than "in the
>> loop".
>> It needs joint planning and firm agreements on who does what. If we do
>> that
>> right, it can be very beneficial. If not, it can be damaging.
>>
>> Regards
>>     Brian Carpenter
>>
>>
>>
>>
>> On 01/08/2013 20:43, Mirjam Kuehne wrote:
>>> Hi all,
>>>
>>> I had a meeting with some ISOC people to see how we can better
>>> coordinate things like the German Newcomers Tutorial in the future.
>>>
>>> ISOC will continue the students program and possibly provide other
>>> training sessions in the future, mostly targeted to students (but not
>>> only those who attend via the ISOC programme). I suggested to possibly
>>> list those on the Edu Team pages and on the normal agenda as well so
>>> that students can find them.
>>>
>>> ISOC also started providing a number of online training modules, see
>>> here: http://www.internetsociety.org/manage-your-identity
>>>
>>> I thought this might be an interesting format for some of the more
>>> procedural Edu Team tutorials such as 'Bringing new work into the IETF'
>>> and 'WG Leadership'. ISOC offered to help with that (they have someone
>>> who could transcribe the slides and translate them into such an
>>> e-training format).
>>>
>>> After the discussion about remote participation I thought "How to
>>> participate remotely" would also be a good candidate for an online
>>> training session.
>>>
>>> In the meantime I heard that ISOC also suggested to work on an online
>>> tutorial for Newcomers ("10 things to know before you attend an IETF
>>> meeting").
>>>
>>> If you think this is a good idea in principle, I'll discuss this further
>>> with ISOC and make sure the Edu Team is in the loop.
>>>
>>> Please let me know what you think.
>>>
>>> Kind regards,
>>> Mirjam
>>> _______________________________________________
>>> edu-team mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Oct 2013 08:18:50 +1300

The first thing is to find someone with direct experience of producing
MOOCs and get them into the EDU team. This isn't a game for amateurs.

Regards
   Brian

---

From: Radia Perlman <[email-masked]>
Date: Wed, 2 Oct 2013 14:25:50 -0700

I think the challenge for MOOCs is how to do grading, how to be able to
answer questions, etc.  But if it's not for course credit...if we're just
trying to make information available...I'd think conceptual lectures,
pointers to specs and relevant papers, ppt slides, etc., should be all we
need, right?

Radia

---

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 2 Oct 2013 21:30:58 +0000

in general developing for a MOOC is quite different than developing for a face to face class

mostly because the tools expect a bunch of shortish segments interspersed with interactive

stuff - or so I'm told by the people who have developed classes for EdX  https://www.edx.org/

Scott

On Oct 2, 2013, at 5:25 PM, Radia Perlman <[email-masked]>

wrote:

I think the challenge for MOOCs is how to do grading, how to be able to answer questions, etc.  But if it's not for course credit...if we're just trying to make information available...I'd think conceptual lectures, pointers to specs and relevant
papers, ppt slides, etc., should be all we need, right?

Radia

On Wed, Oct 2, 2013 at 12:18 PM, Brian E Carpenter
<[email-masked]> wrote:

Regards

Brian

>> later. But I agree that we need to make clear agreements and stick to

>> them.

>>> its educational efforts that directly concern the IETF, we (the

>>> volunteer

>>> stage with the Tools team, there's a real risk of inconsistencies

>>> between

>>>> here:
http://www.internetsociety.org/manage-your-identity

>>>> If you think this is a good idea in principle, I'll discuss this

>>>> further

edu-team mailing list

[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Oct 2013 14:06:31 +1300

I think that's right. In a live class, you can generally tell from
the body language when you've got your point across and when the
audience is not listening, and adapt accordingly. An on line
course needs to be segmented and interactive, otherwise the audience
just drifts away.

I'm not saying we shouldn't do it, but if you do it badly it's just
a waste of time.

Regards
   Brian

On 03/10/2013 10:30, Bradner, Scott wrote:
> On Oct 2, 2013, at 5:25 PM, Radia Perlman <[email-masked] 
> <mailto:[email-masked]>>
>  wrote:
> 
>> I think the challenge for MOOCs is how to do grading, how to be able to answer 
>> questions, etc.  But if it's not for course credit...if we're just trying to 
>> make information available...I'd think conceptual lectures, pointers to specs 
>> and relevant papers, ppt slides, etc., should be all we need, right?
>>
>> Radia
>>
>>
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     >>>> [email-masked] <mailto:[email-masked]>
>>     [email-masked] <mailto:[email-masked]>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 03 Oct 2013 09:39:17 +0200

Hi,

Here is an example of an online module ISOC has produced in the past:

https://www.internetsociety.org/manage-your-identity

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 06 Oct 2013 08:31:43 +1300

> https://www.internetsociety.org/manage-your-identity

The content and level are of course aimed at the general public. The
production values are OK, but I think we need something a bit less
scripted and with a real person speaking instead of that goody-goody
voice. Of course it needs to be chopped into short modules, with reading
assignments and maybe an on-line forum for follow-up Q/A.

     Brian

>>> in general developing for a MOOC is quite different than developing
>>> for a face
>>> to face class
>>> mostly because the tools expect a bunch of shortish segments
>>> interspersed with
>>> interactive

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 08 Oct 2013 17:31:34 +0200

Hi Brian,

This is all good feedabck. I'll bring this up with the ISOC folks.

I am really not an expert in online training and as you said we don't 
seem you have one on the team right now. So, I was hoping we can benefit 
from some of the expertise ISOC has. But obviously we need to set the 
goals and be happy with the results in the end.

In the meantime Alice volunteered to join this meeting with ISOC in 
Vancouver.

Mirjam