Subject: Re: [edu-team] IETF 88 - Working Group Chairs Training Lunch

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 9 Oct 2013 18:34:49 +0100

Hi,

I got...

IETF Meeting Registration System
Special Event RSVP Page
Welcome, Mr. Adrian Farrel (8805060568)
Error: unable to retrieve event.

Cheers,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of IETF Agenda
> Sent: 09 October 2013 18:25
> To: Working Group Chairs
> Cc: [email-masked]; [email-masked]
> Subject: IETF 88 - Working Group Chairs Training Lunch
> 
> 
> Hello Everyone,
> 
> We will be holding a WG Chairs training lunch at IETF 88 in Vancouver.  All current
> WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend.
> The lunch training will take place on Wednesday, November 6th, 2013 at 11:30am,
> location TBD, and a complementary lunch will be provided.
> 
> The topic of the training will be Privacy, and the presenters will be Alissa Cooper
> and Hannes Tschofenig.
> 
> If you would like to attend this session, please RSVP using this registration page:
> https://www.ietf.org/registration/ietf88/rsvp.py?eventid=1&eventcode=349590
> 3.  The location will be sent to those who RSVP.
> 
> Please register prior to the cutoff on Monday, October 21st.
> 
> If you have RSVP'd for the training lunch but will not be able to attend, or have
> any issues registering for the event, please send a message to [email-masked].
> 
> 
> Thank You!
> 
> Stephanie McCammon
> (on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: IETF Agenda <[email-masked]>
Date: Wed, 09 Oct 2013 10:24:51 -0700

Hello Everyone,

We will be holding a WG Chairs training lunch at IETF 88 in Vancouver.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, November 6th, 2013 at 11:30am, location TBD, and a complementary lunch will be provided.

The topic of the training will be Privacy, and the presenters will be Alissa Cooper and Hannes Tschofenig.

If you would like to attend this session, please RSVP using this registration page: https://www.ietf.org/registration/ietf88/rsvp.py?eventid=1&eventcode=3495903.  The location will be sent to those who RSVP.

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  

Thank You!

Stephanie McCammon