Subject: [edu-team] Open tutorial slot at IETF 88

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 01 Oct 2013 12:53:36 +0200

Hi,

I just heard that the OPS related tutorial (on AAA) Benoit was trying to 
organise for IETF 88 is not going through. They would like to postpone 
it until IETF 89.

That means we have one empty slot :-( Any suggestions how we could fill 
it? Radia, are you going to be in Vancouver? Do you want to give the 
security tutorial? Last time you presented that at IETF 84.

It's a bit late now, but would be a shame if we'd have to leave it empty.

Kind regards,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Tue, 1 Oct 2013 07:18:00 -0700

I wonder if the MPTCP person will be in Vancouver.  How did that tutorial
go?

I could probably fill in, in a pinch, but I'm going to be quite busy in
September/October, and wouldn't have too much time to update it.

Since we've already advertised the AAA tutorial....what about asking for
volunteers on the AAA list?

Radia

On Tue, Oct 1, 2013 at 3:53 AM, Mirjam Kuehne <[email-masked]> wrote:

> organise for IETF 88 is not going through. They would like to postpone it
> until IETF 89.
>
> ______________________________**_________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 01 Oct 2013 16:20:39 +0200

Hi Radia,

On 1/10/13 4:18 PM, Radia Perlman wrote:
> I wonder if the MPTCP person will be in Vancouver.  How did that
> tutorial go?

I was only in the room at the beginning. I can ask him if he wants to 
repeat this tutorial if people find this useful.

> volunteers on the AAA list?

We only advertise "OPS related tutorial". Benoit was going to fill in 
the details later.

Mirjam

> Radia
>
>
> On Tue, Oct 1, 2013 at 3:53 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     I just heard that the OPS related tutorial (on AAA) Benoit was
>     trying to organise for IETF 88 is not going through. They would like
>     to postpone it until IETF 89.
>
>     That means we have one empty slot :-( Any suggestions how we could
>     fill it? Radia, are you going to be in Vancouver? Do you want to
>     give the security tutorial? Last time you presented that at IETF 84.
>
>     _________________________________________________
>     edu-team mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/edu-team
>     <https://www.ietf.org/mailman/listinfo/edu-team>
>
>

---

From: Radia Perlman <[email-masked]>
Date: Wed, 2 Oct 2013 07:53:08 -0700

Can we think of anyone who could whip up a tutorial on wireless quickly?
 Not the super details of the whole alphabet soup, but the concepts like
CSMA/CA, the immediate ack, the challenges with wifi multicast (where it
would in theory seem natural), the properties of a wireless link that might
impact higher layer protocols,  etc?  I could work with them to help
prepare it.  Or possibly even give it if I had help with the content.

Radia

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Oct 2013 08:15:59 +1300

I'm leery of doing it at such short notice. When I taught some aspects
of this a few years ago I relied heavily on the PILC WG documents, but
I suspect they are out of date by now.

Regards
   Brian

On 03/10/2013 03:53, Radia Perlman wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Wed, 2 Oct 2013 14:21:12 -0700

Yeah.  I think we should be preparing tutorials asynchronously...not (just)
worried about the next meeting.  Once we have a bunch prepared, then we can
choose for each meeting.  I think it would be nice to brainstorm as a group
about our wish list for tutorials, and then look for volunteers.  And we
shouldn't fill a slot for the next meeting with someone promising something
vague, since they don't always come through.

Radia

On Wed, Oct 2, 2013 at 12:15 PM, Brian E Carpenter <
[email-masked]> wrote:

> it
> >> https://www.ietf.org/mailman/**listinfo/edu-team<
> https://www.ietf.org/mailman/listinfo/edu-team>
> >>
> >
> >

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 2 Oct 2013 18:09:37 -0400

Can we plan 2014 in Vancouver?

Ray

> On Oct 2, 2013, at 5:21 PM, Radia Perlman <[email-masked]> wrote:
> 
> Yeah.  I think we should be preparing tutorials asynchronously...not (just) worried about the next meeting.  Once we have a bunch prepared, then we can choose for each meeting.  I think it would be nice to brainstorm as a group about our wish list for tutorials, and then look for volunteers.  And we shouldn't fill a slot for the next meeting with someone promising something vague, since they don't always come through.
> 
> Radia
> 
> 
>> On Wed, Oct 2, 2013 at 12:15 PM, Brian E Carpenter <[email-masked]> wrote:

---

From: Radia Perlman <[email-masked]>
Date: Thu, 3 Oct 2013 09:02:33 -0700

I think I can get  a wireless tutorial together for the next IETF.  Donald
Eastlake has done one in the past and that he can probably get help from
some IEEE people with updated materials, and he's available to present.

Radia

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 09 Oct 2013 10:19:45 +0200

Hi Ray,

Yes, we should try to do that. Radia and I were just discussing that it 
would be good to have a team meeting. I hope many of us will be in 
Vancouver and will have time to get together. It's been a while since we 
all sat together in person.

Mirjam

On 3/10/13 12:09 AM, Ray Pelletier wrote:
> On Oct 2, 2013, at 5:21 PM, Radia Perlman <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Yeah.  I think we should be preparing tutorials asynchronously...not
>> (just) worried about the next meeting.  Once we have a bunch prepared,
>> then we can choose for each meeting.  I think it would be nice to
>> brainstorm as a group about our wish list for tutorials, and then look
>> for volunteers.  And we shouldn't fill a slot for the next meeting
>> with someone promising something vague, since they don't always come
>> through.
>>
>> Radia
>>
>>
>> On Wed, Oct 2, 2013 at 12:15 PM, Brian E Carpenter
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     trying to