Subject: [edu-team] Draft Vancouver 88 Survey; Feedback desired

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Nov 2013 09:16:36 -0500

All

Please review the Vancouver Survey draft.  Best way is to take the survey.  I will clear the results before sending to the community Monday, 25 November.

https://www.surveymonkey.com/sr.aspx?sm=0DGibAt0MwUMy2MMyVsXivJtPGZEadrJ306ktAnT_2fRE_3d

Thanks
Ray

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Nov 2013 09:52:27 -0500

On Nov 20, 2013, at 9:44 AM, Randy Bush <[email-masked]> wrote:

>> 6. What is the OS of your meeting computer?
> 
> some run UNIX

Right

> 
>> 20. Do you plan to attend the following IETF meetings?
>> IETF 89 London Hilton Metropole
> 
> you will get "no" for folk planning on staying at a different hotel

Good point - I was trying to be informative, but may lead to a different result.
> 
>> 24. Do you plan to attend the following IETF meetings?
> 
> it's deja vu all over again
> 

There's logic in the Survey.  If someone answers No to having attended IETF 88 they are directed to other questions not involving the meeting, except about remote participation.  So, that's why this question is repeated.

Ray

---

From: Randy Bush <[email-masked]>
Date: Wed, 20 Nov 2013 23:44:00 +0900

some run UNIX

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Nov 2013 12:05:01 -0500

Ok, so the Survey might help!

https://www.surveymonkey.com/s/CMQG3QW

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Nov 2013 08:03:52 +1300

> https://www.surveymonkey.com/s/CMQG3QW

It did. No particular comments beyond Randy's. BTW, Alice's recent summary
of suggestions for possible EDU tutorials from previous surveys was
extremely helpful - I hope all the free text comments are carefully
analysed.

   Brian

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 Nov 2013 11:50:57 +0100

Hi Ray,

I also took the survey. No further comments. Thanks for sharing.

Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Thu, 21 Nov 2013 07:11:04 -0800

I'd like to include a question about the live text transcription -- I want to know if people used it and, if they did, how it was valued. I'd prefer that, since this it was an experiment, the transcription not be embedded into the regular question about remote participate (audio, jabber, Meetecho) and instead be asked separately. 

If possible, I'm also interested in hearing any concrete suggestions on how to improve BnB so that it brings increased value to attendees (and participants). I am not sure how to best phrase this question -- something along the lines of, "Other than improving the quality of beer, what improvements can we make to BnB to bring more value to both attendees and participants?" 

Alexa 

> https://www.surveymonkey.com/sr.aspx?sm=0DGibAt0MwUMy2MMyVsXivJtPGZEadrJ306ktAnT_2fRE_3d

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Drew Dvorshak <[email-masked]>
Date: Thu, 21 Nov 2013 10:12:04 -0500

I will chime in by COB- sorry swamped

---

From: Chris Griffiths <[email-masked]>
Date: Thu, 21 Nov 2013 17:18:37 -0500

Ray,

I ran through the survey and it looks good.

Thanks