Subject: [edu-team] WG Chairs lunch on Consensus?

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 06 Nov 2013 03:30:09 +0100

Hi,

I spoke to Pete Resnick and asked him if he would be interested in 
presenting "How to build Consensus" at the next IETF WG Chairs Lunch. He 
said he was. Do you think this would be a god topic for the next IETF?

We also spoke about possibly embedding this into a future "How to be a 
good WG Chair" tutorial.

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 06 Nov 2013 16:05:06 +1300

wfm
   Brian

On 06/11/2013 15:30, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 6 Nov 2013 03:50:11 +0000

it is Pete’s idea of what the term means - not everyone’s

Scott

Scott Bradner

Harvard University Information Technology
Innovation & Architecture
+1 617 495 3864
1350 Mass Ave., Room 760
Cambridge, MA 02138
www.harvard.edu/huit

On Nov 5, 2013, at 9:30 PM, Mirjam Kuehne <[email-masked]> wrote:

> Hi,
> 
> I spoke to Pete Resnick and asked him if he would be interested in presenting "How to build Consensus" at the next IETF WG Chairs Lunch. He said he was. Do you think this would be a god topic for the next IETF?
> 
> We also spoke about possibly embedding this into a future "How to be a good WG Chair" tutorial.
> 
> Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Nov 2013 04:19:19 +1300

Fair comment but a discussion with the WG chairs seems like
a good idea. I think it should be structured strictly as
50% Pete-rant and 50% open discussion.

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 06 Nov 2013 17:06:20 +0100

> 50% Pete-rant and 50% open discussion.

Yes, exactly. That's what I had discussed with Pete.

Mirjam