Subject: [edu-team] Vancouver Meeting Survey

From: Ray Pelletier <[email-masked]>
Date: Thu, 7 Nov 2013 06:48:50 -0800

All;

I am preparing the Survey for the Vancouver meeting.

Please advise if you have a topic you'd like explored, or have specific questions (and suggested responses) you would like asked.

Previous surveys can be found here:  http://iaoc.ietf.org/surveys.html

Plan is to issue the Survey next week.

Thanks

Ray

---

From: Radia Perlman <[email-masked]>
Date: Thu, 7 Nov 2013 07:54:04 -0800

For edu, continuing the question listing each tutorial and asking for a
rating for each is good, plus asking people ideas for future topics they'd
like to see tutorials on.

Thanks,

Radia

On Thu, Nov 7, 2013 at 6:48 AM, Ray Pelletier <[email-masked]> wrote:

> Please advise if you have a topic you'd like explored, or have specific
> questions (and suggested responses) you would like asked.
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 7 Nov 2013 08:38:53 -0800

I would like to understand how many people viewed the live text transcription and, if they did, if they found it valuable. I've heard anecdotally that it can be very useful, particularly for non-native English speakers, and I'd like to know if that is true/false for our community. 

Alexa

> Plan is to issue the Survey next week.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 7 Nov 2013 09:03:49 -0800

Alex said:

"I would like to understand how many people viewed the live text
transcription and, if they did, if they found it valuable. I've heard
anecdotally that it can be very useful, particularly for non-native English
speakers, and I'd like to know if that is true/false for our community."

[BA] Great idea.  This would be helpful in understanding the needs of our
non-English speaking as well as hearing and/or speech disabled
participants.

On Thu, Nov 7, 2013 at 8:38 AM, Alexa Morris <[email-masked]> wrote:

> I would like to understand how many people viewed the live text
> transcription and, if they did, if they found it valuable. I've heard
> anecdotally that it can be very useful, particularly for non-native English
> speakers, and I'd like to know if that is true/false for our community.
>
> Alexa
>