Subject: [edu-team] IETF 88 newcomers slides?

From: Erik Nordmark <[email-masked]>
Date: Thu, 21 Nov 2013 09:09:22 -0800

Scott (and edu team),

I was going to introduce the IETF at work a bit, and it would be helpful 
if I could use the 88 newcomers tutorial slides. However, I don't need 
all the slides.

Can I have access to an editable format of the pdf files? That would 
save recreating a bunch of the material.

Thanks,
    Erik

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 Nov 2013 18:34:49 +0100

Hi Erik,

You can find Scott's slides on the Edu Team wiki:

http://wiki.tools.ietf.org/group/edu/wiki/IETF88

Mirjam

On 21/11/13 6:09 PM, Erik Nordmark wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 21 Nov 2013 09:45:15 -0800

> http://wiki.tools.ietf.org/group/edu/wiki/IETF88

Thanks for the ppt. When I looked I only found the pdf.

   Erik