Subject: [edu-team] Shepherd training

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 25 Jun 2014 16:43:25 +0100

Alia and I just heard from RTG area WG chairs that finding document shepherds is
harder than they expected, and that getting the shepherds to follow-up tends to
require meta-shepherding.

The chairs suggested that training on the shepherding role and process might be
very valuable. They even went as far as saying "use plenary time", but maybe a
Sunday session would be a good start. Please add to your pile, perhaps for
Honolulu.

Thanks,
Adrian

---

From: Alice Russo <[email-masked]>
Date: Wed, 25 Jun 2014 11:52:40 -0400

Adrian,

Would draft-leiba-extended-doc-shepherd and RFC 4858 ("Document Shepherding from Working Group Last Call to Publication") serve as input for a Sunday session? If so, maybe presenters could be found among the authors of those documents.

Thanks,
Alice

On Jun 25, 2014, at 11:43 AM, Adrian Farrel wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 25 Jun 2014 16:59:54 +0100

Yes, definitely, although many of the I* are in meetings on Sundays.

> -----Original Message-----
> From: Alice Russo [mailto:[email-masked]]
> Sent: 25 June 2014 16:53
> To: [email-masked]
> Cc: EDU Team; IESG IESG
> Subject: Re: [edu-team] Shepherd training
> 
> Adrian,
> 
> Would draft-leiba-extended-doc-shepherd and RFC 4858 ("Document
> Shepherding from Working Group Last Call to Publication") serve as input for a
> Sunday session? If so, maybe presenters could be found among the authors of
> those documents.
> 
> Thanks,
> Alice
> 
> > Alia and I just heard from RTG area WG chairs that finding document
shepherds
> is

---

From: Barry Leiba <[email-masked]>
Date: Wed, 25 Jun 2014 12:29:37 -0400

Exactly what I was going to say; thanks, Alice.  I've been trying
(unsuccessfully) to get Alison Mankin to start shepherding that doc.
 Benoît volunteered to sponsor it.  I think it's ready for a community last
call.

Barry

On Wednesday, June 25, 2014, Alice Russo <[email-masked]> wrote:

> Shepherding from Working Group Last Call to Publication") serve as input
> for a Sunday session? If so, maybe presenters could be found among the
> authors of those documents.
>
> Thanks,
> Alice
>
> shepherds is
> > [email-masked] <javascript:;>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 26 Jun 2014 12:58:13 +1200

It sounds like a no-brainer for a tutorial. But we need a good
speaker lined up before we can schedule it. It should be someone
who's successfully shepherded a few documents recently. I think
the best people to recommend a such speaker are the ADs.

There would also be the question of getting the right people to
attend. I think we'd need to ask all WG chairs to do a little
promotion for the tutorial.

Regards
   Brian

On 26/06/2014 04:29, Barry Leiba wrote:
> ------------------------------------------------------------------------
>

---

From: Richard Barnes <[email-masked]>
Date: Mon, 30 Jun 2014 14:29:16 -0400

I actually think the idea of using some plenary time on this would be
useful.

The job of shepherds is to guide docs through all the post-WG crap that we
require.  It seems worthwhile to periodically go through the exercise of
reminding the community of that process, and oh by the way, we need some
folks to engage in this as shepherds.

--Richard