Subject: [edu-team] description for sec area tutorial

From: Alice Russo <[email-masked]>
Date: Thu, 21 Aug 2014 18:07:08 -0700

On Aug 20, 2014, at 11:51 AM, Stephanie McCammon <[email-masked]> wrote:
> Overview of the Security Area scheduled at 13:00

Hi Stephanie, for the website - below is the description from Sean.

Thanks,
Alice
--

Presented by: Sean Turner and Alexey Melnikov

Title: Introduction to the Security Area

Description: This session will provide a high-level overview of the Security Area including building blocks developed and maintained by the area. We will begin with a brief overview of security services (e.g., authentication, confidentiality) followed by mechanisms to provide these services.  We will talk about Security Area groups (TLS, DANE, OAuth, etc.) as well as other areas’ groups that are security focused -- IRTF’s CFRG, Routing Security, Applications.

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 25 Aug 2014 08:01:12 -0700

Thanks Alice, this information has been added to http://www.ietf.org/meeting/91/tutorials.html.

Sincerely,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com