Subject: Re: [edu-team] Tutorials for IETF 91

From: Stephanie McCammon <[email-masked]>
Date: Thu, 14 Aug 2014 11:29:41 -0700

Hello Everyone,

Registration for IETF 91 is most likely going to open early next week.  Have any other tutorials been finalized besides the Newcomers and the Overview of the Security Area? 

Thanks,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Jul 25, 2014, at 06:36 , Mirjam Kuehne <[email-masked]> wrote:

> Hi,
> 
> Stephanie told me registration for IETF 91 will open mid August. So, we
> need to send her the list of tutorials pretty soon.
> 
> So far we have:
> 
> 13:00
> - Newcomers (Scott Bradner)
> - Overview of Security Area (Sean Turner, Alexey Melnikov)
> 
> And then we have the following options:
> 
> - WG Leadership (Margaret Wasserman)
> - Presentation Skills (Lee Howard)
> - Measurements Tutorial (Vinayak Hedge)
> - SDN OpenFlow and ForCES tutorial (Yaakov Stein)
> 
> Of those I think the WG Leadership and the OpenFlow and ForCES are
> pretty much ready whereas the other two still need more preparation.
> 
> As Brian said, we also need to make sure people will actually be able to
> travel to Honolulu. It would be great if you could confirm with the
> speakers, make a decision fairly soon and let Stephanie know. I won't be
> reading mail until the end of August.
> 
> Thank you,
> Mirjam
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 Aug 2014 08:04:43 +1200

Stephanie,

Mirjam is on vacation and I haven't seen any recent responses
to various enquiries to speakers. You may have to show a couple
of TBD slots initially. I'll try to repeat the enquiries.

Regards
   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Aug 2014 07:57:41 +1200

Stephanie,

I haven't seen any response to my urgent enquiries. It's your or
Ray's call but you may have to make the other two sessions TBD for now.

Regards
   Brian Carpenter

---

From: Radia Perlman <[email-masked]>
Date: Mon, 18 Aug 2014 17:16:51 -0700

I'm investigating finding someone (and helping them to pitch it to a
non-storage-specialist) to do a tutorial on storage technologies,
standards, and which WGs in IETF are relevant.  Not promising yet, but I
think I can find someone.

Radia

On Mon, Aug 18, 2014 at 12:57 PM, Brian E Carpenter <
[email-masked]> wrote:

> > Registration for IETF 91 is most likely going to open early next week.
> Have any other tutorials been finalized besides the Newcomers and the
> Overview of the Security Area?
> >
> > Thanks,
> >
> > Stephanie McCammon
> > IETF Project Manager

---

From: Radia Perlman <[email-masked]>
Date: Tue, 19 Aug 2014 09:12:16 -0700

And the storage technologies one I was trying to drum up seems unlikely to
materialize, but I have a couple other people I can ask.

Radio

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 25 Aug 2014 14:20:26 +0200

Hi Brian,

Thanks so much for moving this along while I was on holidays.

Looks like we still only have two tutorials scheduled for Honolulu (plus
possibly the presentation skills tutorial Lee Howard offered???).

I just contacted Johan Ihren about the DNSSEC tutorial. Will let you know.

Regards,
Mirjam

On 30/7/14 10:49 PM, Brian E Carpenter wrote:
> I forget - did we have a teacher in mind for the possible DNSSEC/DANE tutorial?
> 
> The issue of travel approval for Honolulu is real, so I think we need
> backup for Yaakov.
> 
> Regards
>    Brian
> 
> On 26/07/2014 01:36, Mirjam Kuehne wrote:
>> Hi,
>>