Subject: [edu-team] Urgent: WG Leadership at IETF 91

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 Aug 2014 08:07:37 +1200

Hi Margaret,

Mirjam is away but we need an answer urgently as registration will
open very soon...

Regards
   Brian Carpenter

On 22/07/2014 10:01, Mirjam Kuehne wrote:
> Hi Margaret,
> 
> Just to confirm: Are you still going to give WG Leadership at IETF 91?
> 
> Maybe we can all start to review the slides. The last version is here:
> 
> http://www.ietf.org/meeting/86/tutorials/86-WG-Leadership-Wasserman.pdf
> 
> Cheers,
> Mirjam
> 
> On 11/4/14 2:23 PM, Margaret Wasserman wrote:
>> Okay, that all sounds fine.
>>
>> Margaret
>>
>> On Apr 11, 2014, at 8:21 AM, Mirjam Kuehne <[email-masked]> wrote:
>>
>>> Hi Margaret,
>>>
>>> I briefly asked you in London if you would be willing to give the WG
>>> Leadership tutorial again at IETF 90 in Toronto. However, you might have
>>> seen that we already have a full list of tutorials for IETF 90. So, we
>>> would like to postpone WG Leadership until IETF 91. Would that work for you?
>>>
>>> We would also like to use that time to review the slides and possible
>>> add some new topics that came up in the meantime.
>>>
>>> Regards,
>>> Mirjam
>>>
>>>
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 20 Aug 2014 08:38:42 +1200

So, do we have someone else who could give the WG Leadership
tutorial? It's fairly general stuff, after all.

Regards
   Brian

---

From: Stephanie McCammon <[email-masked]>
Date: Wed, 20 Aug 2014 11:51:27 -0700

Hi Brian and Team,

Registration will be opening today.  Currently we have the Newcomer’s and the Overview of the Security Area scheduled at 13:00 and the two tutorials at 15:00 listed as TBD.

Thank you,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com