Subject: Re: [edu-team] WG Leadership Tutorial in Dallas?

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 21 Jan 2015 09:26:12 +0100

Great. Many thanks, Margaret. The latest slides from IETF 86 in Orlando
are attached.

Edu Team, do you have any feedback for Margaret? Do we for instance need
to add a slide on presenting and mic usage as discussed on the WG chairs
list some time ago?

Regards,
Mirjam

On 21/1/15 01:02, Margaret Wasserman wrote:
> 
> 
> Hi Mirjam,
> 
> I would be happy to do that!
> 
> Could you send me the last slides that were used for this class, if you have them?  Also, does the tam have any thoughts on how the class should be updated for this meeting?
> 
> Thanks,
> Margaret
> 
> 
> On Jan 20, 2015, at 4:12 PM, Mirjam Kuehne <[email-masked]> wrote:
> 
>> Hi Margaret,
>>
>> Would you be available and willing to give the WG Leadership at the next
>> IETF meeting in Dallas, preferably at 15:00?
>>
>> Thanks,
>> Mirjam
>

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 21 Jan 2015 08:27:44 -0500

Hi Mirjam,

One question about this…

Do we really want to schedule this class for 3pm, give that all of the WG chairs are invited to a Newcomer's reception at 4pm?  If we are intending this class for current WG Chairs, that could be a problem.  If instead, we would like to target this class at people who want to _become_ WG chairs or document editors, I could restructure the class to include information on how to become one, as well as when to do when you do.

Margaret

On Jan 21, 2015, at 3:26 AM, Mirjam Kuehne <[email-masked]> wrote:

> <86-WG-Leadership-Wasserman.ppt>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 21 Jan 2015 15:27:26 +0100

Hi Margaret,

Yes, that's a very good point. Normally we try to not do the more
procedural tutorials in parallel, but in this case, I suppose there
isn't much overlap between Newcomers and (potential) WG chairs.

Let me ask the other speaker if he is available at 15:00, then we'll swap.

Thanks,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Wed, 21 Jan 2015 11:12:58 -0800

I agree that it makes sense to move Margaret's to 1 if we can.

Also, I really don't think there should be overlap between attendees at
newcomers and attendees at WG chairs/wanna-be-WG chairs.

Radia

On Wed, Jan 21, 2015 at 6:27 AM, Mirjam Kuehne <[email-masked]> wrote:

> > Do we really want to schedule this class for 3pm, give that all of the
> WG chairs are invited to a Newcomer's reception at 4pm?  If we are
> intending this class for current WG Chairs, that could be a problem.  If
> instead, we would like to target this class at people who want to _become_
> WG chairs or document editors, I could restructure the class to include
> information on how to become one, as well as when to do when you do.
> >
> > Margaret
> >
> >>> Could you send me the last slides that were used for this class, if
> you have them?  Also, does the tam have any thoughts on how the class
> should be updated for this meeting?
> >>>
> >>> Thanks,
> >>> Margaret
> >>>
> >>>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Jan 2015 09:59:23 +1300

> to add a slide on presenting and mic usage as discussed on the WG chairs

Or at least a pointer to last time's tutorial on presentation skills.

Also mention the English as a 2nd language issues that we covered
in a WG Chairs lunch a couple of meetings ago.

Probably a few words on the anti-harassment policy.

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 22 Jan 2015 09:33:33 +0100

Hi Margaret,

See below some pointers that might be helpful.

> Or at least a pointer to last time's tutorial on presentation skills.

http://www.ietf.org/edu/process-oriented-tutorials.html#presentation

> in a WG Chairs lunch a couple of meetings ago.

https://www.ietf.org/edu/wg-and-bof-chair-presentations.html

(Slides and Notes under IETF 90)

> Probably a few words on the anti-harassment policy.

http://www.ietf.org/iesg/statement/ietf-anti-harassment-policy.html

Mirjam