Subject: [edu-team] Fwd: Slot request for TSV Area educational offering

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 27 Jan 2015 11:33:02 -0500

> Begin forwarded message:
> 
> Date: January 27, 2015 at 11:31:49 AM EST
> Subject: Slot request for TSV Area educational offering
> From: Spencer Dawkins at IETF <[email-masked]>
> To: Scott Bradner <[email-masked]>
> Cc: Martin Stiemerling <[email-masked]>, David Black <[email-masked]>, Brian Trammell <[email-masked]>
> 
> Hi, Scott,
> 
> If it's possible for the TSV Area educational offering in Dallas to be in the second slot, that would be fabulous. 
> 
> I'd like to be there, and the first slot overlaps the end of the IESG/IAB lunch, IIRC.
> 
> David told me that he had just told you that he didn't care which slot, so I'm thinking that would be OK with the presenters.
> 
> Do the right thing, of course!
> 
> Thanks,
> 
> Spencer

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 28 Jan 2015 09:33:45 +0000

Hi Spencer,

The TSV Area update is scheduled for the second slot (15:00- 16:50):

http://www.ietf.org/meeting/92/tutorials.html

If that wasn't communicated properly to the speakers, I apologise.

Regards,
Mirjam

On 27/1/15 16:33, Scott O. Bradner wrote:
> 
> 
>> Begin forwarded message:
>>
>> *Date: *January 27, 2015 at 11:31:49 AM EST
>> *Subject: **Slot request for TSV Area educational offering*
>> *From: *Spencer Dawkins at IETF <[email-masked]
>> <mailto:[email-masked]>>
>> *To: *Scott Bradner <[email-masked] <mailto:[email-masked]>>
>> *Cc: *Martin Stiemerling <[email-masked]
>> <mailto:[email-masked]>>, David Black <[email-masked]
>> <mailto:[email-masked]>>, Brian Trammell <[email-masked]
>> <mailto:[email-masked]>>
>>
>> Hi, Scott,
>>
>> If it's possible for the TSV Area educational offering in Dallas to be
>> in the second slot, that would be fabulous. 
>>
>> David told me that he had just told you that he didn't care which
>> slot, so I'm thinking that would be OK with the presenters.
>>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 28 Jan 2015 11:20:43 +0100

Hi, Mirjam,

> http://www.ietf.org/meeting/92/tutorials.html

Thanks!

> If that wasn't communicated properly to the speakers, I apologise.

Oh, I'm sure not at all! David Black told me yesterday that he said he
didn't care which slot, so likely he and Brian weren't paying attention.
You know, like me!

Spencer