Subject: Re: [edu-team] Tutorials for IETF 92

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 20 Jan 2015 21:37:56 +0100

Hi,

We need to finalise the tutorials for IETF 92 in Dallas.

1. Newcomers (Scott) - CONFIRMED
2. Transport Area (David Black, Brian Trammell) - CONFIRMED
3. kramdown (Carsten Bormann) - CONFIRMED

Unfortunately, both Vinayak Hedge (Measurements) and Evangelos
Haleplidis/Yaakov Stein (SDN OpenFlow & ForCES) will not be in Dallas,
so they would prefer to postpone their tutorials until Prague.

What else do we have? Below we listed New Work into the IETF. Thomas, do
you want to prepare that for Dallas? Or alternatively WG leadership? We
postponed Margaret a couple of times now. Shall I ask her if she is
available in Dallas?

Regards,
Mirjam

On 14/11/14 10:44, Mirjam Kuehne wrote:
> Hi,
> 
>> 3. Firm plans for IETF 92
> 
> I just realised we had one more suggestion for IETF 92:
> 
> SDN OpenFlow & ForCES (Yaakov Stein).
> 
> I'll contact Yaakov and also Vinayak and Thomas to see who is available
> in Dallas.
> 
>> Newcomer's Tutorial (English) - Scott confirms
>>
>> Transport Area Overview (David Black, Brian Trammel) (TBC - Brian)
>>
>> Measurements (Vinayak Hedge) (TBD - Mirjam)
>>
>> New Work into the IETF (Thomas Narten) (TBD - Mirjam)
>>
>> WG chairs - PRECIS, Andrew Sullivan (TBC - Brian)
> 
> This has been confirmed in the meantime.
> 
> Mirjam
> 
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Jan 2015 10:02:49 +1300

I think either New Work or WG Leadership would be good. No strong
feelings about which is more timely, so maybe it just depends on
availability of Thomas and Margaret.

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 21 Jan 2015 09:17:53 +0100

Hi,

Margaret offered to give the WG Leadership tutorial. So, it looks like
we're good for IETF 92 except for the exact time slots for the two
technical tutorials. I'll inform the secretariat.

Mirjam