Subject: [edu-team] tapes finally ready

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 20 Jan 2016 16:25:50 -0500

the videos I talked about last summer are finally ready

they include
IETF Documents.mov
IETF History.mov
IETF International Property Rights Rules.mov
IETF Procedures.mov
IETF Publishing an RFC.mov
IETF Purpose & Scope.mov
IETF Structure.mov
IETF Management & Selection Process.mov

I can provide access to a dropbox folder with the videos for anyone who wants it 

but who will be responsible for finding a place (youtube?) to post them and set you a page pointing to them?

the page will need some text about how Harvard University is making the videos available and that
they are part of my Extension School course (with a pointer to the course info) - I can work with 
someone on the wording for that

so let me know if you want me to share the dropbox folder with you

Scott

---

From: Greg Wood <[email-masked]>
Date: Wed, 20 Jan 2016 16:31:36 -0500

Hi,

I can help with posting to the IETF You Tube channel, including the acknowledgment text. I suggest setting up the series as a playlist. 

It would be helpful to have a short abstract for each video, and a summary description for the playlist overall.

-Greg

> On Jan 20, 2016, at 4:25 PM, Scott O. Bradner <[email-masked]> wrote:
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 20 Jan 2016 16:34:54 -0500

I just shared the folder with you
and will work on abstracts & summary

Scott

> On Jan 20, 2016, at 4:31 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
>

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Jan 2016 21:38:02 -0500

Scott
Is there be a page for each video describing the Harvard credits? If not, can one be added?

Ray

> On Jan 20, 2016, at 4:34 PM, Scott O. Bradner <[email-masked]> wrote:
>

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Jan 2016 21:39:13 -0500

Greg
Let's also get them linked on the IETF website, perhaps tied in with Newcomers, the Tao, etc. 

Ray

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 20 Jan 2016 21:40:18 -0500

that needs to be in the cover page - there is a short flash at the start of the video listing the course #

at this point the videos are done as far as Harvard is concerned 

Scott

> On Jan 20, 2016, at 9:38 PM, Ray Pelletier <[email-masked]> wrote:
> 
> Scott

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 20 Jan 2016 21:41:02 -0500

not until we develop the page with the credits and descriptions Greg suggested

Scott

> On Jan 20, 2016, at 9:39 PM, Ray Pelletier <[email-masked]> wrote:
> 
> Greg

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 22 Jan 2016 08:55:10 -0500

+1

> On Jan 20, 2016, at 9:41 PM, Scott O. Bradner <[email-masked]> wrote:
>