Subject: Re: [edu-team] Tutorials for IETF 95

From: Naveen Khan <[email-masked]>
Date: Tue, 5 Jan 2016 14:56:30 -0800

Hi Mirjam,

If the IRTF tutorial is not confirmed, I will hold off on adding it to the 95 tutorials page. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Dec 23, 2015, at 12:22 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi Naveen,
> 
> We still don't have final confirmation that this tutorial will actually
> happen :-( sorry about that.
> 
> Please use this as a description for now:
> 
> The Internet Research Task Force (IRTF) promotes research on topics
> related to Internet protocols, applications, architecture and
> technology. This tutorial will explain the background and purpose of the
> IRTF and will describe the scope and activities of the individual
> research groups and how they are related to work done in the IETF.
> 
> Thank you,
> Mirjam
> 
> 
> On 22/12/15 00:09, Naveen Khan wrote:
>> Hi Mirjam,
>> 
>> I have posted all the other tutorials, but do we have a description the
>> IRTF Overview tutorial?
>> 
>> 
>> Sincerely,
>> 
>> Naveen Khan 
>> IETF Administrative Coordinator
>> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
>> Direct (510) 492-4028 / Fax (510) 492-4001
>> Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org
>> 
>> Managed by Association Management Solutions (AMS)
>> Forum Management, Meeting and Event Planning
>> URL: http://www.amsl.com
>> 
>> On Dec 15, 2015, at 1:13 AM, Mirjam Kuehne <[email-masked]
>> <mailto:[email-masked]>> wrote:
>> 
>>> Hi Naveen,
>>> 
>>> I suggest to leave out the IPv6 tutorial. So, the  list looks like this:
>>> 
>>> * 13:00 Newcomer's Tutorial (Scott Bradner)
>>> * 13:00 Newcomer's Tutorial in Spanish (Fernando Gont et.al.)
>>> * 13:00 Overview of the ART Area (speakers TBC)
>>> * 15:00 IEEE 802 Wireless (Charlie Perkins)
>>> * 15:00 Overview of the IRTF (TBC)
>>> 
>>> I will send you a description for the ART area and the wireless tutorial
>>> asap.
>>> 
>>> Thank you for your patience!
>>> Mirjam
>>> 
>>> 
>>> On 14/12/15 19:39, Naveen Khan wrote:
>>>> Hi All,
>>>> 
>>>> Is this list ready to be added to registration? I see Dan's note about
>>>> Charlie's tutorial, should I change that to TBC?
>>>> 
>>>> * 13:00 Newcomer's Tutorial (Scott Bradner)
>>>> * 13:00 Newcomer's Tutorial in Spanish (Fernando Gont et.al.)
>>>> * 13:00 Overview of the ART Area (speakers TBC)
>>>> * 15:00 IEEE 802 Wireless (Charlie Perkins)
>>>> 
>>>> * Overview of the IRTF (Aaron Falk) (TBC)
>>>> * IPv6 - state of the art (TBC)
>>>> 
>>>> 
>>>> Sincerely,
>>>> 
>>>> Naveen Khan
>>>> IETF Administrative Coordinator
>>>> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
>>>> Direct (510) 492-4028 / Fax (510) 492-4001
>>>> Email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>
>>>> / URL:  http://www.ietf.org
>>>> 
>>>> Managed by Association Management Solutions (AMS)
>>>> Forum Management, Meeting and Event Planning
>>>> URL: http://www.amsl.com
>>>> 
>>>> On Dec 13, 2015, at 4:35 AM, Mirjam Kuehne <[email-masked]
>>>> <mailto:[email-masked]>
>>>> <mailto:[email-masked]>> wrote:
>>>> 
>>>>> 
>>>>> Hi all,
>>>>> 
>>>>> So, now we have the following:
>>>>> 
>>>>> * 13:00 Newcomer's Tutorial (Scott Bradner)
>>>>> * 13:00 Newcomer's Tutorial in Spanish (Fernando Gont et.al.)
>>>>> * 13:00 Overview of the ART Area (speakers TBC)
>>>>> * 15:00 IEEE 802 (Charlie Perkins)
>>>>> 
>>>>> * Overview of the IRTF (Aaron Falk) (TBC)
>>>>> * IPv6 - state of the art (TBC)
>>>>> 
>>>>> The ART overview tutorial and the IEEE tutorial are confirmed. The ADs
>>>>> will identify speakers for the ART overview.
>>>>> 
>>>>> We don't yet have confirmation from Aaron Falk about the IRTF tutorial
>>>>> (since Lars isn't going to be at IETF 95, Alice suggested to contact
>>>>> Aaron, but I have not yet heard from him). I also didn't get a response
>>>>> yet from the 6man WG chairs. What do you think? Shall we try again or
>>>>> are we happy with the list above?
>>>>> 
>>>>> Regards,
>>>>> Mirjam
>>>>> 
>>>>> On 4/12/15 22:46, Alice Russo wrote:
>>>>>> Hi Mirjam,
>>>>>> 
>>>>>> I agree w/ Brian re: IPv6. Perhaps 6man chairs could recommend
>>>>>> someone. Looking at the spreadsheet, other ones that haven't been
>>>>>> given in several meetings:
>>>>>> 
>>>>>> title (last given - presenter)
>>>>>> -----
>>>>>> IPv6 Spec. (IETF 69 - J. Palet)
>>>>>> Inter-Domain Routing (IETF 75 - R. Bonica)
>>>>>> NAT Traversal (IETF 78 - D. Wing)
>>>>>> DNS for Programmers (IETF 80 - O. Gudmundsson and P. Koch)
>>>>>> Routing, Bridging, Switching (IETF 82 - R. Perlman)
>>>>>> OAM (IETF 83 - T. Senevirathne and S. Aldrin)
>>>>>> Design Tradeoffs for Routing (IETF 85 - R. Perlman)
>>>>>> IEEE 802.1Q (IETF 86 - P. Thaler)
>>>>>> DNSSEC (never given? but listed in the spreadsheet)
>>>>>> 
>>>>>> Thanks,
>>>>>> Alice
>>>>>> 
>>>>>> On Dec 4, 2015, at 3:18 AM, Mirjam Kuehne <[email-masked]
>>>>>> <mailto:[email-masked]>
>>>>>> <mailto:[email-masked]>> wrote:
>>>>>> 
>>>>>>> 
>>>>>>> Hello, anyone out there? ;-)
>>>>>>> 
>>>>>>> We need to finalise the list of tutorials for IETF 95.
>>>>>>> 
>>>>>>> So far we have the following:
>>>>>>> 
>>>>>>> *13:00 Newcomer's Tutorial (Scott Bradner)
>>>>>>> *13:00 Newcomer's Tutorial in Spanish (Fernando Gont et.al.)
>>>>>>> *13:00 TBD
>>>>>>> *15:00 Overview of the ART Area (TBC)
>>>>>>> *15:00 Overview of the IRTF (Lars Eggert) (TBC)
>>>>>>> 
>>>>>>> I will follow-up with Lars, already spoke to him about this in Prague.
>>>>>>> This will probably only take an hour which is good for the 15:00 slot.
>>>>>>> 
>>>>>>> I can also follow-up with the ART ADs (already contacted them
>>>>>>> after IETF
>>>>>>> 94).
>>>>>>> 
>>>>>>> Any other suggestions for the 13:00 slot?
>>>>>>> 
>>>>>>> Mirjam
>>>>>>> 
>>>>>>> 
>>>>>>> 
>>>>>>> On 2/12/15 09:38, Mirjam Kuehne wrote:
>>>>>>>> 
>>>>>>>> Dear all,
>>>>>>>> 
>>>>>>>> So far we have this: http://wiki.tools.ietf.org/group/edu/wiki/IETF95
>>>>>>>> 
>>>>>>>> and most of it is TBD or TBC. Did you discuss this during IETF 94 - I
>>>>>>>> don't think I saw minutes of the meeting you had?
>>>>>>>> 
>>>>>>>> Is there progress? Ideas?
>>>>>>>> 
>>>>>>>> Mirjam
>>>>>>>> 
>>>>>>>> -------- Forwarded Message --------
>>>>>>>> Subject: Tutorials for IETF 95
>>>>>>>> Date: Tue, 1 Dec 2015 14:55:20 -0800
>>>>>>>> From: Naveen Khan <[email-masked] <mailto:[email-masked]>
>>>>>>>> <mailto:[email-masked]>>
>>>>>>>> To: Mirjam Kuehne <[email-masked] <mailto:[email-masked]>
>>>>>>>> <mailto:[email-masked]>>
>>>>>>>> CC: Stephanie McCammon <[email-masked]
>>>>>>>> <mailto:[email-masked]>
>>>>>>>> <mailto:[email-masked]>>, Alexa Morris
>>>>>>>> <[email-masked] <mailto:[email-masked]>
>>>>>>>> <mailto:[email-masked]>>
>>>>>>>> 
>>>>>>>> 
>>>>>>>> 
>>>>>>>> Hi Mirjam,
>>>>>>>> 
>>>>>>>> Do we have a list of tutorials for IETF 95? We are opening
>>>>>>>> registration
>>>>>>>> very soon and needed to get these added to the registration page.
>>>>>>>> Please
>>>>>>>> let me know, thank you!
>>>>>>>> 
>>>>>>>> 
>>>>>>>> Sincerely,
>>>>>>>> 
>>>>>>>> Naveen Khan
>>>>>>>> IETF Administrative Coordinator
>>>>>>>> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
>>>>>>>> Direct (510) 492-4028 / Fax (510) 492-4001
>>>>>>>> Email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>
>>>>>>>> <mailto:[email-masked]> / URL:  http://www.ietf.org
>>>>>>>> 
>>>>>>>> Managed by Association Management Solutions (AMS)
>>>>>>>> Forum Management, Meeting and Event Planning
>>>>>>>> URL: http://www.amsl.com
>>>>>>>> 
>>>>>>>> 
>>>>>>>> 
>>>>>>> 
>>>>>>> _______________________________________________
>>>>>>> edu-team mailing list
>>>>>>> [email-masked] <mailto:[email-masked]>
>>>>>>> <mailto:[email-masked]>
>>>>>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>>>>> 
>>>>>> 
>>>>> 
>>>>> _______________________________________________
>>>>> edu-team mailing list
>>>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>
>>>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>>> 
>>>> 
>>> 
>> 
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Jan 2016 11:27:42 +0100

Hi Naveen,

> If the IRTF tutorial is not confirmed, I will hold off on adding it to

Yes, that's probably the best. I still haven't received a confirmation :-/

Thanks,
Mirjam

> On Dec 23, 2015, at 12:22 AM, Mirjam Kuehne <[email-masked]
>>>>> Email: [email-masked] <mailto:[email-masked]>
>>>>> <mailto:[email-masked]> <mailto:[email-masked]>
>>>>>>>>> So far we have this:
>>>>>>>>> http://wiki.tools.ietf.org/group/edu/wiki/IETF95
>>>>>>>>>
>>>>>>>>> <mailto:[email-masked]>
>>>>>>>>> <mailto:[email-masked]>
>>>>>>>>> Email: [email-masked] <mailto:[email-masked]>
>>>>>>>>> <mailto:[email-masked]> <mailto:[email-masked]>
>>>>>> <mailto:[email-masked]> <mailto:[email-masked]>