Subject: [edu-team] intro to the videos

From: "Scott O. Bradner" <[email-masked]>
Date: Sat, 23 Jan 2016 15:46:39 -0500

here is a cut at an organization for the videos and an intro page for them

As Greg said - the videos are up on Youtube if you want to take a look - there
are links in the attached

Scott

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sun, 24 Jan 2016 08:11:31 -0500

ps - each of the videos themselves should also include the kind of description as I put in the previous note
and a paragraph like the lead in one saying where the material comes from & saying that Harvard provided the video

tnx

Scott

> On Jan 23, 2016, at 3:46 PM, Scott O. Bradner <[email-masked]> wrote:
> 
> <ietf videos intro.doc>_______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Greg Wood <[email-masked]>
Date: Tue, 26 Jan 2016 10:51:51 -0500

I have added the descriptions to each of the videos and the overall description to the playlists:

https://www.youtube.com/playlist?list=PLC86T-6ZTP5hXPJ-n4mwJbZ0BHaNlhTMA

Hyperlinks do not seem to be possible within description text.

-Greg

> On Jan 24, 2016, at 8:11 AM, Scott O. Bradner <[email-masked]> wrote:
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Scott Bradner <[email-masked]>
Date: Tue, 26 Jan 2016 12:17:14 -0500

looks good - thanks - I’m fine with putting something up on the IETF web site (in newcomers or edu or …)
and opening up the videos to the search engine 

Scott

> On Jan 26, 2016, at 10:51 AM, Greg Wood <[email-masked]> wrote:
>

---

From: Scott Bradner <[email-masked]>
Date: Thu, 28 Jan 2016 13:10:24 -0500

so can we move on this and post info on the IETF site somewhere?
and unlock the videos for search?

Scott