Subject: [edu-team] Scheduling Mentoring Events for Buenos Aires

From: <[email-masked]>
Date: Tue, 5 Jan 2016 17:48:57 +0000 (UTC)

Guys,
I believe we will have the following mentoring events on Sunday & for breakfasts.
Sunday:
10-11: Unwritten rules of IETF11-12: Journey from I-D to RFCNoon: Speed mentoring Monday breakfast: Speed MentoringTuesday breakfast: Journey from I-D to RFCWednesday breakfast: Unwritten rules of IETF
Thursday breakfast:  Remote hubs

I am trying not to have conflicts with the current EDU schedule.  We will also post on the EDU site.
I am thinking that we will try to have breakfast at the breakfast meetings & lunch at the lunch meeting.
Please let me know how this sounds & I will ask the Secretariat for rooms.
Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 5 Jan 2016 18:21:39 +0000

You had best touch base with Sally Wentworth. She usually has me in her meeting 9:00-11:00 Sunday morning or something like that. I'd suggest you coordinate schedules.

> On Jan 5, 2016, at 9:48 AM, [email-masked] wrote:
> 
> Guys,
> 
> 10-11: Unwritten rules of IETF
> 11-12: Journey from I-D to RFC
> Noon: Speed mentoring
> 
> Monday breakfast: Speed Mentoring
> Tuesday breakfast: Journey from I-D to RFC
> Wednesday breakfast: Unwritten rules of IETF
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 6 Jan 2016 22:28:52 +0000

On 1/5/16, 12:48 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Nalini:

Hi!  Happy New Year!

It looks fine to me, but because of IESG commitments I might only be able to make it on Wed and Th.

Thanks!

Alvaro.

Guys,

Sunday:

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 7 Jan 2016 14:07:40 +0530

This looks fine to me. But there might be some overlapping events
during this time so might have to skip a couple of these events.

Thanks
Vinayak

On Thu, Jan 7, 2016 at 3:58 AM, Alvaro Retana (aretana)
<[email-masked]> wrote:
> On 1/5/16, 12:48 PM, "[email-masked]"
> <[email-masked]> wrote:
>
> Nalini:
>
> Hi!  Happy New Year!
>

---

From: <[email-masked]>
Date: Thu, 7 Jan 2016 13:04:20 +0000 (UTC)

Thanks, Vinayak & Alvaro! I am sure every one can't make it to all the events, but will be great to have support from the team whenever possible.  Esp. in the Speed Mentoring as that can get chaotic.  But, Mike A. will be there to help.   Others, please let me know when you might be available - you can email me privately & I will create a list.
I have pictures from the mentoring events from Yokohama that Mike Ackermann took.  We can use these for publicity as well.   I believe that because of the Note Well, then we do not need to get other permission.  We will use on the web site & emails about mentoring events for sure.   I can work with Christian off line about other potential publicity.
 Gowri is working with me on a survey monkey link so that mentees can register & some additions to the web site.  Once we have those, then we will discuss with everyone.
 I also have a number of new email lists - for the team as well as 95Mentors & 95Mentees.  Will let you know when those are ready.
Starting to look good for Buenos Aires!   Once I get Fred's presentation time worked out, then we will have a final schedule.
Thanks,Nalini

      From: Vinayak Hegde <[email-masked]>
 To: Alvaro Retana (aretana) <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Carlos M. Martinez <[email-masked]>; Christian O'Flaherty <[email-masked]>; EDU Team <[email-masked]>; Marius Georgescu <[email-masked]>; Romascanu Dan (Dan) <[email-masked]>; Wesley Eddy <[email-masked]>; Michael Ackermann <[email-masked]>; Gowri Visweswaran <[email-masked]>; Alexa Morris <[email-masked]>; Naveen Khan <[email-masked]>; Gabriel Montenegro <[email-masked]>; Fred Baker (fred) <[email-masked]>
 Sent: Thursday, January 7, 2016 12:37 AM
 Subject: Re: Scheduling Mentoring Events for Buenos Aires

Thanks
Vinayak