Subject: [edu-team] Looking for newcomers slides

From: Martin Stiemerling <[email-masked]>
Date: Tue, 23 Aug 2016 14:29:00 +0200

Hi all,

I am aiming to educate my students at my University [1] towards IETF 
standardization.

Do you mind sharing the IETF newcomers slide set with me, so that I can 
reuse parts of it?

Thank you in advance,

   Martin

[1] https://www.fbi.h-da.de/fbi.html

---

From: Alexa Morris <[email-masked]>
Date: Tue, 23 Aug 2016 09:24:27 -0700

Martin,

You can actually find this material online. The newest tutorial — developed by Mike St. John’s and first delivered at IETF 96 — is here: https://datatracker.ietf.org/meeting/96/materials.html#training. 

Previous versions of the tutorial are available online here: https://datatracker.ietf.org/doc/slides-edu-newcomers-training/.

Alexa

On Aug 23, 2016, at 5:29 AM, Martin Stiemerling <[email-masked]> wrote:

> Hi all,
> 
> I am aiming to educate my students at my University [1] towards IETF standardization.
> 
> Do you mind sharing the IETF newcomers slide set with me, so that I can reuse parts of it?
> 
> Thank you in advance,
> 
>  Martin
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]