Subject: Re: [edu-team] [Mentoring-coordinators] Improving the Newcomer’s Meet and Greet experience

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 3 Aug 2016 15:31:39 +0000

Following up on the Edu team thread. Which is quite a thread. Mary Barnes summarized the discussion of the Meet-and-Greet:

On Jul 26, 2016, at 7:14 AM, Mary Barnes <[email-masked]> wrote:
> It was waaay too loud for me in the space allocated for my area.

It was indeed loud, hot, and crowded (now everyone has said that). I guess my question is "what might be done about that?".

I'm thinking about the Conrad in Seoul. http://www.cvent.com/rfp/seoul-hotels/conrad-seoul/venue-89fc42c4b62e403ea7cb34dc342ff465.aspx
https://custom.cvent.com/95CBCA96509142B49AFEBBF7B0599659/files/rfp/89FC42C4B62E403EA7CB34DC342FF465/e0373da1a0894a46be6062cc8ac97460.pdf
Do we have specific suggestions that would make this better next time around?

It looks like there are three floors that we will (presumably) be using for meetings. Level 6 has ten smallish meeting rooms that (from the floorpan) might be good for 10-20 people; these sound like the office areas that the IAB, IAOC, IESG, IAD, and ISOC usually reserve . Level five has three ballrooms, and level 3 has three ballrooms. (question: we usually have space for nine or ten meetings in parallel; where are the others? Level 6?)

https://custom.cvent.com/95CBCA96509142B49AFEBBF7B0599659/files/rfp/89FC42C4B62E403EA7CB34DC342FF465/5f5989ef913943af884db8e2e8e06ecf.pdf says that there are two large ballrooms (the two sets of three combined into a single room, I imagine). Can we use one (space for 800 people) for the M+G and the other (space for 1250) for the general reception? Are there other spaces I'm not finding on the Conrad web site?

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 3 Aug 2016 15:34:43 +0000

> On Aug 3, 2016, at 8:31 AM, Fred Baker <[email-masked]> wrote:
> 

That last goes on to mention "11 Meeting Rooms for up to 250 guests – all with natural daylight, residential comforts and elegant décor". I presume that's level 6, and it's a *total* of 250 people (~20-25 per room), not 250 each. Correct?

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 3 Aug 2016 15:35:34 +0000

> On Aug 3, 2016, at 8:34 AM, Fred Baker <[email-masked]> wrote:
> 
> 

And then it mentions a "Breathtaking outdoor rooftop garden". How big is that?