Subject: Re: [edu-team] Tutorials for IETF 97

From: Naveen Khan <[email-masked]>
Date: Tue, 9 Aug 2016 08:45:34 -0700

Hi All,

Are these tutorials confirmed for IETF 97? We are trying to open registration this week, and need to know as soon as possible. Thank you!

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

On Jul 22, 2016, at 12:43 AM, Mirjam Kuehne <[email-masked]> wrote:

> 
> Hi,
> 
> For IETF 97, we have the following list of tutorials so far:
> 
> 13:00 - 14:00
> - Newcomers (Mike)
> - Newcomers in Korean (Amelia Yeo; will confirm next week)
> - IEEE 802.11 and 802.15 Wireless (Charlie Perkins, Dorothy Stanley);
> repeat from IETF 95
> 
> 14:30 - 15:30
> - OPS area overview (Benoit will find speakers)
> - DRPRIVE (Terry Manderson)
> 
> Benoit suggested to prepare a tutorial on Security Considerations
> (RFC3552bis), but asked the SEC ADs if they think this would conflict
> with the DPRIVE tutorial. If they don't think it would, then we might
> want to replace the IEEE tutorial with the RFC3552bis tutorial at IETF
> 97 and postpone the IEEE tutorial to IETF 98.
> 
> Otherwise we have the following IETF 98:
> 
> - Newcomers (Mike)
> - Security area over view and/or Security Considerations (RFC3552bis)(by
> Stephen Farrell)
> - OAM (Ignas Bagdonas)
> 
> (we might need one more more process oriented tutorial).
> 
> Here is the link to the tutorials spreadsheet again:
> 
> https://docs.google.com/spreadsheets/d/1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA/edit#gid=1462811485
> 
> 
> Once the tutorials for IETF 97 are decided, can you please send the
> final list to Naveen so she can include it on the web site before
> registration opens (in two weeks)
> 
> Thank you and safe travels!
> 
> Kind regards,
> Mirjam
> 
> 
> P.S.: Here is the DPRIVE tutorial description for Naveen:
> 
> Abstract:  Why do we care about DNS Privacy?
> 
> DNS is one of the oldest pieces of protocol "Infrastructure" used in the
> Internet, and the most widely used. Confidentiality or privacy of users'
> DNS queries and responses was not included in its design. The DPRIVE
> working group was created to design a mechanism to add a layer of
> confidentiality to DNS queries, without adversely impacting the existing
> DNS protocol or the user base. This talk will discuss the various ways
> DNS queries are exposed to leakage and surveillance, what has been
> designed and implemented, and where we are going next.
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 9 Aug 2016 17:00:44 +0000

The IEEE 802.11 and 802.15 Wireless (Charlie Perkins, Dorothy Stanley) is confirmed, but please take out 'repeat from IETF 95' because the planned tutorial is rather an update than a repeat. The time allocation also has changed, now tutorials are limited to one hour, so it's a condensed update if you want.

Thanks and Regards,

Dan

________________________________
From: edu-team [[email-masked]] on behalf of Naveen Khan [[email-masked]]
Sent: Tuesday, August 09, 2016 6:45 PM
To: Mirjam Kuehne
Cc: EDU Team
Subject: Re: [edu-team] Tutorials for IETF 97

Hi All,

Regards,

Naveen Khan
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked]<mailto:[email-masked]> / URL:  http://www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=mR8_W-a_4szjOgOHe7H8EjcXH86P7DhLapMyZ9E_PGs&e=>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.amsl.com_&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=_WU7kqgb6e51lujFEsBq088yeFy15jqLW4vBhPdAIv8&e=>
Facebook:  https://www.facebook.com/AMSExperts<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.facebook.com_AMSExperts&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=AiyUOneGCLXD0TRhGcWsv2OXLpIiE6F82bqj_pkiuHs&e=>
Twitter:  https://twitter.com/@AMS_Experts<https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_-40AMS-5FExperts&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=0pEChM0m0ScLSZA1NIX0X4Y7W9cehSGYXouMdlKTE6w&e=>

On Jul 22, 2016, at 12:43 AM, Mirjam Kuehne <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

13:00 - 14:00
- Newcomers (Mike)

14:30 - 15:30

- Newcomers (Mike)

https://docs.google.com/spreadsheets/d/1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA/edit#gid=1462811485<https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_spreadsheets_d_1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA_edit-23gid-3D1462811485&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=XIFJia8jcp2MQnwvdLsqMRLuISIiEdDb3Oohgc7fHJk&e=>

Kind regards,
Mirjam

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=CwQFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=eM5I1z_zZ6ml2-55Tbt-IMO_eSDRBHGnTdX5COYThk8&e=>

---

From: Naveen Khan <[email-masked]>
Date: Tue, 9 Aug 2016 10:11:58 -0700

Thank you, Dan! Can anyone confirm if the Operations and Management Area and DRPRIVE tutorials are confirmed?

Regards,

Naveen Khan

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 10 Aug 2016 11:22:50 +0000

The DNS Privacy tutorial is confirmed. I'm not sure about the OPS one.

Karen

Sent from my iPhone

On Aug 9, 2016, at 1:12 PM, Naveen Khan <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Naveen Khan
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked]<mailto:[email-masked]> / URL:  http://www.ietf.org<http://www.ietf.org/>

Website: http://www.amsl.com<http://www.amsl.com/>

On Aug 9, 2016, at 10:00 AM, "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>> wrote:

Thanks and Regards,

Dan

________________________________
From: edu-team [[email-masked]<mailto:[email-masked]>] on behalf of Naveen Khan [[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, August 09, 2016 6:45 PM
To: Mirjam Kuehne
Cc: EDU Team
Subject: Re: [edu-team] Tutorials for IETF 97

Hi All,

Regards,

Naveen Khan

Hi,

13:00 - 14:00
- Newcomers (Mike)

14:30 - 15:30

- Newcomers (Mike)

Kind regards,
Mirjam

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=CwQFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=eM5I1z_zZ6ml2-55Tbt-IMO_eSDRBHGnTdX5COYThk8&e=>

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 26 Aug 2016 14:36:30 +0200

Hi Benoit,

Were you able to find speakers for an OPS are overview tutorial? Are you
ok with scheduling this for IETF 97?

Regards,
Mirjam

-------- Forwarded Message --------
Subject: 	Re: [edu-team] Tutorials for IETF 97
Date: 	Wed, 10 Aug 2016 11:22:50 +0000
From: 	Karen O'Donoghue <[email-masked]>
To: 	Naveen Khan <[email-masked]>
CC: 	EDU Team <[email-masked]>

Sent from my iPhone

On Aug 9, 2016, at 1:12 PM, Naveen Khan <[email-masked]
<mailto:[email-masked]>> wrote:

> Thank you, Dan! Can anyone confirm if the Operations and Management
> Area and DRPRIVE tutorials are confirmed?
>
>
> Regards,
>
> Naveen Khan 
> Email: [email-masked] <mailto:[email-masked]> /
> URL:  http://www.ietf.org <http://www.ietf.org/>
>  
> Website: http://www.amsl.com <http://www.amsl.com/>
> On Aug 9, 2016, at 10:00 AM, "Romascanu, Dan (Dan)"
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> The IEEE 802.11 and 802.15 Wireless (Charlie Perkins, Dorothy
>> Stanley) is confirmed, but please take out 'repeat from IETF 95'
>> because the planned tutorial is rather an update than a repeat. The
>> time allocation also has changed, now tutorials are limited to one
>> hour, so it's a condensed update if you want. 
>>
>> Thanks and Regards,
>>
>> Dan
>>
>> ------------------------------------------------------------------------
>> *From:* edu-team [[email-masked]
>> <mailto:[email-masked]>] on behalf of Naveen Khan
>> [[email-masked] <mailto:[email-masked]>]
>> *Sent:* Tuesday, August 09, 2016 6:45 PM
>> *To:* Mirjam Kuehne
>> *Cc:* EDU Team
>> *Subject:* Re: [edu-team] Tutorials for IETF 97
>>
>> Hi All,
>>
>> Are these tutorials confirmed for IETF 97? We are trying to open
>> registration this week, and need to know as soon as possible. Thank you!
>>
>>
>> Regards,
>>
>> Naveen Khan 
>> Email: [email-masked] <mailto:[email-masked]> /
>> URL:  http://www.ietf.org
>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=mR8_W-a_4szjOgOHe7H8EjcXH86P7DhLapMyZ9E_PGs&e=>
>>  
>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.amsl.com_&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=_WU7kqgb6e51lujFEsBq088yeFy15jqLW4vBhPdAIv8&e=>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.facebook.com_AMSExperts&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=AiyUOneGCLXD0TRhGcWsv2OXLpIiE6F82bqj_pkiuHs&e=>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_-40AMS-5FExperts&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=0pEChM0m0ScLSZA1NIX0X4Y7W9cehSGYXouMdlKTE6w&e=>
>>
>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_spreadsheets_d_1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA_edit-23gid-3D1462811485&d=CwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=XIFJia8jcp2MQnwvdLsqMRLuISIiEdDb3Oohgc7fHJk&e=>
>>>
>>>
>>> [email-masked] <mailto:[email-masked]>
>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=CwQFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=4dZTncIlCmzh6g6QyqFBwJZJFOPVe4NSfu-asZyqYOk&s=eM5I1z_zZ6ml2-55Tbt-IMO_eSDRBHGnTdX5COYThk8&e=>
>
> [email-masked] <mailto:[email-masked]>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 30 Aug 2016 12:39:52 +0200

> ok with scheduling this for IETF 97?
Yes.
My primary candidate declined (won't attend the next IETF), but I could 
do if I don't find anybody else.
1h is fine. Let's schedule this one so that it doesn't conflict with the 
IESG/IAB meetings.

Regards, Benoit

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 30 Aug 2016 16:26:46 +0200

Thanks for confirming, Benoit.

Naveen, can you please add this to the agenda:

14:30 - 15:30
Introduction to Operations and management (OPS) Area
(Speaker TBD)

Description:
This session will provide a high level overview of the main work areas
that the Operations and Management (OPS) Area covers.
We will highlight relations to other areas and external groups, list the
work of the currently active working groups and have a short
introduction to management protocols.

(Benoit, if you would like to make changes to this description, please
let us know).

Thanks,
Mirjam

---

From: Benoit Claise <[email-masked]>
Date: Tue, 30 Aug 2016 18:40:24 +0200

> Naveen, can you please add this to the agenda:
Description is good.

Regards, B.
> .