Subject: Re: [edu-team] Dpriv tutorial at the next IETF

From: Terry Manderson <[email-masked]>
Date: Fri, 12 Aug 2016 00:19:05 +0000

Hi Benoit and EDU team,

On the rego form for IETF 97 it has "DRPRIVE (Terry Manderson)" on the
Sunday session.

Can this please be corrected to "DPRIVE (Sara Dickinson)"

Thanks
Terry

On 26/07/2016, 10:47 PM, "Benoit Claise" <[email-masked]> wrote:

>Thank you Sara.
>
>Regards, B.
>> Hi All,
>>
>> Just to confirm, I will be at IETF 97 so I can do the EDU on DNS
>>Privacy.
>>
>> Sara.
>>
>>
>>> On 20 Jul 2016, at 08:48, Terry Manderson <[email-masked]>
>>>wrote:
>>>
>>>
>>> Abstract:  Why do we care about DNS Privacy?
>>>
>>>
>>> DNS is one of the oldest pieces of protocol "Infrastructure" used in
>>>the
>>> Internet, and the most widely used. Confidentiality or privacy of
>>>users'
>>> DNS queries and responses was not included in its design. The DPRIVE
>>> working group was created to design a mechanism to add a layer of
>>> confidentiality to DNS queries, without adversely impacting the
>>>existing
>>> DNS protocol or the user base. This talk will discuss the various ways
>>> DNS queries are exposed to leakage and surveillance, what has been
>>> designed and implemented, and where we are going next.
>>>
>>>
>>>
>>> Cheers
>>> Terry
>>>
>>> On 20/07/2016, 5:09 PM, "Benoit Claise" <[email-masked]> wrote:
>>>
>>>>
>>>>
>>>> Hi,
>>>>
>>>> Terry: "confirmed on the EDU, if Sara can't do it - Tim (DPRIVE WG
>>>> co-chair) will."
>>>> Currently discussing title and abstract with Terry
>>>>
>>>> Regards, Benoit
>> .
>>
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 12 Aug 2016 04:21:12 +0000

My mistake... I wasn't clear in my confirmation to Naveen. I've asked her to fix it. 

Sent from my iPhone

> On Aug 11, 2016, at 8:19 PM, Terry Manderson <[email-masked]> wrote:
> 
> Hi Benoit and EDU team,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Naveen Khan <[email-masked]>
Date: Fri, 12 Aug 2016 09:55:22 -0700

No problem, I have just sent in a request to change this and it should be done soon. 

Regards,

Naveen Khan 
AMS Administrative Coordinator
Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning

5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts