Subject: Re: [edu-team] IETF97 Newcomer's tutorial material

From: Naveen Khan <[email-masked]>
Date: Tue, 1 Nov 2016 12:14:38 -0700

Hi Michael,

I am getting ready to submit our documents for printing at IETF 97, and this includes the hardcopy presentation for the newcomers. I saw that a few changes were suggested for the newcomers' powerpoint presentation. Do you have the final version with the changes suggested, or should I just use the version you attached in the email below?

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

On Oct 24, 2016, at 10:41 AM, Michael StJohns <[email-masked]> wrote:

> On 10/21/2016 8:07 AM, Takahiro Nemoto wrote:
>> Hi Mike-san and IETF edu team
>> 
>> I’m Takahiro Nemoto, the chair of ISOC-JP IETF Education WG.
>> Thank you very much again for your support during your busy days before last IETF meeting.
>> In this time, We will start the translation activity for IETF97 too.
>> If you have a newcomer's training slide for IETF97, would you please send us it.
>> 
>> Thanks and Best Regards,
>> Nemo
>> 
>> --
>> Takahiro Nemoto
>> [email-masked]
>> 
>> 
>> 
>> 
> Attached is the final (unless someone finds a bug) version of the Newcomer's presentation.  It's pretty similar to the IETF96 version with updated IETF numbers and with a few fixes:
> 
> 1) Updated Naveen's email address.
> 
> 2) Got rid of the QR codes - I don't know they were doing much good and they are a hassle to keep updated.
> 
> 3) Added a few slides at the end covering the basics of the IETF network and where to go for Jabber information.  (It's at the end because I don't want people staring at their laptops during the session vice listening).
> 
> 4) A few other minor tweaks.
> 
> 5) Some updates to the notes.
> 
> (Note for Secretariat - please have the Network folks place their information at the URL I included - it's the same as the previous IETF except for number.  But the network folk didn't actually bring up their page until much nearer the IETF last time).
> 
> Mike
> 
> 
> <ietf-newcomers-seoul97-2016-draft.pptx>_______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Michael StJohns <[email-masked]>
Date: Tue, 1 Nov 2016 15:17:06 -0400

On 11/1/2016 3:14 PM, Naveen Khan wrote:
> Hi Michael,
>
> I am getting ready to submit our documents for printing at IETF 97, 
> and this includes the hardcopy presentation for the newcomers. I saw 
> that a few changes were suggested for the newcomers' powerpoint 
> presentation. Do you have the final version with the changes 
> suggested, or should I just use the version you attached in the email 
> below?

Use the attached version.  The suggested changes weren't substantive.  
Thanks - Mike

> Email: [email-masked] <mailto:[email-masked]> / URL: http://www.ietf.org
>
> Website: http://www.amsl.com <http://www.amsl.com/>
> On Oct 24, 2016, at 10:41 AM, Michael StJohns <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>>> [email-masked] <mailto:[email-masked]>
>>>
>>>
>>>
>>>
>> Attached is the final (unless someone finds a bug) version of the 
>> Newcomer's presentation.  It's pretty similar to the IETF96 version 
>> with updated IETF numbers and with a few fixes:
>>
>> 3) Added a few slides at the end covering the basics of the IETF 
>> network and where to go for Jabber information.  (It's at the end 
>> because I don't want people staring at their laptops during the 
>> session vice listening).
>>
>> (Note for Secretariat - please have the Network folks place their 
>> information at the URL I included - it's the same as the previous 
>> IETF except for number.  But the network folk didn't actually bring 
>> up their page until much nearer the IETF last time).
>>
>> Mike
>>
>>
>> [email-masked] <mailto:[email-masked]>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Nov 2016 12:22:07 -0700

Everyone,

I have a slightly different question for the EDU team in general: why are we still printing this presentation? Do we think it’s useful to have a hard copy or is it just habit? Note that we always have many copies left over, so even if we do want to continue printing, we are probably printing too many copies (currently 150) at the moment. 

Alexa

On Nov 1, 2016, at 12:14 PM, Naveen Khan <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Tue, 1 Nov 2016 15:40:16 -0400

On 11/1/2016 3:22 PM, Alexa Morris wrote:
> Everyone,
>
> I have a slightly different question for the EDU team in general: why 
> are we still printing this presentation? Do we think it’s useful to 
> have a hard copy or is it just habit?

My guess is that for non-native english speakers, having a printed copy 
is probably useful. And I did see people taking notes on the copies.  I 
would reduce the number of copies.  Or maybe leave them by registration 
after the session is over?

> Note that we always have many copies left over, so even if we do want 
> to continue printing, we are probably printing too many copies 
> (currently 150) at the moment.
>
> Alexa
>
> On Nov 1, 2016, at 12:14 PM, Naveen Khan <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi Michael,
>>
>> Email: [email-masked] <mailto:[email-masked]> / URL: 
>> http://www.ietf.org <http://www.ietf.org/>
>>
> Email: [email-masked] <mailto:[email-masked]>
>
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 2 Nov 2016 10:21:18 +0100

Hi Alexa,

In the German Newcomers Tutorial, hardly anyone picked up the printed
material. So if you ask me, I don't think we still need to print the
slides - or at least not that many (maybe 10 per tutorial just in case?).

Mirjam

On 1/11/16 20:22, Alexa Morris wrote:
> are we still printing this presentation? Do we think it’s useful to have
> a hard copy or is it just habit? Note that we always have many copies
> left over, so even if we do want to continue printing, we are probably
> printing too many copies (currently 150) at the moment. 
> 
> Alexa
> 
>> Email: [email-masked] <mailto:[email-masked]> /
>> URL:  http://www.ietf.org <http://www.ietf.org/>
>>

---

From: Michael StJohns <[email-masked]>
Date: Wed, 2 Nov 2016 11:46:25 -0400

> slides - or at least not that many (maybe 10 per tutorial just in case?).

Hmm..  there are a lot of URLs in the presentation.   Maybe provide a 
single page with all of them extracted?   Or provide a QR code for a web 
page with all of the links?

Mike

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 3 Nov 2016 10:42:40 +0100

Hi Mike,

The slides will be available on the web site (both in the proceedings
and also on the Edu wiki). I'll put all slides on the Edu Team wiki so
people can already download them before the tutorial if the want:

https://trac.tools.ietf.org/group/edu/wiki/IETF97

Maybe you can mention this at the beginning?

Cheers,
Mirjam

---

From: Michael StJohns <[email-masked]>
Date: Thu, 3 Nov 2016 12:08:14 -0400

> Maybe you can mention this at the beginning?

I actually am trying to make sure people aren't online during the 
presentation - I want them listening and engaged rather than surfing.  
I'm providing the info about networking and jabber at the end of the 
session for that reason.

Mike

---

From: Takahiro Nemoto <[email-masked]>
Date: Wed, 9 Nov 2016 15:47:10 +0900

Dear IETF edu team,

We’ve finished to translate a slide of the IETF97 newcomer’s tutorial into Japanese.
I've attached the file to this e-mail.

We would appreciate it if you could publish it on https://wiki.tools.ietf.org/group/edu/wiki/IETF97 and replace the existing version’s link in http://www.ietf.org/edu/newcomers-languages.html with that link?

Best regards,
Nemo

> 2016/11/02 18:21、Mirjam Kuehne <[email-masked]>のメール:
> 
> Hi Alexa,
>

---

From: Naveen Khan <[email-masked]>
Date: Wed, 9 Nov 2016 18:32:43 -0800

Hi Nemo,

Thank you! I will do this as soon as I have a moment. 

Regards,

Naveen Khan 

On Nov 8, 2016, at 10:47 PM, Takahiro Nemoto <[email-masked]> wrote:

> <97-newcomers-japanese.pdf>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Takahiro Nemoto <[email-masked]>
Date: Fri, 11 Nov 2016 01:05:16 +0900

Hi Mirjam-san and Naveen-san

Despite your crowded schedule before the IETF meeting, 
thank you very much for always your quick response and taking the time to put the slide on the wiki.
I’ve viewed the wiki.
Your kind cooperation would be greatly appreciated.

Best regards,
Nemo

> 2016/11/11 0:33、Mirjam Kuehne <[email-masked]>のメール:
> 
> Dear Nemo,
> 
> The slides are now on the wiki.
> 
> Many thanks for translating them again.
> 
> Kind regards,
> Mirjam
> 
> On 9/11/16 07:47, Takahiro Nemoto wrote:
>> Dear IETF edu team,
>>