Subject: [edu-team] Ongoing Document Maintenance project

From: Greg Wood <[email-masked]>
Date: Wed, 9 Nov 2016 18:35:51 +0530

Hi,

Following up on the project descriptions Karen circulated to the list, I am sharing an initial inventory of documents related to the "Ongoing Document Maintenance” project to solicit suggestions, particularly about possible additions:

https://docs.google.com/a/isoc.org/spreadsheets/d/124ML7VnXXSIiZ3xOOucvdrS1rer09BoWlxZYReHaygU/edit?usp=sharing

(Let me know if you have any difficult accessing the Google doc.)

A few thoughts about scoping and process:

- key to making this a sustainable project will be to carefully curate the documents and assign editors to ensure they are relevant and well-maintained. Outdated and wrong information is worse than no information. So, it is better to have a few high-quality documents than many poor quality documents.

- part of the ongoing maintenance process ought to be (IMO) testing with and getting feedback from the target audience(s) for each document. For example, getting input from only current IETF participants will miss key points on documents intended for potential or non-participants. This should be coordinated with the “Assessment and Measurement” project.

I look forward to your thoughts.

-Greg

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Nov 2016 13:46:06 +1300

Hi Greg,

Nit: Line 11, Informal IETF Process Guide, does have a known Latest version: 2015-08-25
(I also have notes of few necessary updates, but I don't intend to do them any time soon,
since I assume the format of the page will change for the new site.)

> assign editors to ensure they are relevant and well-maintained

Yes!

> testing with and getting feedback from the target audience(s)

This is very desirable but not very easy. I think it would have to be done
one document at a time, allowing a few weeks for each document. Overlapping
them would cause confusion. It would need to look a bit like a Last Call,
but targetted to people who might have a direct interest in the particular
document. Possibly using SurveyMonkey, but in fact free text feedback is
really what we'd need.

Regards
   Brian Carpenter

On 10/11/2016 02:05, Greg Wood wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Greg Wood <[email-masked]>
Date: Thu, 10 Nov 2016 11:52:59 +0530

Hi Brian,

Thank you for the review. A few comments/questions

> On Nov 10, 2016, at 6:16 AM, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi Greg,
> 

Corrected. I don’t find a version indicator for the “Getting Started in the IETF” page (line 3):
https://www.ietf.org/newcomers.html

Which I think you have been maintaining. Is there one for that (or am I missing it?)

> document. Possibly using SurveyMonkey, but in fact free text feedback is

Yes, this will require some thought.

Thank you again,
-Greg

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 11 Nov 2016 08:35:57 +1300

> Which I think you have been maintaining. Is there one for that (or am I missing it?)

I haven't directly maintained that for a long time, although I did write the original
version. Last I knew, Alexa Morris was updating it.

Rgds
   Brian