Subject: [edu-team] IETF 97 Tutorial Surveys

From: Alexa Morris <[email-masked]>
Date: Thu, 10 Nov 2016 22:00:52 -0800

Please let me know if you would like to see changes. Note: please don’t take the survey, as this isn’t a preview version. Also, does anyone know of someone who can translate the Newcomers survey into Korean?

- IETF 97 Newcomers Orientation: 
https://www.surveymonkey.com/r/97newcomers

- Introduction of Operations and Management
https://www.surveymonkey.com/r/97ops

- DNS Privacy
https://www.surveymonkey.com/r/97privacy

Thanks,
Alexa

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 11 Nov 2016 09:57:23 +0100

> Please let me know if you would like to see changes. Note: please don’t take the survey, as this isn’t a preview version. Also, does anyone know of someone who can translate the Newcomers survey in…

I'll ask Amelia and YJ Park (who translated the newcomers tutorial).

Mirjam

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 12 Nov 2016 02:36:53 +0000

They all look fine. One tiny nit…

On the newcomer’s one… change the last question from:
“Do you feel this tutorial helped you prepare for your first IETF meeting?”
to…
“Do you feel this tutorial helped you better prepare for the IETF meeting?”

Because we are expanding the scope from first meeting to less than five meetings. 

Karen
 
> On Nov 11, 2016, at 3:00 PM, Alexa Morris <[email-masked]> wrote:
>