Subject: [edu-team] thank you and feedback request for IETF 97 tutorials

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 13 Nov 2016 05:39:23 +0000

Thank you all for presenting tutorials here at IETF 97. Thank you also for adding the link to the survey to the ends of your slides. Hopefully we will get some useful feedback. Additionally, if you have any thoughts on what worked, what didn’t work, suggestions for future topics, or anything else about improving the quality and relevance of the tutorials, we would welcome them. 

Regards,
Karen

---

From: sara <[email-masked]>
Date: Tue, 22 Nov 2016 11:52:28 +0000

> On 13 Nov 2016, at 05:39, Karen O'Donoghue <[email-masked]> wrote:
> 

Hi All, 

First up thanks for the opportunity to present the DNS Privacy Tutorial - I got a lot of positive feedback over the week on the fact that it had raised awareness of this issue for the first time to many people.

Some feedback:

Whilst the presented slides are on the agenda page, the tutorial page:
https://www.ietf.org/meeting/97/tutorials/dns-privacy.html <https://www.ietf.org/meeting/97/tutorials/dns-privacy.html> 
still has an old preliminary set I sent. Would it be possible to have a direct contact in terms of providing slides for that site?

Also, it seemed some remote attendees were unaware of the YouTube stream (they assumed Meetecho would be used). I think I missed where this was advertised (I only found the ‘IETF Live’ site because Dan York pointed me there, it doesn’t seem to be linked from the main meeting or EDU page?) but it seems it would help to advertised this in advance on the above site too (I’ve had many requests for the link)?  Even so it has already received 185 hits so _many_ thanks for providing that :-)

Very minor point:
A heads up that I would present from my own laptop via VGA would have been helpful as I didn’t have the right display connector with me….  I wanted to do a demo but didn’t as I was told that this would require extra co-ordination with the hotel to set up, but since I used my own laptop this wasn’t actually the case.

Regards

Sara.