Subject: Re: [edu-team] [irsg] [REMINDER] IETF 97 - Working Group Chairs Forum Lunch

From: Carsten Bormann <[email-masked]>
Date: Tue, 1 Nov 2016 22:42:57 +0100

Hi,

this doesn’t work.

A deadline that is a week ahead of the (reasonable rate) registration deadline means that I’m not registered, so I can’t RSVP.
An email that asks me to do something that I cannot do is unlikely to spawn action.

Obviously, I will come to the WG Chairs Forum Lunch, registration deadline passed or not.

Grüße, Carsten

On 27 October 2016 at 18:18:49, IETF Agenda ([email-masked]) wrote:

Hello Everyone,  

A reminder to RSVP for the WG Chairs Forum Lunch at 97 in Seoul by tomorrow, Friday, October 28. Based on feedback from the past few meetings, we are continuing the new WG Chairs Forum Lunch. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The forum will take place on Wednesday, November 16 during the lunch hour, and a complementary lunch will be provided. The location of the lunch will be sent to those who RSVP and posted on the main meeting agenda.  

Draft Agenda - WG Chairs Forum  

- Hackathon Format and Plans Going Forward (Eckel)  
- WG meeting format experimentation (Dawkins)  
- Operationalizing remote hubs (O’Donoghue)  
- General updates, reminders and announcements (All)  
- Open Forum - Advice and Feedback (ask your fellow WG chairs questions, provide feedback) (All)  

If you would like to attend this session, please RSVP using this registration page:  
https://www.ietf.org/registration/ietf97/rsvp.py?eventid=2&eventcode=3425  

The location will be sent to those who RSVP.  

Please register prior to the cutoff tomorrow, Friday, October 28.  

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  

Regards,  
Naveen Khan  
(on behalf of Karen O’Donoghue, Mirjam Kuehne, & the Edu Team)

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Nov 2016 15:27:34 -0700

Carsten,

Just to clarify, payment of your registration fee is not required when you register; you can come back and pay the fee directly before the early bird deadline of this Friday, November 4. In fact, currently only 53.7% of IETF 97 meeting registrations have been paid. 

I realize that the WG Chairs registration deadline may seem arbitrary, but we need a deadline to make sure that we order the proper number and variety (e.g. vegetarian) of lunches for attendees. 

You are of course always welcome to attend, registered or not, and the location is not top secret — it’s published on the public version of the IETF meeting agenda (it’s in the Park Ballroom 1 this time). However your first choice of lunch may not be available and, in fact, we’d appreciate it if you allow those who did register and indicate food presence to select a lunch before you help yourself to any extras. We do always plan to have some extra lunches available, for just this reason. 

Regards,
Alexa

On Nov 1, 2016, at 2:42 PM, Carsten Bormann <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]