Subject: [edu-team] Education and Mentoring Directorate activities during IETF 97

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 12 Nov 2016 21:19:51 +0000

Folks, 

Below is a summary of the various Education and Mentoring Directorate (to be approved/announced soonish) activities for the upcoming IETF week. Beyond these activities, I think we need to focus on recruiting people to help with the various projects we have so please be keeping this in mind. We are making progress, but we have much yet to do. Thanks for all your help!

Karen

- Newcomers Tutorial, 12:30 - 13:30 Sunday 13 Nov

- Newcomers Tutorial in Korean, 12:30 - 13:30 Sunday 13 Nov

- IEEE 802.11 and 802.15 Wireless Tutorial, 12:30 - 13:30 Sunday 13 Nov

- DNS Privacy Tutorial (Sara Dickinson), 13:45 - 14:45 Sunday 13 Nov

- Introduction to Operations and management (OPS) Area Tutorial, 13:45 - 14:45 Sunday 13 Nov

- Speed mentoring, 15:00 - 16:00 - Grand Ballroom 1 

- Newcomer’s Meet and Greet, 16:00 - 17:00 Sunday 

- Newcomer’s Feedback Session, 18:00 - 19:00, Studio 3 

- WG Chairs training lunch, 12:00 - 13:30 

- Education and Mentoring directorate meeting, Thursday, Boardroom, 8:30 - 9:30

---

From: <[email-masked]>
Date: Sat, 12 Nov 2016 22:19:09 +0000 (UTC)

Guys,
This is all really wonderful!   Thanks so much to Karen for her hard work.
I am leading a Bar BoF (Breakfast BoF!) on IDN / IEA from 8-9 on Thursday.   So, I will be there as soon as I am done.   I will give Karen the status of the mentoring program.   Karen and I have discussed the conflict, it is very hard to get everyone in the room with all the things that are going on.
I look forward to see you all in Seoul. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Karen O'Donoghue <[email-masked]>
 To: EDU Team <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: Henrik Levkowetz <[email-masked]>
 Sent: Saturday, November 12, 2016 1:19 PM
 Subject: [Mentoring-coordinators] Education and Mentoring Directorate activities during IETF 97
   
Folks, 

Karen

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Greg Wood <[email-masked]>
Date: Sun, 13 Nov 2016 09:52:28 +0900

FYI, the Newcomers Tutorial and DNS Privacy Tutorial will be captured by Verilan and shared via YouTube (and recorded with titles, etc.) for later viewing:

https://www.ietf.org/live/

-Greg

> On Nov 13, 2016, at 6:19 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks, 
> 
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team