Subject: [edu-team] education and mentoring meeting: Wed, 22 Feb 2017, Re: education and mentoring update, doodle poll request

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 6 Feb 2017 12:46:21 +0000

Folks,

Thanks for the doodle poll responses. Based on this input, I’ve scheduled the Education and Mentoring directorate meeting for Wednesday, 22 Feb 2017 from 1600 - 1730 UTC (8 am PST, 11 am EST, 5 pm CST).

An agenda will be forthcoming.

Regards,
Karen

*****
Karen ODonoghue is inviting you to a scheduled Zoom meeting.

Topic: IETF Education and Mentoring Directorate
Time: Feb 22, 2017 11:00 AM Eastern Time (US and Canada)

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/414386435

Or iPhone one-tap (US Toll):  +16465588656,414386435# or +14086380968,414386435#

Or Telephone:
    Dial: +1 646 558 8656 (US Toll) or +1 408 638 0968 (US Toll)
    Meeting ID: 414 386 435
    International numbers available: https://isoc.zoom.us/zoomconference?m=g5wdLRrXOn8Va1ykJCQ2Hhzd_wz8Dzq1

---

From: Greg Wood <[email-masked]>
Date: Wed, 22 Feb 2017 10:37:21 -0500

Hello everyone,

I’m looking forward to speaking with everyone shortly. A few updates in advance following up on Karen’s intro email:

1) website revamp project update
A quick update: We’re working with the developer to address some issues that need fixing before we begin community review. We ran into delays finishing CMS template refinement, but based on updates this week so far, I’m hopeful we are now making further progress. As soon as the revamped website is in shape to undertake meaningful review, I will look to schedule time with the E&M team/directorate.

2) EDU materials (non-Tutorial videos) discussion request
I shared this spreadsheet previously, which aims to create a list of key EDU-related materials, and identify an “editor” for each:
https://docs.google.com/spreadsheets/d/124ML7VnXXSIiZ3xOOucvdrS1rer09BoWlxZYReHaygU/edit#gid=0

On the call today, I’d love to discuss this. Perhaps we could use as a test case figuring out who will serve as editors for “the Tao of the IETF” and "Getting Started in the IETF"

3) Tutorial videos confirmation
I’d like to confirm the approach to tutorials on the website and how those will be curated going forward.
I believe we discussed the following approach to having the tutorial videos online:

a) All the videos would be available via the IETF YouTube channel
There’s a start of a playlist here, (which needs to be updated)

https://www.youtube.com/playlist?list=PLC86T-6ZTP5h-3SH1WlefnV9qdbWfQJ3I

b) Key “current” tutorials would be available on the revamped IETF website as two lists:
	i) Technical tutorials
	ii) Process tutorials.

c) Key current tutorials would be linked into other pages of the revamped website 

For example, the recent INT area tutorial
https://youtu.be/vjsKfnQX3no) 

will be linked to the INT Area webpage.

-Greg

> On Feb 6, 2017, at 7:46 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> <IETF Education and Mentoring Directorate.ics>