Subject: [edu-team] New member for Edu Team

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 17 Feb 2017 15:55:23 +0100

Hi all,

Some time ago Niels ten Oever expressed interest to help out with the
Edu Team activities. I spoke to him again and he is still keen in
participating. Niels is active in the IETF for a couple of years now,
but is still new enough to be able to provide a fresh view. If there are
no objections, I would like to add him to the mailing list. Niels will
also be in Chicago.

Kind regards,
Mirjam

---

From: <[email-masked]>
Date: Fri, 17 Feb 2017 15:03:16 +0000 (UTC)

Mirjam,
Great news!   Welcome Niels!
Look forward to working with you. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Mirjam Kuehne <[email-masked]>
 To: EDU Team <[email-masked]> 
 Sent: Friday, February 17, 2017 6:55 AM
 Subject: [edu-team] New member for Edu Team
   
Hi all,

Kind regards,
Mirjam

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 22 Feb 2017 17:08:43 +0100

Hi all

Thanks Mirjam for adding me, I am greatly looking forward to work with you all. 

Most of you probably know me, but please allow me to introduce myself. I'm Niels ten Oever, I work as Head of Digital at ARTICLE 19 (https://article19.org) and am co-chair for HRPC (https://irtf.org/hrpc). 

Something which might be relevant for the EDU team is that at ARTICLE 19 we just launched an Internet of Rights Fellowship, more info can be found here:
https://www.article19.org/pages/en/article-19-fellowships.html

Looking forward to see you all in Chicago, I am eager to do work for this.

All the best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3