Subject: [edu-team] Tutorials for IETF 98 Chicago

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 10 Feb 2017 09:48:26 +0100

Hi,

Karen and I did some work in the background and now we have the
following list of confirmed tutorials for IETF 98:

12:30:
- Newcomers (Mike St.Johns)
- Independent Stream (Nevile Brownlee)

13:45:
- Security Considerations (Chris Inacio)
- IRFT Overview (Allison Mankin)

15:00:
- QUIC (Ian Swett, Jana Iyengar)

The QUIC tutorial would be in parallel with the Speed Mentoring, but we
thought that this topic is the least relevant for Newcomers and we can
always repeat it at a future IETF meeting.

Also, we placed the Independent Stream next to Newcomers, pretty much
for the same reason.

However, if you think a different order would be better, let us know so
we can discuss availability with the speakers.

Alexa, Naveen, would it be possible to get an extra room for the 15:00
tutorial?

Kind regards,
Mirjam

---

From: Naveen Khan <[email-masked]>
Date: Fri, 10 Feb 2017 08:25:14 -0800

Hi Mirjam,

I will check in with Stephanie to confirm the room for the QUIC tutorial. I will get back to you shorty.

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org <http://www.ietf.org/>
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com <http://www.amsl.com/>
Facebook:  https://www.facebook.com/AMSExperts <https://www.facebook.com/AMSExperts>
Twitter:  https://twitter.com/@AMS_Experts <https://twitter.com/@AMS_Experts>
> On Feb 10, 2017, at 12:48 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>