Subject: Re: [edu-team] IETF 99 tutorial proposal: IEEE 802.1 TSN

From: János Farkas <[email-masked]>
Date: Mon, 29 May 2017 23:11:04 +0200

Dear EDU Team,

We would appreciate a status update whether or not a 802.1 TSN tutorial 
is possible at IETF 99 in Prague?
The reason I'm asking is that we'd to start preparations soon if it is 
possible.

Dan, thank you for your support!

Best regards,
Janos

On 4/18/2017 8:18 PM, Dan Romascanu wrote:
> Hi,
>
> (copying also Russ Housley who now owns the IETF - IEEE relationship)
>
> I actually believe that we had one tutorial about IEEE 802 that 
> included IEEE 802.1 new work at IETF 96. - 
> https://www.ietf.org/proceedings/96/train-11.html
>
> This being said, I support doing an update focused on TSN.
>
> Regards,
>
> Dan
>
>
> On Tue, Apr 18, 2017 at 6:03 PM, János Farkas 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Dear EDU Team,
>
>     Could you please update us if there is any developments related to
>     the IETF 99 tutorials?
>
>     I'm sorry for not pointing on the relevance of such tutorial at
>     the first place. TSN is related to the DetNet WG; the two groups
>     collaborate: https://datatracker.ietf.org/wg/detnet/charter
>     <https://datatracker.ietf.org/wg/detnet/charter>. TSN is also
>     mentioned in discussions of other IETF groups.
>
>     Another aspect is that we've been suggested to give an update on
>     recent 802.1 developments as it has been a while since our last
>     tutorial:
>     www.ietf.org/meeting/86/tutorials/86-ieee-8021-thaler.pptx
>     <http://www.ietf.org/meeting/86/tutorials/86-ieee-8021-thaler.pptx>
>
>     Best regards,
>     Janos
>
>
>     On 3/30/2017 8:25 PM, János Farkas wrote:
>
>         Thank you very much!
>         Janos
>
>
>         On 3/30/2017 8:11 PM, Mirjam Kuehne wrote:
>
>             Hi János,
>
>             Thanks for the offer. We'll discuss this with the team and
>             will get back to.
>
>             Kind regards,
>             Mirjam Kuhne
>
>
>             On 30/03/17 19:30, János Farkas wrote:
>
>                 Dear EDU Team,
>
>                 We would like to give a tutorial on IEEE 802.1
>                 Time-Sensitive Networking
>                 (TSN) at IETF 99 in Prague.
>                 Please advise on next steps.
>
>                 Best regards,
>                 János Farkas
>                 IEEE 802.1 TSN TG Chair
>
>                 _______________________________________________
>                 edu-team mailing list
>                 [email-masked] <mailto:[email-masked]>
>                 https://www.ietf.org/mailman/listinfo/edu-team
>                 <https://www.ietf.org/mailman/listinfo/edu-team>
>
>
>
>     _______________________________________________
>     edu-team mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/edu-team
>     <https://www.ietf.org/mailman/listinfo/edu-team>
>
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 30 May 2017 06:20:15 +0000

Hi János,

We are meeting later this week to discuss tutorials for IETF 99 and IETF 100. We will get back to you for this week. Out of curiosity, are you available for IETF 100 if we need to push it one meeting? Thank you for your patience! I know I personally am interested in hearing about the progress of the 802.1 TSN work having witnessed some of its early efforts years ago…

Karen

On May 29, 2017, at 11:11 PM, János Farkas <[email-masked]<mailto:[email-masked]>> wrote:

Dear EDU Team,

We would appreciate a status update whether or not a 802.1 TSN tutorial is possible at IETF 99 in Prague?
The reason I'm asking is that we'd to start preparations soon if it is possible.

Best regards,
Janos

I actually believe that we had one tutorial about IEEE 802 that included IEEE 802.1 new work at IETF 96. - https://www.ietf.org/proceedings/96/train-11.html

Regards,

Dan

On Tue, Apr 18, 2017 at 6:03 PM, János Farkas <[email-masked]<mailto:[email-masked]>> wrote:
Dear EDU Team,

Could you please update us if there is any developments related to the IETF 99 tutorials?

I'm sorry for not pointing on the relevance of such tutorial at the first place. TSN is related to the DetNet WG; the two groups collaborate: https://datatracker.ietf.org/wg/detnet/charter. TSN is also mentioned in discussions of other IETF groups.

Another aspect is that we've been suggested to give an update on recent 802.1 developments as it has been a while since our last tutorial:
www.ietf.org/meeting/86/tutorials/86-ieee-8021-thaler.pptx<http://www.ietf.org/meeting/86/tutorials/86-ieee-8021-thaler.pptx>

Best regards,
Janos

Thanks for the offer. We'll discuss this with the team and will get back to.

Kind regards,
Mirjam Kuhne

We would like to give a tutorial on IEEE 802.1 Time-Sensitive Networking
(TSN) at IETF 99 in Prague.
Please advise on next steps.

Best regards,
János Farkas
IEEE 802.1 TSN TG Chair

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team