Subject: [edu-team] education, mentoring, and outreach directorate update (7 May 2017)

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 7 May 2017 02:28:04 +0000

Folks,

My brother died suddenly and I have dropped many balls in the process of dealing with that, and now I am on a preplanned vacation that was a bit too difficult to cancel. So, I’m going to send this email to get some balls rolling and then ask Mirjam (who I talked to briefly before I left) to schedule a meeting. So, please bear with me, and read all the way to the end. I will be completely offline after I send this which is of course not ideal. Thank you for your patience and understanding…

So, lets talk about directorate operations and next steps…

1. Directorate Membership

We have been asked to include primarily project leads and liaisons on the directorate. We want to focus all the volunteers on the various projects. We want the directorate to be about coordination and the projects to be about executing the efforts.

Current Directorate members (and forgive me if I’ve missed someone as I’m doing this from memory):

Alissa Cooper (IETF chair)
Deborah Brungard (IESG liaison)
Henrik Levkowetz (tools liaison)
Toral Cowieson (ISOC fellows program liaison)
Greg Wood (website aspects of edu-team)
Mirjam Kuehne (edu-team)
Nalini Elkins (mentoring projects)
Alexa Morris (secretariat liaison)
Alia Atlas (outreach programs)
Karen O’Donoghue (directorate coordinator)

ACTION: Alexa, can you please set up a mailing list for the directorate. Lets call it [email-masked]<mailto:[email-masked]>. (If you all wish to determine a better name over email in my absence… have at it…

2. Mailing lists and project groupings:

I don’t think it makes sense to have a mailing list for every project, so I’d like to lump projects together into related sets.

The current edu-team mailing list ([email-masked]<mailto:[email-masked]>) will be used for the projects related to education… This includes the on-site tutorials, the website and online tutorial development, wg chairs training, etc. For now, Mirjam is the primary lead of these projects, and I will be assisting her. Greg Wood obviously has a key role to play with the online aspects of education.

The current mentoring-coordinators list ([email-masked]<mailto:[email-masked]>) will be used for the mentoring and newcomer types of activities. This includes the regular mentoring, speed mentoring, the newcomers meet and greet, and the secretariat activities related to welcoming and informing newcomers. Nalini is the primary lead of these projects with Alexa working with her.

The next grouping of projects is related to outreach. Alia Atlas has agreed to coordinate these activities. This includes the remote hub and community hub (or whatever the agreed terminology turns out to be). This also should include some Key leaders for these activities include Alia, Nalini, and Christian Oflaherty. I’m not sure which of the mailing lists would make sense for this set of projects.

The final set of activities is metrics and a cross directorate look at newcomer activities. These we can talk more about at the upcoming meeting (see below).

I think all the mailing lists for projects should be open to anyone who wants to participate

3. Coordination.

Now I’d like to get to the actual work of the directorate. I had planned to have a directorate meeting in the weeks following the IETF, but this hasn’t happened. I would like to try to have one the week of May 22. I am offline until 17 May. I think 1.5 hours with each project taking about 5-10 minutes to talk about current status, long term trajectory, and near term objectives for IETF 99 should do it.

ACTION: Mirjam, can you see if you can get agreement on a time during the week of 22 May. Please avoid 10:30 - 12:00 EDT Wednesday and 11:00 - 13:00 EDT Thursday.

4. Random thoughts on projects

Edu-team: Mirjam and I talked about sending the tutorial surveys out to all the speakers from IETF 97 and IETF 98 to get their thoughts on feedback. We need to finalize the tutorials for IETF 99, and it would be nice to have a plan for IETF 100.

Mentoring: Nalini and Alexa, I think we need to work on the sign up process for mentoring so that we can eliminate some of the confusion there. Perhaps you guys can hook up on that over the next few weeks.

Wow… this is long winded… and I feel like I’m leaving so much out. Also, none of this is set in stone. It is just my thoughts on operations so we can become more productive. Thanks for all your efforts, and thanks again for your patience. I look forward to a productive meeting the week of May 22.

Regards,
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 7 May 2017 02:32:02 +0000

And… I really didn’t mean to copy edu-team and mentoring-coordinators list on this message… My apologies…

On May 6, 2017, at 10:28 PM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

3. Coordination.

Regards,
Karen

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 24 May 2017 06:26:29 +0000

Hey folks,

I realize this is a bit last minute, but can you please fill in the referenced doodle poll for a possible meeting next week. If we can’t get critical mass next week, then we can move it out, but I thought I’d try this first.

http://doodle.com/poll/8stzhxdbqc643yi7

Thanks,
Karen

Folks,

3. Coordination.

Regards,
Karen

---

From: Greg Wood <[email-masked]>
Date: Wed, 24 May 2017 10:46:53 +0000

Hi Karen,

The link for the Doodle Poll doesn't work for me (but maybe it's just me?)

-Greg
________________________________________
From: Karen O'Donoghue
Sent: Wednesday, May 24, 2017 2:26 AM
To: Alissa Cooper; Deborah A Brungard; Greg Wood; Toral Cowieson; Alia Atlas; Mirjam Kuehne; [email-masked]; [email-masked]; Alexa Morris
Cc: [email-masked]; [email-masked]
Subject: Re: [edu-team] education, mentoring, and outreach directorate update (7 May 2017)

Hey folks,

Thanks,
Karen

Folks,

3. Coordination.

Regards,
Karen

---

From: Dan Romascanu <[email-masked]>
Date: Wed, 24 May 2017 14:21:35 +0300

I also get a 404.

Regards,

Dan

On Wed, May 24, 2017 at 1:46 PM, Greg Wood <[email-masked]> wrote:

> To: Alissa Cooper; Deborah A Brungard; Greg Wood; Toral Cowieson; Alia
> Atlas; Mirjam Kuehne; [email-masked]; nalini.elkins@insidethestack.
> com; Alexa Morris
> I realize this is a bit last minute, but can you please fill in the
> referenced doodle poll for a possible meeting next week. If we can’t get
> critical mass next week, then we can move it out, but I thought I’d try
> this first.
>
> My brother died suddenly and I have dropped many balls in the process of
> dealing with that, and now I am on a preplanned vacation that was a bit too
> difficult to cancel. So, I’m going to send this email to get some balls
> rolling and then ask Mirjam (who I talked to briefly before I left) to
> schedule a meeting. So, please bear with me, and read all the way to the
> end. I will be completely offline after I send this which is of course not
> ideal. Thank you for your patience and understanding…
>
> We have been asked to include primarily project leads and liaisons on the
> directorate. We want to focus all the volunteers on the various projects.
> We want the directorate to be about coordination and the projects to be
> about executing the efforts.
>
> ACTION: Alexa, can you please set up a mailing list for the directorate.
> Lets call it [email-masked]<mailto:[email-masked]>. (If you
> all wish to determine a better name over email in my absence… have at it…
>
> I don’t think it makes sense to have a mailing list for every project, so
> I’d like to lump projects together into related sets.
>
> The current edu-team mailing list ([email-masked]<mailto:edu-
> [email-masked]>) will be used for the projects related to education… This
> includes the on-site tutorials, the website and online tutorial
> development, wg chairs training, etc. For now, Mirjam is the primary lead
> of these projects, and I will be assisting her. Greg Wood obviously has a
> key role to play with the online aspects of education.
>
> The current mentoring-coordinators list ([email-masked]
> <mailto:[email-masked]>) will be used for the mentoring
> and newcomer types of activities. This includes the regular mentoring,
> speed mentoring, the newcomers meet and greet, and the secretariat
> activities related to welcoming and informing newcomers. Nalini is the
> primary lead of these projects with Alexa working with her.
>
> The next grouping of projects is related to outreach. Alia Atlas has
> agreed to coordinate these activities. This includes the remote hub and
> community hub (or whatever the agreed terminology turns out to be). This
> also should include some Key leaders for these activities include Alia,
> Nalini, and Christian Oflaherty. I’m not sure which of the mailing lists
> would make sense for this set of projects.
>
> The final set of activities is metrics and a cross directorate look at
> newcomer activities. These we can talk more about at the upcoming meeting
> (see below).
>
> Now I’d like to get to the actual work of the directorate. I had planned
> to have a directorate meeting in the weeks following the IETF, but this
> hasn’t happened. I would like to try to have one the week of May 22. I am
> offline until 17 May. I think 1.5 hours with each project taking about 5-10
> minutes to talk about current status, long term trajectory, and near term
> objectives for IETF 99 should do it.
>
> ACTION: Mirjam, can you see if you can get agreement on a time during the
> week of 22 May. Please avoid 10:30 - 12:00 EDT Wednesday and 11:00 - 13:00
> EDT Thursday.
>
> Edu-team: Mirjam and I talked about sending the tutorial surveys out to
> all the speakers from IETF 97 and IETF 98 to get their thoughts on
> feedback. We need to finalize the tutorials for IETF 99, and it would be
> nice to have a plan for IETF 100.
>
> Mentoring: Nalini and Alexa, I think we need to work on the sign up
> process for mentoring so that we can eliminate some of the confusion there.
> Perhaps you guys can hook up on that over the next few weeks.
>
> Wow… this is long winded… and I feel like I’m leaving so much out. Also,
> none of this is set in stone. It is just my thoughts on operations so we
> can become more productive. Thanks for all your efforts, and thanks again
> for your patience. I look forward to a productive meeting the week of May
> 22.
>
> Regards,
> Karen
>
>
>
>
> [email-masked]

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 24 May 2017 14:15:33 +0000

Hmm… not sure what happened… Here is the correct link…

http://doodle.com/poll/ustzrxrvv8n22fg7

Karen

On May 24, 2017, at 6:46 AM, Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:

Hi Karen,

-Greg
________________________________________
From: Karen O'Donoghue
Sent: Wednesday, May 24, 2017 2:26 AM
To: Alissa Cooper; Deborah A Brungard; Greg Wood; Toral Cowieson; Alia Atlas; Mirjam Kuehne; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Alexa Morris
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [edu-team] education, mentoring, and outreach directorate update (7 May 2017)

Hey folks,

Thanks,
Karen

Folks,

3. Coordination.

Regards,
Karen