Subject: Re: [edu-team] Fwd: Bringing new work to the IETF

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 1 Jun 2018 11:51:24 +0200

Hi Spencer,

I'd like to follow-up on the conversation below. Are you prepared to
give a tutorial on ""bringing new work into the IETF" at IETF 102 in
Montreal? Did you have a chance to get more feedback from the IESG and
the IAB in the meantime?

Kind regards,
Mirjam

On 12/01/2018 07:53, Spencer Dawkins at IETF wrote:
> Hi, Mirjam,
> 
> On Thu, Jan 11, 2018 at 8:54 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi Spencer,
> 
>     Have you had any feedback on this in the meantime? We would like to
>     confirm the list of tutorials fairly soon.
> 
> 
> I haven't caught up with an IAB partner yet, but I'm actually thinking
> that the best thing for me (us) to do, is to share an updated class with
> the new IESG (and IAB) before our late-April-to-May retreat, make any
> changes that are needed, and then give the tutorial at IETF 102. 
> 
> That way, any changes the new IESG wants to put in place won't require
> another course update immediately.
> 
> Would that work for the EDU team?
> 
> Thanks,
> 
> Spencer
> 
> 
>     Kind regards,
>     Mirjam
> 
> 
>     On 13/12/2017 18:17, Spencer Dawkins at IETF wrote:
>     > Dear IAB,
>     >
>     > When the IESG was chatting with the community about our current thoughts
>     > on bringing new work into the IETF, one of the points raised was that we
>     > haven't offered the "bringing new work into the IETF" tutorial in a
>     > while, and it's been even longer since we've reworked it.
>     >
>     > Alissa has volunteered me to work on this, and Mirjam has asked the
>     > obvious question, whether I have a co-presenter in mind (and I should
>     > have a co-presenter).
>     >
>     > So, what I was thinking, was that because the IAB has chartered
>     > oversight responsibility for the Internet architecture, and for the
>     > standards process, and because the IESG is planning to involve IAB BOF
>     > shepherds earlier in the process than we do now, it would might be good
>     > for my co-conspirator to be an IAB member.
>     >
>     > If you'd like to be involved on this, whether in updating the tutorial
>     > material, presenting it, or both, please let me know. 
>     >
>     > Mirjam asked if this was likely to happen in the IETF 101 timeframe,
>     > which would be great, and the best way to make that happen is to start
>     > work on making it happen, sooner rather than later.
>     >
>     > Thanks!
>     >
>     > Spencer
>     >
>     > ---------- Forwarded message ----------
>     > From: *Mirjam Kuehne* <[email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>>
>     > Date: Mon, Dec 11, 2017 at 4:26 AM
>     > Subject: Re: [edu-team] Bringing new work to the IETF
>     > To: Alissa Cooper <[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>,
>     > [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     > Cc: Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>
>     > <mailto:[email-masked]
>     <mailto:[email-masked]>>>
>     >
>     >
>     > Hi Alissa, Hi Spencer,
>     >
>     > I think this is a great idea and would be very useful for a lot of
>     > people, not just newcomers.
>     >
>     > Spencer, shall we pencil you in for IETF 101? And do you have a
>     > co-presenter? Let us know how we can help.
>     >
>     > Best regards,
>     > Mirjam
>     >
>     > On 08/12/2017 23:17, Alissa Cooper wrote:
>     >> Hi,
>     >>
>     >> At IETF 100 the IESG had some discussion about bringing new work to
>     > the IETF, and Spencer noted that the tutorial about this had not been
>     > conducted since 2011. And some of the guidance has changed.
>     >>
>     >> If folks think it would be a good time to refresh this tutorial
>     > material and do it again at an upcoming IETF or webinar, I think
>     Spencer
>     > would be willing to help (although I didn’t confirm with him
>     directly :-)).
>     >>
>     >> Thoughts?
>     >>
>     >> Alissa
>     >> _______________________________________________
>     >> edu-team mailing list
>     >> [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     >> https://www.ietf.org/mailman/listinfo/edu-team
>     <https://www.ietf.org/mailman/listinfo/edu-team>
>     > <https://www.ietf.org/mailman/listinfo/edu-team
>     <https://www.ietf.org/mailman/listinfo/edu-team>>
>     >>
>     >
>     >
> 
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 1 Jun 2018 05:02:33 -0500

Dear IAB,

On Wed, Dec 13, 2017, 11:17 Spencer Dawkins at IETF <
[email-masked]> wrote:

> haven't offered the "bringing new work into the IETF" tutorial in a while,
> and it's been even longer since we've reworked it.
>
> obvious question, whether I have a co-presenter in mind (and I should have
> a co-presenter).
>
> So, what I was thinking, was that because the IAB has chartered oversight
> responsibility for the Internet architecture, and for the standards
> process, and because the IESG is planning to involve IAB BOF shepherds
> earlier in the process than we do now, it would might be good for my
> co-conspirator to be an IAB member.
>
> Mirjam asked if this was likely to happen in the IETF 101 timeframe, which
> would be great, and the best way to make that happen is to start work on
> making it happen, sooner rather than later.
>

Mirjam is asking about a "bringing new work to the IETF" tutorial for IETF
102.

I'm planning to say "yes", but would REALLY like to work with an IAB
member, since oersight of new work is part of an RFC 2850 chartered
responsibility for the IAB.

Is anyone on the IAB willing to work on that?

Spencer

> From: Mirjam Kuehne <[email-masked]>
> To: Alissa Cooper <[email-masked]>, [email-masked]
> Cc: Spencer Dawkins at IETF <[email-masked]>
>
>
> Hi Alissa, Hi Spencer,
>
> > At IETF 100 the IESG had some discussion about bringing new work to the
> IETF, and Spencer noted that the tutorial about this had not been conducted
> since 2011. And some of the guidance has changed.
> >
> > If folks think it would be a good time to refresh this tutorial material
> and do it again at an upcoming IETF or webinar, I think Spencer would be
> willing to help (although I didn’t confirm with him directly :-)).
> >
> > Thoughts?
> >
> > Alissa
> > [email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 13 Jun 2018 14:25:04 +0200

Hi Spencer,

Do you have any news on this? Can we schedule this for IETF 102?

Kind regards,
Mirjam

On 01/06/2018 12:02, Spencer Dawkins at IETF wrote:
> Dear IAB,
> 
> On Wed, Dec 13, 2017, 11:17 Spencer Dawkins at IETF
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
>     Dear IAB,
> 
>     When the IESG was chatting with the community about our current
>     thoughts on bringing new work into the IETF, one of the points
>     raised was that we haven't offered the "bringing new work into the
>     IETF" tutorial in a while, and it's been even longer since we've
>     reworked it.
> 
>     obvious question, whether I have a co-presenter in mind (and I
>     should have a co-presenter).
> 
>     standards process, and because the IESG is planning to involve IAB
>     BOF shepherds earlier in the process than we do now, it would might
>     be good for my co-conspirator to be an IAB member.
> 
>     If you'd like to be involved on this, whether in updating the
>     tutorial material, presenting it, or both, please let me know. 
> 
>     which would be great, and the best way to make that happen is to
>     start work on making it happen, sooner rather than later.
> 
> 
> Mirjam is asking about a "bringing new work to the IETF" tutorial for
> IETF 102.
> 
>     From: *Mirjam Kuehne* <[email-masked] <mailto:[email-masked]>>
>     To: Alissa Cooper <[email-masked] <mailto:[email-masked]>>,
>     Cc: Spencer Dawkins at IETF <[email-masked]
>     <mailto:[email-masked]>>
> 
> 
>     Hi Alissa, Hi Spencer,
> 
>     > At IETF 100 the IESG had some discussion about bringing new work
>     to the IETF, and Spencer noted that the tutorial about this had not
>     been conducted since 2011. And some of the guidance has changed.
>     >
>     Spencer would be willing to help (although I didn’t confirm with him
>     directly :-)).
>     >
>     > Thoughts?
>     >
>     > Alissa

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 13 Jun 2018 07:39:17 -0500

Dear IAB,

On Fri, Jun 1, 2018 at 5:02 AM Spencer Dawkins at IETF <
[email-masked]> wrote:

>> which would be great, and the best way to make that happen is to start work
>> on making it happen, sooner rather than later.
>>
>

I haven't heard from any IAB folk about collaborating on this tutorial, so
I'm telling Mirjam "Yes, please schedule it for IETF 102".

If anyone decides they'd like to help, please let me know, of course.

Spencer

>> material and do it again at an upcoming IETF or webinar, I think Spencer
>> would be willing to help (although I didn’t confirm with him directly :-)).
>> >
>> > Thoughts?
>> >
>> > Alissa

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 13 Jun 2018 07:40:20 -0500

Hi, Mirjam,

> Do you have any news on this? Can we schedule this for IETF 102?

Yes. I hope to shame someone from the IAB into helping, but no need to
involve you in that ;-)

Spencer

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 13 Jun 2018 15:07:42 +0200

Perfect. Thanks, Spencer. I remember from last time that second slot
(13:45 - 14:45) works better for your, right? Yes, it would be great if
you could find a second speaker.

And you please send the outline/slides prior to IETF 101 to the Edu Team
so we can review it.

Kind regards,
Mirjam

On 13/06/2018 14:40, Spencer Dawkins at IETF wrote:
> Hi, Mirjam,
> 
> On Wed, Jun 13, 2018 at 7:24 AM Mirjam Kuehne <[email-masked]
>     > <[email-masked]
>     <mailto:[email-masked]>
>     >     From: *Mirjam Kuehne* <[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     >     To: Alissa Cooper <[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>>,
>     <mailto:[email-masked]>
>     >     > Hi,
>     >     >
>     >     > At IETF 100 the IESG had some discussion about bringing new work
>     >     >
>     >     > If folks think it would be a good time to refresh this tutorial
>     >     >
>     >     > Thoughts?
>     >     >
>     >     > Alissa
>     >     > _______________________________________________
>     >     > edu-team mailing list
>     >     > [email-masked] <mailto:[email-masked]>
>     >     > https://www.ietf.org/mailman/listinfo/edu-team
>     >
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 13 Jun 2018 09:33:38 -0500

Hi, Mirjam,

On Wed, Jun 13, 2018 at 8:07 AM Mirjam Kuehne <[email-masked]> wrote:

> (13:45 - 14:45) works better for your, right?

Yes. The IESG and IAB have a lunch meeting that runs until 14:00, which I
can sneak out of early but shouldn't miss most of.

Spencer

> Yes, it would be great if

Will do.

Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 29 Jun 2018 10:15:22 -0500

Hi, Mirjam,

> you could find a second speaker.

I have some complications at this end - my wife will be having unexpected
surgery and follow-up treatment in the near future, so I won't actually be
IN Montreal for IETF 102.

I remember that the tutorial Adrian and I did at IETF 101 had Meetecho
support, and I'm willing to present remotely, but would need to have
someone in the room to admit me as a presenter, I believe (and pass around
blue sheets, etc).

Does that sound workable to you, and to the EDU team?

Thanks!

Spencer