Subject: [edu-team] Tutorials at IETF 101 Montreal

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 5 Jun 2018 13:34:04 +0200

Hi all,

Just to follow-up on our last call and the action items below.

So far we have:

- Newcomers tutorial (Rich Salz, Anchal Malhotra)

- Bringing new work into the IETF (Spencer Dawkins) - TBC
(I contacted Spencer and he is discussing with IAB)

- Tools: XML2RFC (Alice Russo, Paul Hoffman) - TBD

- Security area overview (Kathleen Moriarty, Stephen Farrel) - TBD

- ILNP (Ran, Suresh) - TBD

Benoit confirmed that he is not planning to do a YANG tutorial at IETF 101.

Karen, do you have news on some of the tutorials above?

Cheers,
Mirjam

> *_Action Item Summary: _*
> 
> Alexa: Get attendance numbers for tutorials from Stephanie.
> Mirjam: Continues improvement and feedback on newcomers slides, and
> speaker notes with the group of people that volunteered to do the
> presentations and slldes
> Mirjam: Asks Benoit Claese for YANG tutorial
> Mirjam: Asks Spencer Dawkins for New Work in the IETF
> Karen: Asks Alice and Paul for XML2RFC
> Karen: coordinate with Suresh and Ran/Saleem on Identifier Locator
> Network Protocol (ILNP)
> Rich: will do the newcomers tutorial and find a partner in crime to do
> that with (who is newer to EDU)
> Alexa will look at the status of Github discussion in IESG
> Karen to find time slots for webinars before IETF 102
> Karen: ask for volunteers for WG Chairs Training Materials
>

---

From: Alice Russo <[email-masked]>
Date: Tue, 5 Jun 2018 09:39:42 -0700

Hi Mirjam,

The xml2rfc v3 tutorial is for IETF 103 (Bangkok). It is dependent on the new tool being ready for prime time, which AFAIK it should be by November.

Thanks,
Alice

> On Jun 5, 2018, at 4:34 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 5 Jun 2018 19:27:55 +0200

Ah yes, I remember. :-) Thanks, Alice. It is now scheduled for IETF 103.

Mirjam