Subject: Re: [edu-team] Tutorials for IETF 103 Bangkok

From: Alexa Morris <[email-masked]>
Date: Fri, 5 Oct 2018 12:01:33 -0700

+ Liz, who is trying to finalize the agenda.

Do we have any updates on the Area Overview, e.g. topic and presenter?

Thanks,
Alexa

> On Sep 26, 2018, at 11:39 PM, Mirjam Kuehne <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> We now have the following tutorials scheduled for IETF 103:
> 
> 12:30
> Newcomers Tutorial (Rich, Anchal)
> Traffic Engineering (Adrian, Haomian)
> 
> 13:45
> Bringing new work into the IETF (Spencer)
> Area Overview (TBD)
> 
> The exact time slots could still change (waiting for Karen to confirm
> area overview).
> 
> Cheers,
> Mirjam
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 5 Oct 2018 20:00:17 +0000

Put INT area down. Suresh and I are working on it. 

Sent from my iPhone

> On Oct 5, 2018, at 3:02 PM, Alexa Morris <[email-masked]> wrote:
>