Subject: Re: [edu-team] [Emo-dir] Request Tutorial on Service Chaining

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 30 Oct 2018 16:34:20 +0000

Hi Balazs,

Thank you for the feedback. Those are good suggestions, and we will take them under consideration.

One question for you, I assume from this that you are asking for these tutorials not volunteering to provide them.

Do you have any thoughts on good speakers to provide them?

Regards,
Karen

On Oct 30, 2018, at 11:58 AM, Balázs Lengyel <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

I do not know if this the good way to request it, but it would be nice to see a detailed tutorial about

  *   Service Function Chaining.
  *   Lisp
  *   Quic and its implications

Generally the detailed technical tutorials are much more valuable then the area overviews. I would gladly visit more then one on an IETF.

regards Balazs

--
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909              email: [email-masked]<mailto:[email-masked]>

_______________________________________________
Emo-dir mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Balázs Lengyel <[email-masked]>
Date: Tue, 30 Oct 2018 16:39:03 +0000

Hello Karen,

I sadly lack the knowledge to volunteer. However for SFC Joel
Halpern indicated some willingness to present.

Just as an idea, wouldn't it be a good idea to have a poll at
each IETF about which topics would be interesting for the next
IETF? Or maybe there is such a poll, just I don't know?

regards Balazs

On 2018. 10. 30. 17:34, Karen
O'Donoghue wrote:

Hi Balazs,

Thank you for the feedback. Those are good
suggestions, and we will take them under consideration.

One question for you, I assume from this that you
are asking for these tutorials not volunteering to provide
them.

Do you have any thoughts on good speakers to provide
them?

Regards,

Karen

On Oct 30, 2018, at 11:58 AM, Balázs Lengyel
<[email-masked]>
wrote:

Hello,

I do not know if this the good way to
request it, but it would be nice to see a detailed
tutorial about

Service Function Chaining.

Lisp

Quic and its implications

Generally the detailed technical tutorials
are much more valuable then the area overviews. I
would gladly visit more then one on an IETF.

regards Balazs

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]

Emo-dir mailing list

[email-masked]

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]