Subject: [edu-team] Tutorials at IETF 103

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 3 Oct 2018 10:11:55 +0200

Hi Adrian, Hi Haomian, just to confirm: We scheduled the Traffic
Engineering tutorial for the first slot (12.30 - 13:30).

Spencer, your tutorial (Bringing new work into the IETF) is scheduled
for 13:45 - 14:45.

Can you please send us your slides a few days before the IETF.

Thanks,
Mirjam

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 3 Oct 2018 10:15:14 +0100

Ack
Thanks

> -----Original Message-----
> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: 03 October 2018 09:12
> To: [email-masked]
> Cc: 'Zhenghaomian'; 'EDU Team'; Spencer Dawkins at IETF
> Subject: Tutorials at IETF 103
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 3 Oct 2018 09:11:49 -0500

Hi, Mirjam,

> Spencer, your tutorial (Bringing new work into the IETF) is scheduled

(Adding Alia, who has graciously agreed to co-pilot this tutorial)

Got it.

> Can you please send us your slides a few days before the IETF.

I look forward to seeing our slides myself :-)

Sure.

Spencer

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Fri, 5 Oct 2018 08:24:35 +0000

Thank you Mirjam, confirmed.

Best wishes,
Haomian

________________________________
郑好棉 Zhenghaomian
M：+86-13066975206<tel:+86-13066975206>
E：[email-masked]<mailto:[email-masked]>
产品与解决方案-光与微波技术研究部
Products & Solutions-Optical & Microwave Technology Research Dept

发件人： Mirjam Kuehne
收件人： adrian<[email-masked]<mailto:[email-masked]>>
抄送： Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)<[email-masked]<mailto:[email-masked]>>;'EDU Team'<[email-masked]<mailto:[email-masked]>>;Spencer Dawkins at IETF<[email-masked]<mailto:[email-masked]>>
主题： Tutorials at IETF 103
时间： 2018-10-03 16:11:55

Thanks,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 30 Oct 2018 13:32:15 +0100

Hi Spencer and Alia, Hi Adrian and Haomian,

How is it going with the slides for the Sunday tutorials in Bangkok? Let
us know if you need any help.

Kind regards,
Mirjam

On 03/10/2018 16:11, Spencer Dawkins at IETF wrote:
> Hi, Mirjam,
> 
> On Wed, Oct 3, 2018 at 3:11 AM Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 30 Oct 2018 12:37:15 -0000

Could you write them for me?

:-)

Just lots of diagrams to do. Getting there.

A

> Sent: 30 October 2018 12:32
> To: Spencer Dawkins at IETF
> Cc: Adrian Farrel; [email-masked]; EDU Team; Alia Atlas
> Subject: Re: Tutorials at IETF 103
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 30 Oct 2018 08:38:14 -0500

Hi, Mirjam,

> us know if you need any help.

Alia and I have now connected. She's added some material this morning, and
I can send a copy to you today.

I remember getting helpful suggestions from the EDU team on the tutorial
Adrian and I did at IETF 101. If that happens with my/Alia's tutorial this
time, we'd be happy to look at them.

It is likely that we will have clever thoughts about the current slide
deck, that would justify minor changes, after today. When does the EDU team
plan to upload slides to the meeting materials page?

Spencer

Kind regards,

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 30 Oct 2018 14:58:51 +0100

Hi Spencer,

We would like to upload the slides before Sunday. If you send us a draft
version today or tomorrow so we can send you some feedback, I hope you
will have enough time to incorporate it.

Kind Regards,
Mirjam

On 30/10/2018 14:38, Spencer Dawkins at IETF wrote:
> Hi, Mirjam,
> 
> On Tue, Oct 30, 2018, 07:31 Mirjam Kuehne <[email-masked]
> Alia and I have now connected. She's added some material this morning,
> and I can send a copy to you today.
> 
> Adrian and I did at IETF 101. If that happens with my/Alia's tutorial
> this time, we'd be happy to look at them.
> 
> deck, that would justify minor changes, after today. When does the EDU
> team plan to upload slides to the meeting materials page?
> 
> Spencer
> 
>     Kind regards,
>     Mirjam
> 
> 
> 
>     <mailto:[email-masked]>
>     > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 30 Oct 2018 14:59:27 -0500

Hi, Mirjam,

> will have enough time to incorporate it.

This should be pretty close to what Alia and I actually do. We MIGHT move
some of the slides to a background section (we have 30 slides and 60
minutes), but at least some of our slides are 5-second transition slides.

Thanks for your help!

Spencer

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 31 Oct 2018 15:53:16 +0100

Hi Spencer,

Thanks for sharing the slides. I think they pretty much cover everything
people need to know. I am just a little worried if you will be able to
fit all this into one hour. Maybe you need to glance over some of the
details? This could almost be split into two tutorials: beginners and
advanced. But that's probably not practical.

Let's see what others say.

Kind regards,
Mirjam

On 30/10/2018 20:59, Spencer Dawkins at IETF wrote:
> Hi, Mirjam, 
> 
> On Tue, Oct 30, 2018 at 8:57 AM Mirjam Kuehne <[email-masked]
> This should be pretty close to what Alia and I actually do. We MIGHT
> move some of the slides to a background section (we have 30 slides and
> 60 minutes), but at least some of our slides are 5-second transition slides.
> 
> Thanks for your help!
> 
> Spencer