Subject: [eman] Update of the Charter Proposal

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 22 Sep 2010 09:36:01 +0200

The EMAN WG is on the agenda of the telechat tomorrow. It's time to
review the changes proposed during the review period and make the
changes in the text that seem to have reached the consensus (if there
are such changes) so that the IESG can have an updated charter on its
table during the discussions tomorrow. 

Juergen, will you propose a revised version of the text? 

Thanks and Regards,

Dan

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 22 Sep 2010 12:01:32 +0000

Hi Dan,

Just in case we will have an eman WG until the Beijing meeting:

The deadline for BoF/session requests for Beijing ends on Monday.
Shall we send you an eman BOF request in order to reserve a session slot.
I doubt that even if the IESG decides tomorrow on establishing an eman WG
that chairs accounts to the session request tool will be in place by Monday.

Or is there another way of reserving a slot for eman in case it gets
chartered?

Thanks,

    Juergen

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 22 Sep 2010 16:10:48 +0200

I will do it for eman - how much time do you think you need? Are there
other conflicts then the OPS area meetings? 

Dan

> -----Original Message-----
> From: Juergen Quittek [mailto:[email-masked]] 
> Sent: Wednesday, September 22, 2010 2:02 PM
> To: Romascanu, Dan (Dan); eman mailing list
> Subject: Re: Update of the Charter Proposal
> 
> Hi Dan,
> 
> I doubt that even if the IESG decides tomorrow on 
> establishing an eman WG that chairs accounts to the session 
> request tool will be in place by Monday.
> 
> Or is there another way of reserving a slot for eman in case 
> it gets chartered?
> 
> Thanks,
> 
>     Juergen
> 
>