Subject: [eman] EMAN Working Group Approved

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Sep 2010 19:25:16 +0200

The IESG approved the formation of the WG. 

Benoit Claise and Bruce Nordman will serve as WG chairs. 

Congratulations and Thanks to everybody who worked towards the formation
of this WG. The hard part of course just begins. Same for the fun.

Regards,

Dan

---

From: Shamita Pisal <[email-masked]>
Date: Thu, 23 Sep 2010 11:39:56 -0700

That is an awesome news ! Congratulations to Benoit Claise and Bruce Nordman
!!

Regards,
Shamita Pisal
College Grad Intern, Cisco Systems Inc.
Graduate Student
San Jose State University

On Thu, Sep 23, 2010 at 10:25 AM, Romascanu, Dan (Dan)
<[email-masked]>wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>