Subject: [eman] Charter Proposal clarification of objective

From: john parello <[email-masked]>
Date: Mon, 20 Sep 2010 18:37:41 -0700

Hi,

After some discussion with Jeurgen, Benoit, Brad and myself we propose 
the following change to the objective in the charter. This change will 
clarify some of the questions on the list w.r.t. purpose and 
applicability to smart objects, grid and other areas.

new:

"""
The objective of energy management is to operate communication networks 
and other equipment with a minimal amount of energy, while still 
providing sufficient performance to meet service level objectives, by 
providing energy awareness to devices in and attached to communication 
networks.

A discussion....
"""

old:

"""
The basic objective of energy management is operating communication
networks and other equipments with a minimal amount of energy while
still providing sufficient performance to meet service level
objectives. A discussion of detailed requirements has already started in 
the OPSAWG, but further exploration in the EMAN WG is needed.
"""

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Sep 2010 13:01:46 +0200

Hi John,

Thanks for the proposal. As the charter is now in IETF review, can you
please forward it (also) to the IETF list. 

Regards,

Dan

> -----Original Message-----
> From: john parello [mailto:[email-masked]] 
> Sent: Tuesday, September 21, 2010 3:38 AM
> To: [email-masked]
> Cc: [email-masked]; Romascanu, Dan (Dan); 'Benoit Claise'
> Subject: [eman] Charter Proposal clarification of objective
> 
> Hi,
> 
> After some discussion with Jeurgen, Benoit, Brad and myself 
> we propose the following change to the objective in the 
> charter. This change will clarify some of the questions on 
> the list w.r.t. purpose and applicability to smart objects, 
> grid and other areas.
> 
> new:
> 
> """
> The objective of energy management is to operate 
> communication networks and other equipment with a minimal 
> amount of energy, while still providing sufficient 
> performance to meet service level objectives, by providing 
> energy awareness to devices in and attached to communication networks.
> 
> A discussion....
> """
> 
> old:
> 
> """
> The basic objective of energy management is operating 
> communication networks and other equipments with a minimal 
> amount of energy while still providing sufficient performance 
> to meet service level objectives. A discussion of detailed 
> requirements has already started in the OPSAWG, but further 
> exploration in the EMAN WG is needed.
> """
>

---

From: Jon Saperia <[email-masked]>
Date: Tue, 21 Sep 2010 07:29:14 -0400

Two additional comments:
1. "And equipment" is a bit broad.  My read is that creating a building management infrastructure is not on the table.  The objective is to monitor and manage energy consuming cyber equipment. I suggest not including things like Smart Grid gateways etc.
2.  Follow up to string on UPS MIB.  My take is that while battery instrumentation is within scope, it would be hard not to take that work up without addressing, in some way the UPS Module since much of it is battery related.

Thanks,

Jon Saperia
JDS Management Software, Inc.
[email-masked]
(office) 978-461-0249
(mobil) 617-201-2655

On Sep 21, 2010, at 7:01 AM, Romascanu, Dan (Dan) wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>

---

From: Bruce Nordman <[email-masked]>
Date: Tue, 21 Sep 2010 10:48:04 -0700

On 1., I assume the objective is to monitor any normal IP-connected device,
whether it is a server, or a refrigerator.  I assume that non-IP devices are
out
of scope.  For the case when a PoE switch reports the power of a connected
device, even if the switch does the reporting, the connected device is still
IP.
Whether this situation should be considered for non-IP downstream devices,
I am not sure.
  Put another way, this scope should not be burdened by current concepts
in building management infrastructure/Smart Grid, but non-ICT devices should
be able to make good use of eman products.
  Cheers,
--Bruce

On Tue, Sep 21, 2010 at 4:29 AM, Jon Saperia <[email-masked]> wrote:

> Two additional comments:
> 1. "And equipment" is a bit broad.  My read is that creating a building
> management infrastructure is not on the table.  The objective is to monitor
> and manage energy consuming cyber equipment. I suggest not including things
> like Smart Grid gateways etc.
> 2.  Follow up to string on UPS MIB.  My take is that while battery
> instrumentation is within scope, it would be hard not to take that work up
> without addressing, in some way the UPS Module since much of it is battery
> related.
>
> Thanks,
>
> Jon Saperia

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Jon Saperia <[email-masked]>
Date: Tue, 21 Sep 2010 14:02:29 -0400

How would you classify Zigbee and HomePlug devices then?
/jon
On Sep 21, 2010, at 1:48 PM, Bruce Nordman wrote:

> whether it is a server, or a refrigerator.  I assume that non-IP devices are out
> device, even if the switch does the reporting, the connected device is still IP.
> Bruce Nordman

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 22 Sep 2010 11:47:45 +0000

Hi Joe,

> without addressing, in some way the UPS Module since much of it is battery

Yes, you are right.
The current draft on the Battery MIB does already discuss the relation to
the UPS MIB. The UPS MIB is a potential candidate for an eman charter update
once the Battery MIB has become stable. Of course we need an eman working
group first before we can discuss potential future work after the current
charter proposal.

Thanks,

    Juergen