Subject: [EME] SIP signalling and 3GPP

From: Gaguk Zakaria <[email-masked]>
Date: Mon, 16 Jul 2007 14:03:41 -0400

Hi
I have question regarding SIP signalling and its application at 3gpp IMS
1. In almost all examples in the 3GPP doc regarding SIP signalling, when a 
UA sends an INVITE message, the called party usually replies it with a 
provisional response 183 Session Progress.   My question is that if the 
INVITE message consists of only ONE media type, meaning there is no need 
of media negotiation,  does the called party still need to reply it with 
183 Session Progress. Can the called party just reply with 200 OK or nor 
acceptable?
2.  Does the P-CSCF require the arrival of 183 Session Progress message, 
as the provisional response of the INVITE, to authorize reource (authorize 
QoS). Can P-CSCF authorize resource (QoS) based on the INVITE message if 
the INVITE message consists of only one media type. 

Gaguk 
_______________________________________________
EME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/eme

---

From: Paul Francis <[email-masked]>
Date: Mon, 16 Jul 2007 15:55:37 -0400

EME isn't the right place to discuss this (we are, for now anyway, designing
from scratch).

Presumably you need to ask someone in 3gpp itself...

PF 

> -----Original Message-----
> From: Gaguk Zakaria [mailto:[email-masked]] 
> Sent: Monday, July 16, 2007 2:04 PM
> To: [email-masked]
> Subject: [EME] SIP signalling and 3GPP
> 
> 
> Hi
> 1. In almost all examples in the 3GPP doc regarding SIP 
> signalling, when a UA sends an INVITE message, the called 
> party usually replies it with a provisional response 183 
> Session Progress.   My question is that if the INVITE message 
> consists of only ONE media type, meaning there is no need of 
> media negotiation,  does the called party still need to reply 
> it with 183 Session Progress. Can the called party just reply 
> with 200 OK or nor acceptable? 
> 2.  Does the P-CSCF require the arrival of 183 Session 
> Progress message, as the provisional response of the INVITE, 
> to authorize reource (authorize QoS). Can P-CSCF authorize 
> resource (QoS) based on the INVITE message if the INVITE 
> message consists of only one media type. 
> 
> Gaguk 
> 
>