Subject: [Emu] FW: Last Call: 'The Protected One-Time Password Protocol (EAP-POTP)' to Informational RFC (draft-nystrom-eap-potp)

From: Jari Arkko <[email-masked]>
Date: Mon, 05 Jun 2006 20:53:56 +0300

FYI. Comments on this EAP method specification would be most
appreciated.

>The IESG has received a request from an individual submitter to consider the 
>following document:
>
>- 'The Protected One-Time Password Protocol (EAP-POTP) '
>   <draft-nystrom-eap-potp-05.txt> as an Informational RFC
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send any comments to the
>[email-masked] or [email-masked] mailing lists by 2006-07-03.
>
>The file can be obtained via
>http://www.ietf.org/internet-drafts/draft-nystrom-eap-potp-05.txt
>
>_______________________________________________
>IETF-Announce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf-announce
>  
>

_______________________________________________
Emu mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/emu

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 05 Jun 2006 20:06:55 +0200

I must have missed it but who did the expert review for EAP-POTP?

Ciao
Hannes

---

From: Jari Arkko <[email-masked]>
Date: Mon, 05 Jun 2006 22:54:12 +0300

Hi Hannes,

> I must have missed it but who did the expert review for EAP-POTP?

Technically, it does not need expert review for IANA allocation
since an existing allocation (#32) is used. But I believe the
document does need wider IETF review due to its potential
impact in the real world, and that's why its being last called
and I'm asking you to review it.

In any case, I have reviewed this document and as a part
of that review I also went through the same questions as
we normally do on the expert review. That review
was recently posted to the EAP WG list and resulted in
a new revision of the document.

In order to avoid e-mail duplication, if you have comments
on my review or this thread, post your comment to the EAP list.
But other comments on IETF last calls should normally go to the
[email-masked] list.

--Jari