Subject: [Emu] Draft agenda for IETF 69

From: "Joseph Salowey \(jsalowey\)" <[email-masked]>
Date: Sun, 1 Jul 2007 22:30:04 -0700

Below is a draft agenda for IETF 69.  Please send me requests for
presentation time, additions or corrections.

Cheers,

Joe

EMU Agenda
----------------------------
IETF 69 - Chicago
Tuesday - July 24, 2007
----------------------------

+ Administrivia (5 min)

Note takers, blue sheets, agenda bashing

+ Document Status (20 min)

EAP-TLS (5 min)
EAP-GPSK (15 min)

+ IEEE Liaison Request (25 min)

+ Password based method (60 min)

Presentations (25 min)
Discussion    (35 min)

_______________________________________________
Emu mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/emu

---

From: Pascal Urien <[email-masked]>
Date: Thu, 05 Jul 2007 17:06:41 +0200

Hi Joe,

   I propose to make a 10' presentation about biometric requirements in
   the EMU context

   Basically minutiae size (for fingerprint) ranges from 300 bytes to 
1,000 bytes

   There are several standards that deal with minutiae format such as 
ISO 19794-2,
    ANSI 378 and CBEFF (NIST).

    The exchange of minutiae requires mutual authentication,  data 
confidentiality and integrity

    It seems to me that it could be understood as a particular case 
in the EMU context.

Best Regards

Pascal

---

From: "Joseph Salowey \(jsalowey\)" <[email-masked]>
Date: Thu, 12 Jul 2007 12:06:33 -0700

Hi Pascal,

The EMU agenda is full with current chartered working group items, so I
do not think we can reserve time for this.  If we finish these items
early it may be possible to present this work.

Thanks,

Joe 

> -----Original Message-----
> From: Pascal Urien [mailto:[email-masked]] 
> Sent: Thursday, July 05, 2007 8:07 AM
> To: Joseph Salowey (jsalowey); [email-masked]
> Subject: EAP-BIO - Draft agenda for IETF 69 
> 
> Hi Joe,
> 
>    Basically minutiae size (for fingerprint) ranges from 300 
> bytes to 1,000 bytes
> 
>    There are several standards that deal with minutiae format 
> such as ISO 19794-2,
>     The exchange of minutiae requires mutual authentication,  
> data confidentiality and integrity
> 
>     It seems to me that it could be understood as a 
> particular case in the EMU context.
> 
> 
> Best Regards
> 
> Pascal
> 
>