Subject: [Emu] Draft agenda for IETF 72

From: Alan DeKok <[email-masked]>
Date: Wed, 09 Jul 2008 16:17:54 +0200

The following is the draft agenda for IETF 72.  If there are no
comments or additions, it will be submitted later this week to the IETF
web site.

Agenda for IETF 72:

Blue sheets and Agenda updates
5 minutes

draft-ietf-emu-eaptunnel-req-00.txt
60 minutes

Intermezzo (Some people need to leave to catch flights)
5 minutes

draft-ietf-emu-eap-gpsk-09.txt
5 minutes  (any updates, if necessary)

draft-clancy-emu-chbind-01.txt
30 minutes

Closing comments
10 minutes
_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 9 Jul 2008 10:28:18 -0700

> comments or additions, it will be submitted later this week to the IETF

Given some of the recent comments on the list, I wonder if it would be
permissible to discuss eap-pwd.  Recent changes to the protocol have made it
more usable with popular authentication databases...

---

From: "Dan Harkins" <[email-masked]>
Date: Wed, 9 Jul 2008 22:20:55 -0700 (PDT)

I think this is a very good idea. +1 and all that jazz. I hope some
time can be alloted to discuss this.

  Dan.

---

From: Alan DeKok <[email-masked]>
Date: Thu, 10 Jul 2008 12:35:17 +0200

> time can be alloted to discuss this.

  There is time.  We can add the document to the end of the current agenda.

  Alan DeKok.